Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23

Reload Thread: Problems with Username

  1. #16
    Immigration's Avatar
    Immigration is offline Banned



    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with Username

    Quote Originally Posted by CarAudio.com Admin
    You must really love this place...
    Yes, yes I do and I love you too. Just answer my PM.







  2. #17
    Immigration's Avatar
    Immigration is offline Banned



    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with Username

    Quote Originally Posted by DBfan187
    Goob, I think he wishes that he knew how to quit you!

    Goob and I are like Peanut Butter and Jelly. We stick together.




  3. #18
    wgaede's Avatar
    wgaede is offline CarAudio.com Veteran



    Join Date
    Nov 2005
    Location
    San Diego
    Age
    27
    Posts
    3,823
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with Username

    Quote Originally Posted by DBfan187
    Goob, I think he wishes that he knew how to quit you!
    I giggled inside.




  4. #19
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: Problems with Username

    Quote Originally Posted by Immigration
    Goob and I are like Peanut Butter and Jelly. We stick together.

    you 2 go together like a ***** and a condom




  5. #20
    Immigration's Avatar
    Immigration is offline Banned



    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with Username

    I try my best to stay away, but I find myself typing in www.caraudio.com/forum all the time. I can't help it.




  6. #21
    danteBirosel's Avatar
    danteBirosel is offline CarAudio.com Veteran



    Join Date
    Aug 2005
    Location
    San Diego, CA
    Age
    26
    Posts
    7,113
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Problems with Username

    hahhhhah lmfao phat... hahhahaha i didnt even expect it. u fuqn crack me up bro.



    also known as... LivinLife

    [ References ] q-ball (kickerL5), ssackett (yellowtop), chaarlieee, Kenny Polluck (motoBTheadset), BassAddictJ, Iamamp3pimp (enclosure), lilmaniac2 (paintball gun, motors, & others), cardinalsfan (I paid half, den paid the rest), amorsh (sub), nVRuckus, LeofromtheH (amp), k4rts, rassymx, sublime0420x, lax916, ilaydit, KSilver2000, Raven, mtdewelf, SiX, KngOfThePkngLot, Dozy_production, supa_c, davidfre21, trevor87, bumpn_gt, Pistonsfav70, dbubble & moreeee!!!

  7. #22
    Prowler573's Avatar
    Prowler573 is offline R.I.P. Gossamer!!



    Join Date
    May 2005
    Location
    Northwest Louisiana
    Age
    41
    Posts
    18,522
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Problems with Username

    Quote Originally Posted by req
    jesus christ.

    what a waste of my life to read one post in this thread. and then reply.

    go away already.
    No one forced you to do so ? ? ?
    Soooo.....I'd call that a voluntary waste.



    Refs: [CA.com] [eBay.com]



  8. #23
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    37 Post(s)

    Re: Problems with Username

    Quote Originally Posted by Liquid Creatine
    Everytime I log onto the site and create a username I come back and it gets banned. Any ideas?
    quit making usernames?? jus an idea heh




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Quick help desired: amp problems
    By drkodin in forum General Discussion
    Replies: 7
    Last Post: 12-20-2005, 05:50 PM
  2. HELP! Sound System Problems *LOTS OF PICS*
    By phlop in forum General Discussion
    Replies: 12
    Last Post: 12-10-2005, 10:33 PM
  3. General problems with Phoenix gold titanium amps
    By clarity413 in forum Amplifiers
    Replies: 7
    Last Post: 11-16-2004, 09:47 PM
  4. Problems playing WMAs on Eclipse 8454....help!
    By hokee in forum Head Units
    Replies: 5
    Last Post: 08-22-2004, 05:18 PM
  5. Replies: 1
    Last Post: 05-03-2004, 06:12 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum