Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Reload Thread: Router Problems (My First Time)

  1. #1
    Join Date
    Nov 2004
    Location
    Grove City, OH
    Age
    28
    Posts
    2,236
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Router Problems (My First Time)

    i need help.... i've cut two rings out of my mdf, and some things are going wrong, and i don't know what the problem is.

    1.) when I am cutting, the sawdust stays in the crack after I cut the circle.
    2.) I have broken two bits due to extreme heat.

    I have a pilot piece of MDF that I am using as my radius. Do I need..
    (a) better bits
    (b) to work slower
    (c) use an air compressor to blow out sawdust
    (d) all of the above

    I'm off to the hardware store for more bits, so please leave an answer for me to return to







  2. #2
    Moe Lester's Avatar
    Moe Lester is offline 1/3 of TEAM PWNAGE



    Join Date
    Dec 2003
    Location
    Houston, TX
    Age
    27
    Posts
    3,614
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    what kind of bit do you have? Ive got a bosch 1/2" bit with 3 blades and that thing has cut through so much MDF it amazes me that its still sharp as hell.




  3. #3
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    better bits it sounds like.

    cheap bits = teh ****.




  4. #4
    crhye250r's Avatar
    crhye250r is offline Installer



    Join Date
    Oct 2002
    Location
    Clay, KY
    Age
    29
    Posts
    985
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    Sounds like you need better bits. I must ask though, are you going the correct direction. You must go a certain way in relation to the way the router bit is turning. Sounds like to me you are going the wrong way and burning through the wood instead of cutting it.



    MECP Certified Installer

  5. #5
    DFW40's Avatar
    DFW40 is offline CarAudio.com Veteran



    Join Date
    Aug 2004
    Location
    Keller, TX DFW area
    Age
    41
    Posts
    2,069
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: Router Problems (My First Time)

    Try a jig saw if you have one.




  6. #6
    amedeuce's Avatar
    amedeuce is offline :crap:



    Join Date
    Jan 2004
    Location
    CA
    Posts
    1,759
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    make multiple passes, dont try to cut all at once



    References

    Sold to jamesdean,jonny101abc,LowLinc,bumpinaintEZ,TurboDu devr4,SVT RELAMPAGO,mk_ ,Burnout956,bonesninja,yenwen,bhsdriller,dalucifer ,BoondockSaints,WillyG4444, alfmoney,btnhfan,dB Dom

    Bought From TeamPSI,ace_800, Zxcvtypo,bjfish11,atoz350,timbre-audio,Derrick824, lastcall,eclipsefool,rtillaree,PioneerPimp,6spdcou pe,ctmike,Thieroff


    Quote Originally Posted by bumpin buick View Post
    /yourself
    Quote Originally Posted by elmor001 View Post
    I don't think I'm the dumb one here. You just told someone to go divide themself.

    H/U Alpine 9887
    Mids Seas ER18RNX
    Tweets LPG 25NFA
    Subs 2 10" Memphis Audio Shallow Mount Subs
    Mids/Tweets Amp Kicker ZX850.4
    Sub Amp Kicker ZX1000.1

  7. #7
    amedeuce's Avatar
    amedeuce is offline :crap:



    Join Date
    Jan 2004
    Location
    CA
    Posts
    1,759
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    and use a shop vac to get the dust up



    References

    Sold to jamesdean,jonny101abc,LowLinc,bumpinaintEZ,TurboDu devr4,SVT RELAMPAGO,mk_ ,Burnout956,bonesninja,yenwen,bhsdriller,dalucifer ,BoondockSaints,WillyG4444, alfmoney,btnhfan,dB Dom

    Bought From TeamPSI,ace_800, Zxcvtypo,bjfish11,atoz350,timbre-audio,Derrick824, lastcall,eclipsefool,rtillaree,PioneerPimp,6spdcou pe,ctmike,Thieroff


    Quote Originally Posted by bumpin buick View Post
    /yourself
    Quote Originally Posted by elmor001 View Post
    I don't think I'm the dumb one here. You just told someone to go divide themself.

    H/U Alpine 9887
    Mids Seas ER18RNX
    Tweets LPG 25NFA
    Subs 2 10" Memphis Audio Shallow Mount Subs
    Mids/Tweets Amp Kicker ZX850.4
    Sub Amp Kicker ZX1000.1

  8. #8
    monte_carlo97's Avatar
    monte_carlo97 is offline Power Acoustik Punk



    Join Date
    Feb 2004
    Location
    Midwest Ohio
    Age
    27
    Posts
    3,509
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    Take the money you are spending on bits and buy a cheap jig saw.

    Or buy the better bits.



    97 Monte Carlo
    H/U - Kenwood Cd\MP3(KDC-MPV6022) - Up For Sale
    The All Power Acoustik System (Removed)
    Amps(2) - Class D 3000watt (A3000DB)
    Subs(2) - 15" MOFO 2600watt(MOFO-15)
    Caps(2) - 2.4 Farad Digital Cap (PC2.4)
    EQ(1) - 7 Band Preamp Graphic Equalizer (PEQ70)
    Rears(1 Pair) - 4-Way 6x9's (XP2K694)
    Fronts(1 Pair) - 2-Way 5 1/4's (XP2K52)
    Comp Set(1 Set) - 5 1/4 Component Set (XP2K50C)
    Comp Amp(1) - 4 Channel amp 960 watts max Plasma Sphere (TS960-4)
    Monitors(1) - 7" Widescreen TFT/LCD (PT713HRS)
    DVD H/U(1) - DVD Player (PADVD610)
    Box - 9 ft^3 box tuned to 35 hz.
    New System Yet To Be Determined. Although It Will Be All MA Audio.

  9. #9
    GCAdidas13's Avatar
    GCAdidas13 is offline heh.

    Threadstarter


    Join Date
    Nov 2004
    Location
    Grove City, OH
    Age
    28
    Posts
    2,236
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    I bought a better bit for $15 at Home Depot, and it is cutting much better. I don't understand, though, how to cut the correct way... someone help me out?




  10. #10
    monte_carlo97's Avatar
    monte_carlo97 is offline Power Acoustik Punk



    Join Date
    Feb 2004
    Location
    Midwest Ohio
    Age
    27
    Posts
    3,509
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    Make mutpile pases by going in circles several times and after each circle adjust the depth a little deeper till you finally cut through.



    97 Monte Carlo
    H/U - Kenwood Cd\MP3(KDC-MPV6022) - Up For Sale
    The All Power Acoustik System (Removed)
    Amps(2) - Class D 3000watt (A3000DB)
    Subs(2) - 15" MOFO 2600watt(MOFO-15)
    Caps(2) - 2.4 Farad Digital Cap (PC2.4)
    EQ(1) - 7 Band Preamp Graphic Equalizer (PEQ70)
    Rears(1 Pair) - 4-Way 6x9's (XP2K694)
    Fronts(1 Pair) - 2-Way 5 1/4's (XP2K52)
    Comp Set(1 Set) - 5 1/4 Component Set (XP2K50C)
    Comp Amp(1) - 4 Channel amp 960 watts max Plasma Sphere (TS960-4)
    Monitors(1) - 7" Widescreen TFT/LCD (PT713HRS)
    DVD H/U(1) - DVD Player (PADVD610)
    Box - 9 ft^3 box tuned to 35 hz.
    New System Yet To Be Determined. Although It Will Be All MA Audio.

  11. #11
    Acidburn's Avatar
    Acidburn is offline Super Mod-like-guy



    Join Date
    Dec 2003
    Location
    Tempe, AZ
    Age
    27
    Posts
    15,596
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    i'd make about 3 passes to go all the way through
    yes, there is a certain direction you should go, i think its clockwise but im not sure



    MdOiDcEtRaAtToOrR
    1996 Chevrolet Impala SS 14.5 @ 94
    1967 Chevrolet Camaro 18.4 @ 74

  12. #12
    the_flatlander's Avatar
    the_flatlander is offline CarAudio.com Elite



    Join Date
    Jun 2003
    Location
    Wisconsin
    Age
    27
    Posts
    745
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    Quote Originally Posted by GCAdidas13
    I bought a better bit for $15 at Home Depot, and it is cutting much better. I don't understand, though, how to cut the correct way... someone help me out?

    the bit on the router is spinning a certain way so you have to pull the router a certain way. The routers I use at school the left hand is the hand that hold the router on the wood and pulls the router towards you. If that makes sense



    1995 Acura Integra Ls
    Pioneer DEH-P7500
    RE XXX12
    RE 12.1



    Quote Originally Posted by snova031
    They should make people like superman get parental consent before conducting any online activity.
    Quote Originally Posted by `pr0digy
    I was giving you a free massage officer... I'm sorry you didn't like it!
    Quote Originally Posted by Jmac
    I always thought you needed a 7th order quasi-quintiple bandpass transmission snail line in order to put up good numbers and sound good ...

  13. #13
    iamamp3pimp's Avatar
    iamamp3pimp is offline Bass Heads Entertainment



    Join Date
    Nov 2003
    Location
    Tampa FL
    Age
    33
    Posts
    13,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    21 Post(s)

    Re: Router Problems (My First Time)

    i havent read the thread, but better bits and make your passes more shallow.

    io bet the wood is smoking too...




  14. #14
    GCAdidas13's Avatar
    GCAdidas13 is offline heh.

    Threadstarter


    Join Date
    Nov 2004
    Location
    Grove City, OH
    Age
    28
    Posts
    2,236
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    Well the bit that i bought did three cuts before it even got warm, at 3/4mdf. i'll stick with what's workin', and I only have two more rings to cut out. pics of this will be posted in an hour or less at my project log, clickable in my signature




  15. #15
    GCAdidas13's Avatar
    GCAdidas13 is offline heh.

    Threadstarter


    Join Date
    Nov 2004
    Location
    Grove City, OH
    Age
    28
    Posts
    2,236
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Router Problems (My First Time)

    Quote Originally Posted by the_flatlander
    the bit on the router is spinning a certain way so you have to pull the router a certain way. The routers I use at school the left hand is the hand that hold the router on the wood and pulls the router towards you. If that makes sense
    NOW i get it. The bit looks like an S... where the tips of the S cut out the wood... you want the wood to be cut out by the tips of the S and not the other way around. K thx




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Having problems with cap.
    By stangpounder in forum General Discussion
    Replies: 2
    Last Post: 02-22-2005, 05:25 PM
  2. lookie what i got today**pics**
    By bonesninja in forum Head Units
    Replies: 33
    Last Post: 02-15-2005, 04:21 PM
  3. Panasonic Problems
    By Alpine2005 in forum Head Units
    Replies: 0
    Last Post: 02-13-2005, 08:57 PM
  4. Time for a change.....COMPLETE sound system opinions
    By loudfivepoint0 in forum General Discussion
    Replies: 13
    Last Post: 01-25-2005, 09:21 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum