Closed Thread
Results 1 to 12 of 12

Reload Thread: PiX of Box/woofer/amp (no ****!)

  1. #1
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan



    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    PiX of Box/woofer/amp (no ****!)

    well this setup was in the KiA pride.. thought that i will get a new ride.. but unfortunatly no money.. now the car is on repair... ( a civic is needed)

    sorry 4 the bad quality..

    this my first Ported box
    2cuft.3/4" MDF..tunned to 35hz..using PVC pipe.. diameter about 4"
    and yes there is port noise. but sub is in trunk .. i dont hear rattle or port noise inside the cabin when windows/doors closed.



    the sub is the Pioneer Ts-W121SPL








    this AMP is the Pioneer PRS-X340 4 channel brigable amplifire.. i believe it put around 360 W RMS per channel .. feeding sub around 720 RMS if not slightly more...
    Last edited by BASS OUTLAW; 02-24-2005 at 06:48 AM.








  2. #2
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan

    Threadstarter


    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    PS: i do not use the grill when sub installed in car .. due to huge excursion





  3. #3
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    Quote Originally Posted by BASS OUTLAW
    this AMP is the Pioneer PRS-X340 4 channel brigable amplifire.. i believe it put around 360 W RMS per channel .. feeding sub around 720 RMS if not slightly more...
    thats just blatently not true. sorry to burst your bubble but;

    http://www.elcity.dk/shop/default.asp?ProductID=166


    14.4V (20-20kHz/4ohms) 4 x 37.5 (0.04%) Watt

    14.4V (20-20kHz/2ohms) 4 x 75 (0.4%) Watt

    14.4V (Bridged 4 ohms) 2 x 150 (0.4%) Watt

    MAYBE 300w bridged@4 ohms with a stable electrical system on a GOOD day with volume at max - and thats if you put each pair of bridged channels to each voice coil. and that my good friend. is simply not good for the speaker. if it were anyone else in their right mind, they would use that amp for your REGULAR speakers, and get a REAL subwoofer amp that puts out more than150x2@4 my friend.

    im powering my midbass door speakers with 300 watts. just for comparison.




  4. #4
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan

    Threadstarter


    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    req thanx for info... i have the Birth sheet( but i have no scanner)... and it says that ...
    any ways thanx for the info
    ... i know it not the best amp for a woofer.. but i literally dont have the money .. i was plannin to get a brutus and leave this one for the speakers...
    but plans had been changed due to other more important expences.. car broken... etc

    but thanks for the info ...
    i can run that woofer with 300 W only n i can make it hit the X Max





  5. #5
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    well thats good and all, and i didnt mean to be offensive or anythin,

    just had to wake up for work (woke up late) then the shower water was about 50 degrees F, and that ****** real bad. then i had to drive an hour drive in 45 minutes to get to work on time, and i went to bed at 2:30am and work up a 6:30.

    just a ****** day so far.

    as for the amp- you could most certainly get an amp that will push 600w or so to that sub and stay around $100

    if that sub is SVC4, you can get ~600 from this amp

    http://www.millionbuy.com/prfap1200.html

    Bridged RMS Output Power (4 Ohms): 600W x 1

    if its DVC, ill suggest somthing else. wanna tell me if the sub is DVC or SVC and what the coils resistance is?




  6. #6
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran



    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    you may be surprised.

    thanks to jmac and his galleria full of birthsheets.

    al



    Fact 1: 79,000,000 people are engaged in intercourse right now.
    Fact 2: 58,000,000 are kissing.
    Fact 3: 37,000,000 are relaxing after having *** .
    Fact 4: 1 lonely bugger is reading forums...- You hang in there sunshine!

  7. #7
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran



    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    another

    just to use as a reference.
    these seem like they would be nice amps, only if meca hadn't changed though.

    al



    Fact 1: 79,000,000 people are engaged in intercourse right now.
    Fact 2: 58,000,000 are kissing.
    Fact 3: 37,000,000 are relaxing after having *** .
    Fact 4: 1 lonely bugger is reading forums...- You hang in there sunshine!

  8. #8
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    wait, wtf?

    that other thing said it was a 4 channel amp.

    lol

    so your sub is SVC4 then? or DVC - if DVC - its still not a good idea to run each channel to each voice coil

    my bad, must have gotten the wrong amp then.

    //edit

    no mang, i was right - the X340 is a FOUR channel amp, theres no way he can run that amp (correctly) on that sub




  9. #9
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan

    Threadstarter


    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    sub is TS-W121SPL PIONEER same as the Premier TS-W2000SPL DVC 4ohm each.
    btw reg .. i didnt ur word as being offensive or anything

    mmm. Cobra... i need to search for the birth sheet.. and manage a scanner to show u what my birth shet says (that a long story)

    req, am bridging thi amp from 4 channel to 2 channel.. and running each channel to a voice coil.
    and i know its a bad idea... cause i need to set both of the gain equally
    and use a Y-cable when connecting the RCA's..

    req. why r u sayin no way ?
    Prove it please.





  10. #10
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan

    Threadstarter


    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    Req am waitin 4 u man





  11. #11
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    Quote Originally Posted by BASS OUTLAW
    Req am waitin 4 u man
    sorry - im at work.

    there was a thread about it eairler today, basically both channels arent going to be exactally the same (no matter what) and if one channel hits before the other, the timing is wrong, and one will pull while the other pushes, ect ect.. and the sub will not be happy.

    if it was in stereo - thats different, when you bridge the channels you connect them, but since each pair is in a seperate circut (there are TWO SPERATE VOICE COILS, they are not connected, just mounted in the same spot on the sub)

    so they wont be the same volume\level\gain\ect - understand?




  12. #12
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan

    Threadstarter


    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: PiX of Box/woofer/amp (no ****!)

    i got what u mean man..but i need a proof...
    if u used a single RCA wire from the HU.. and at the end of it split it to two uing a Y-cable.. now it the same signal... then match the gain using a DMM ( thanks supa c)
    what else?





Closed Thread

Similar Threads

  1. hybrid ****
    By jellyfish420 in forum Subwoofers
    Replies: 3
    Last Post: 02-23-2005, 03:07 PM
  2. **** w/ an 18"
    By d cha p in forum General Discussion
    Replies: 17
    Last Post: 01-12-2005, 01:24 AM
  3. some sony ****
    By jellyfish420 in forum Subwoofers
    Replies: 11
    Last Post: 10-19-2004, 06:42 PM
  4. Excursion ****, anybody?
    By Ricktc in forum General Discussion
    Replies: 10
    Last Post: 10-13-2004, 09:06 PM
  5. some new seXXX **** ;)
    By tommyk90 in forum General Discussion
    Replies: 18
    Last Post: 10-13-2004, 12:15 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum