Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Reload Thread: Ok I built my box, now I have some questions.

  1. #1
    chadsmith013's Avatar
    chadsmith013 is offline Go Dolphins



    Join Date
    Nov 2004
    Location
    Jax, Florida
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Ok I built my box, now I have some questions.

    Ok well I managed to get through the box building. I cant beleive I was able to pull that off. Well its a box for 1 12' SX. I have a JBL 600.1 amp. To my best attempt, I have the box at 2.5 CF and tuned to 35hz. I have a port of 3 inches in diameter and 4.1 inches long. But I am getting alot of port noise. If i jumped it up to a 4inch in diamater port, would that help or any other suggestions. Also on certain songs or bass notes, the sub makes some sort of fluttering noise, im not sure what that is. but im sure i didnt do something right..any suggestions would be appreciated.

    my thoughts is thats its louder then my 2 12inch kicker comp vr's that were in a sealed box. sounds pretty decent too...cant tell too much about sound quality due to the fact its ratteling the hell out of my car, trunk and tags and the back panel where the back speakers are on.....







  2. #2
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......



    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    go a 4" by 10"long. it'll bring tuning down to 33, it will rid you from alot of the port noise.



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN

  3. #3
    chadsmith013's Avatar
    chadsmith013 is offline Go Dolphins

    Threadstarter


    Join Date
    Nov 2004
    Location
    Jax, Florida
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    Ok I will try that, thanks for the reply.




  4. #4
    nosaj070's Avatar
    nosaj070 is offline CarAudio.com Veteran



    Join Date
    Feb 2003
    Location
    Chicago, IL
    Age
    28
    Posts
    2,393
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    Fluttering noise is most likely just port noise, either that or you are near exceeding its mechanical limitations. I would recomend putting a sub sonic filter on there just in case.



    Alpine CDA-7995, A/D/S 3 Series Comps, ED 8A, SoundStream Reference 604, 98 Civic Sedan
    AIM: nosaj070

  5. #5
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan



    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    i just ported my 2 cuft with 4" diameter, port length 11.5" PVC pipe, and still port noise, its in the trunk, u dont notice it in the cabin though.
    @35hz also..... for single ts-2000spl (12")





  6. #6
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    hey chad what made you stay away from REs 35 hz box? i called them and they said it was okay, just 30 hz was wrong.




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  7. #7
    chadsmith013's Avatar
    chadsmith013 is offline Go Dolphins

    Threadstarter


    Join Date
    Nov 2004
    Location
    Jax, Florida
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    well I dont hear the noise in the cabin, but if i pop the trunk, it can be pretty loud..

    bama, i did stay at 35, it was recommended to me from another post to drop to a 4 by 10 port and down to 33. this was my very first box and im surprised I did it. i havent tried that yet, I still got the 3 by 4 port. have you finished your box yet?




  8. #8
    Nikuk's Avatar
    Nikuk is offline Been Gone Too Long



    Join Date
    Jul 2004
    Location
    Buffalo, NY
    Age
    33
    Posts
    7,854
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    7 square inches of port is not nearly enough for a 2.5^3 net enclosure. I would suggest a bare minimum of one more 3" port, totalling ~14 sq ins... and you'll still get chuffing depending on power level.
    even better (2) 4" diameter pipes for ~25 sq in's of port.



    What the f00k happened to this place?

  9. #9
    chadsmith013's Avatar
    chadsmith013 is offline Go Dolphins

    Threadstarter


    Join Date
    Nov 2004
    Location
    Jax, Florida
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    So if I have one 3inch in diamater port at 4.1 inches(as what was recomended from http://www.the12volt.com/caraudio/boxcalcs.asp#par), if I added another port of the same exact size, what would be the tuning of that. That may be easier, I still have the 3inch port laying around. Would have to go buy 4inch ports if I went that way.

    thanks.




  10. #10
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    no i havent started my box tomorrow afternoon im gonna start cutting and wednesday im getting SX. What i mean't is what happen to the slot port idea from re the one on their site




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  11. #11
    chadsmith013's Avatar
    chadsmith013 is offline Go Dolphins

    Threadstarter


    Join Date
    Nov 2004
    Location
    Jax, Florida
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    bama I didnt do the slot port, because the box dimensions provided by RE was too wide for what I wanted, so I made my own dimensions to fit the 2.5 cf. I would of went with the slot port but I would of had no idea on how to reconfigure how long, wide and the specifics of the port based on the new measurements I had for my box. was much easier for me to say just throw in a circular port of a certain length..

    what amp are you going with, even though I only have the 600 watts, it still gets pretty dang loud. I have a headache just from driving from home to work.




  12. #12
    Nikuk's Avatar
    Nikuk is offline Been Gone Too Long



    Join Date
    Jul 2004
    Location
    Buffalo, NY
    Age
    33
    Posts
    7,854
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    Well IF:
    Your pipe is 3" with 1/8" wall, and 4.1" long, and you're using 3/4" mdf... then your pipe displaces .016 cu ft?
    If you add one more just like it you will lose another .016... meaning a net vB of 2.48..
    And your tuning would be: 46.1hz.
    Again, you'll prolly still have chuffing.

    To get lower, make the port longer.

    To get 35hz with (2) 3" {1/8" walls} you'll need a depth of: 9.625" on both of them. Also, these would bring your box volume down to: 2.43 cubes.

    Hope this helps....


    -nick

    * and you'll prolly still get chuffing with 600wrms.
    Last edited by Nikuk; 11-29-2004 at 06:21 PM. Reason: noisy pipes...



    What the f00k happened to this place?

  13. #13
    chadsmith013's Avatar
    chadsmith013 is offline Go Dolphins

    Threadstarter


    Join Date
    Nov 2004
    Location
    Jax, Florida
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    I really appreciate the your time and answers...but

    is "chuffing" port noise or is that what I was experiencing with my sub? do you think if i use the 2 ports at 9'6 each, will that still pretty much sound the same as it sounds now. if i will still get chuffing, whats the benefit of going to 2 ports.

    thanks again



    *Pioneer DEH-P6700MP*
    *Alpine SPS570A Door Speakers*
    *JBL 600.1 Sub Amp*
    *1 12' RE SX 2.5CF @ 35hz*
    *2000 Mazda Protege*

  14. #14
    Nikuk's Avatar
    Nikuk is offline Been Gone Too Long



    Join Date
    Jul 2004
    Location
    Buffalo, NY
    Age
    33
    Posts
    7,854
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    chuffing is another term for port noise, sorry.

    if you go to 2 3" ports it'll be alot better then it is now. but... when you put all 600watts into it you are most likely going to hear the noise again.
    not only is the noise annoying, its not really good for the woofer, pretty much the turbulence "pools up" and blocks the port. then you effectively have a 2.5' sealed.

    gimme a minute.



    What the f00k happened to this place?

  15. #15
    negativezeroz's Avatar
    negativezeroz is offline Nothing Is Promised



    Join Date
    May 2004
    Location
    -salad fingers-
    Age
    26
    Posts
    4,900
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ok I built my box, now I have some questions.

    have you thought about slot port? just a thought but if you already fixed it then have fun man




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Designing a ported box with George
    By IgnoreMe in forum Enclosure Design & Construction Help
    Replies: 78
    Last Post: 06-03-2005, 07:18 AM
  2. Anyone built a box for an awd dsm?
    By dsmRemy in forum Enclosure Design & Construction Help
    Replies: 2
    Last Post: 09-22-2004, 04:18 AM
  3. Box Volume.
    By BigBoomer in forum Enclosure Design & Construction Help
    Replies: 12
    Last Post: 02-24-2003, 01:37 AM
  4. Box for 12 inch 8000 MTX
    By Clarion_Guy in forum Enclosure Design & Construction Help
    Replies: 2
    Last Post: 01-01-2003, 03:54 AM
  5. Built ported box, but have problems/questions...
    By F150Matt in forum Subwoofers
    Replies: 14
    Last Post: 08-11-2002, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum