Closed Thread
Results 1 to 15 of 15

Reload Thread: Notice !

  1. #1
    swimfreak26's Avatar
    swimfreak26 is offline I am cool



    Join Date
    Aug 2002
    Location
    East Lansing, MI
    Posts
    3,132
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Notice !

    If you're running XP I say do a system restore to a few days ago, you won't lose any saved files and if it works then you're great. Other than that, I would tell you to run a diagnostic program in safe mode, but you're unable to get there so I don't know.



    Fuc, how come when I copy and paste **** it never gives me the cool blue thing in my sig. Sonofa*****withhotredtabascosauceonmynutz!!!!!
    References: g30ffr3y,Cjjackson85,Pearldrummer, Rattlebrain, Harrison486, excelerater, ax600, XtrmAudioCncpts




  2. #2
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan



    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Notice !

    same issue here.
    my processor cooling FAN wasnt working, when it gets over heated it does that.
    actually if its in WINDOWS, it restarts, and then doesnt work, after cooling it does,
    i usually take OFF the main plug so no electricity enter the PC. half an hour, everything is set.





  3. #3
    swimfreak26's Avatar
    swimfreak26 is offline I am cool

    Threadstarter


    Join Date
    Aug 2002
    Location
    East Lansing, MI
    Posts
    3,132
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Notice !

    Sorry jmac, I wasn't thinking. I would try unplugging everything like outlaw said, maybe something in static memory is causing a loop effect. If so, the memory will clear itself in a few minutes, then you might buy yourself enough time to run in safe mode and do a restore.



    Fuc, how come when I copy and paste **** it never gives me the cool blue thing in my sig. Sonofa*****withhotredtabascosauceonmynutz!!!!!
    References: g30ffr3y,Cjjackson85,Pearldrummer, Rattlebrain, Harrison486, excelerater, ax600, XtrmAudioCncpts

  4. #4
    Humpmasta_Flex's Avatar
    Humpmasta_Flex is offline Junior Member



    Join Date
    Nov 2004
    Location
    Castle Rock, CO
    Age
    32
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Notice !

    Hey JMAC, have yu tried pulling the jumper and reseting your BIOS yet...I had the same issues when i first built my PC and after a few crashes I found out that the jumper trick does it for me everytime...(doesn't happen anymore, go figure).



    V: 2000 Chevy Blazer LS

    HU: Aiwa CDC-X207 , W/ Aux Input: Lyra 48Gb MP3 Player

    AMP(s): SONY XM-2165GTX 1000w
    SONY XM-2200GTX 1200w

    SUB(s): 2x 10" Dual in Bandpass Box
    2x 12" Sony XS-L121P5 (looking for box)

    Front and Rear Speakers: Stock

  5. #5
    maniackilla's Avatar
    maniackilla is offline cout<<"c++";



    Join Date
    Jul 2003
    Location
    McKenzie, TN
    Posts
    804
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)

    Re: Notice !

    random reboots before windows most often says heat problem. check your CPU fan and power supply fan. also try going into BIOS under PC Health *or something similar* and checking temperatures.

    if that doesnt work id lean towards a power supply, or memory. all assuming it does this even before windows loads from the hard drive. the hard drive starts spinning *for i/o* when windows begins to load after POST




  6. #6
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......



    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: Notice !

    good luck with that jmac...i still havn't got mine running yet. i got my new motherboard and cpu in thursday, and i'm still waiting for my video card to get here so i can turn this dam n thing on, and format everything. YEAH!!!! stupid computers!



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN

  7. #7
    kwang125's Avatar
    kwang125 is offline Senior VIP Member



    Join Date
    Jul 2004
    Location
    Canada
    Posts
    154
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Notice !

    i think there was a virus that does that. about 30 seconds after you log into windows XP/2000, it reboots.... hmm... hope that is not what you have though. anyhow, good luck.




  8. #8
    ackinum6910's Avatar
    ackinum6910 is offline Member



    Join Date
    Dec 2003
    Location
    Kent, Washington
    Age
    27
    Posts
    57
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Notice !

    Go post here http://www.tech-forums.net/. They really know what they're doing and are always willing to help.




  9. #9
    skeptikal's Avatar
    skeptikal is offline Hold the wheel and drive



    Join Date
    Jul 2004
    Location
    Fort Wayne, IN
    Posts
    4,034
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Notice !

    constant restarting of a computer is 1 sign of an over heating problem. as maniac said, look into a new power supply. make sure it fits the size of the computer. we had computers at work do that and we just replaced the power supply and boom, good as gold. hope that helps. you may want to look into getting a new fan also. peace.



    back at it...

  10. #10
    spr_f150's Avatar
    spr_f150 is offline Member



    Join Date
    Feb 2004
    Location
    South Louisiana
    Posts
    83
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Notice !

    Get the machine down to its barest configuration. Single memory chip, processor, video, disk. Disconnect all other devices. See if it boots to windows. If not, try to boot on a floppy. If you can boot from a floppy and the machine continues to run, heat is probably not the issue. If you can't boot from the floppy, heat/power supply is a possibility. Although a boot sector type virus is possible as well. If the data is that important and you don't have a second hard drive to play with, bring it in for service.




  11. #11
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)

    Re: Notice !

    or just flop the harddrive into another computer as the master, see if it boots into windows, and you know its a sotfware issue.

    its not easy to get back files that have been saved on a windows partition (saftey feature)

    my suggestion, get everything you can from your hard disk, format and partition the harddisk, or even better, buy another one... and keep ALL YOUR IMPORTANT DATA on the second disk (D:\) that does NOT have windows on it.

    then if your windows partition ****s up again, format the bugger with no problems- and resinstall.

    thats how ive got it, and its saved my life plenty of times.




  12. #12
    pavengmike6's Avatar
    pavengmike6 is offline Senior VIP Member



    Join Date
    Feb 2004
    Location
    florida
    Posts
    497
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Notice !

    There is a virus going around that effects the master boot up files for all windows based softwear. The problem is it eats the EXEC files and does not allow XP to toally boot up. If it is not the power supply/overheating problem I would first slave your HD into another comp. Update the virus scanner and then scan your entire HD. Copy all your files and then reload your windows. I had the same problem and that was the only fix for the problem.




  13. #13
    Zerstorer's Avatar
    Zerstorer is offline Senior VIP Member



    Join Date
    Jul 2004
    Location
    Tucson, AZ
    Posts
    186
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Notice !

    Now is an odd time for one of us computer nerds to design something for JMac... :P




  14. #14
    spr_f150's Avatar
    spr_f150 is offline Member



    Join Date
    Feb 2004
    Location
    South Louisiana
    Posts
    83
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Notice !

    any new info on Jmac's situation?




  15. #15
    jtomsic's Avatar
    jtomsic is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    Washington, Pennsylvania, United States
    Age
    28
    Posts
    5,209
    Post Thanks / Like
    Images
    19
    Mentioned
    5 Post(s)

    Re: Notice !

    he hasnt been on aim so im saying no.




    Headunit: Pioneer AVH-P2300DVD
    Subwoofers: (2)15" RE Audio XXX(05 model)
    Sub Box: Undecided..
    Sub Amp: Crescendo bc3500
    Speakers: 6.5" RE Audio XXX Components(soon to be 2nd pair in kick panels)
    Speaker Amp: Hifonics HFi100.2(for now...)
    Wiring: 2 runs of 1/0 throughout, XS Power battery in trunk,big 3 done, 270a alt, 1/0 accesories throughout
    Deadner: 75sq ft AT 60mil, 20sq ft Alphadamp
    Security: Crimestopper 2way alarm/remote start

Closed Thread

Similar Threads

  1. Anyone else notice this?
    By avs20 in forum Wiring, Electrical and Installation Help
    Replies: 22
    Last Post: 10-20-2004, 09:05 AM
  2. Any1 notice the PG TITANIUM ELITE MPH10K??
    By ngsm13 in forum Amplifiers
    Replies: 6
    Last Post: 10-13-2004, 01:25 PM
  3. Did anyone notice...
    By Alphafrog1 in forum General Discussion
    Replies: 2
    Last Post: 01-21-2003, 06:46 PM
  4. wierd - notice this?
    By more_spl in forum General Discussion
    Replies: 3
    Last Post: 07-14-2002, 10:21 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum