Closed Thread
Results 1 to 4 of 4

Reload Thread: problem

  1. #1
    someone16's Avatar
    someone16 is offline Senior VIP Member



    Join Date
    Mar 2004
    Location
    Atlanta, GA
    Age
    27
    Posts
    328
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    problem

    im building a box for a 15 XXX and one of the sides is too short, but it as already been attached so i was wonder ing if i could hust cut another little piece to make it the right height and use liquid nails then a long screw through the top, the little peice, and the side to secure it...here is a pic of what my prob is









  2. #2
    boister77's Avatar
    boister77 is offline CarAudio.com Elite



    Join Date
    Dec 2003
    Location
    SoCal
    Age
    32
    Posts
    824
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: problem

    that should be fine. just be sure to seal it really good from the inside with caulk.




    www.realmofexcursion.com: Free Hosting for Videos, Pics, Audio, and more!
    forum.realmofexcursion.com: Another car audio forum.

  3. #3
    davidfre21's Avatar
    davidfre21 is offline Is just a lil racist...



    Join Date
    Apr 2003
    Location
    WesTex
    Age
    28
    Posts
    10,696
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: problem

    lol how did that happen? and how didnt know notice?

    measure twice... cut once

    u should also kinda dry fit the pieces as like a double check, i always do and i found a problem wit my last box like that



    IA FTW!!!
    Team Sundown... what?

  4. #4
    someone16's Avatar
    someone16 is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    Atlanta, GA
    Age
    27
    Posts
    328
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: problem

    only the second box i have built, but yea im kind of retarded too




Closed Thread

Similar Threads

  1. speaker bass problem
    By bizzy323 in forum Speakers
    Replies: 0
    Last Post: 04-16-2004, 12:39 AM
  2. Install Problem
    By Registered in forum General Discussion
    Replies: 15
    Last Post: 04-15-2004, 10:40 AM
  3. What could be the problem?
    By HawaiianHaole in forum Speakers
    Replies: 1
    Last Post: 01-23-2004, 06:15 PM
  4. Weird problem help requested!!!
    By LWW in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-29-2003, 11:18 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum