Closed Thread
Results 1 to 12 of 12

Reload Thread: Build my first ported enclosure, some thoughts and advice?

  1. #1
    2012ScionTC's Avatar
    2012ScionTC is offline Member



    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Build my first ported enclosure, some thoughts and advice?

    Okay I built my first enclosure with the help of an experienced car audio installer who has been in the business for 25 years.

    2012 Scion TC.
    System: Pioneer Head Unit, Full dynamat sound deadening, 120 sq ft, Hertz Energy 3 way component fronts, Hertz Energy Coax rears, JL 300/4 amp, JL 500/1 Amp, 10W6v2 Sub, PAC LC1 controler for sub output, knukonceptz wire throughout.

    Previous enclosure was a pre-fab tuned to 42 hz...

    New enclosure is 38 wide x 13 high x 10 deep, 1.8 CF, Tuned to 31hz, L Port Length 22 total, 1.5 wide at back of box, angled from 1.5" to 2" at opening on the front of the enclosure.

    Front speaker crossovers in door, neutral on tweeters, mid set to -2db.
    4 channel amp crossover settings 55hz fronts, 60hz rears per hertz specs on speakers
    Sub Amp settings, crossover 63hz subsonic 28, gain just bit over half, boost off.

    The sub sounds really good but when first connecting it up the bass boost caused too much boom and almost seemed as if the sub was losing control, turned it off.

    My initial crossover setting with the old prefab enclosure was 55, but when listening to the new enclosure which was lower tuned it felt like there was almost a gap between the mid and sub, so I bumped up the sub crossover to 63hz which seemed to let it blend much better.

    Lastly when the sub level is too high certain frequencies in music seem to boom and lose control and almost have a delay, backing the sub level down seems to cure this, is this normal?

    Is it okay, normal to move the subs crossover up a bit higher when the enclosure is tuned lower? Would this also be a main reason people add mid bass drivers to the front? Is it okay to have the sub crossed at 63?

    Right now I'm at the listening and tuning phase which consists of driving to work and back and changing the settings slightly each day then listening again until I have things set to where works perfectly for all types of music I listen to and the only adjustment needed at that point is front the center position on the PAC LC1 sub level control to reduce or increase depending on music source.

    Have enough material for a 2nd box was considering tuning it to 34 or 35 to see if this would provide better sq, but still thinking about that one and researching more. JL Spec ported box is at 37 with much smaller CF.

    Any input, thoughts, advice are definitely appreciated.







  2. #2
    chargdbassbuick's Avatar
    chargdbassbuick is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    Lone Star State
    Posts
    838
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    a heavy clipped signal will cause the subwoofer/woofers to move like your described . this is not a good thing. i would lower settings a bit on head unit and eq ,line driver ,amp etc. this should solve your problem


    edit im not sure but i think you might wanna check your port width . iirc its should be the same width from the opening t to the end of port . maybe that could be the cause of the subwoofer behavior .



    SOLD TO: bravomaster22,st0n3r,tankdylan001,Glaciersoul, BKNIGHTS, ArabonRadar

    BOUGHT FROM:bizzy07,psychoacoustics, davidtemple, JoeK #guesswho?

    TRADED WITH:

    Quote Originally Posted by jdawg View Post
    all cut, cant find anything good like 7 or 8 years ago, you know the economy is bad when you can find good drugs

  3. #3
    2012ScionTC's Avatar
    2012ScionTC is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    Quote Originally Posted by chargdbassbuick View Post
    a heavy clipped signal will cause the subwoofer/woofers to move like your described . this is not a good thing. i would lower settings a bit on head unit and eq ,line driver ,amp etc. this should solve your problem
    I am considering reducing the gain on the amp just a bit. The booming/delays only occur on certain songs when the bass level is too high, so I back down the level using the PAC LC1. So I'm it's normal depending on the music and how it was mastered to adjust the subs level.

    Crossover point at 63 is okay? What do people normally set them at? The front speakers are rated at 50hz and rears 60hz.




  4. #4
    rebelfromva's Avatar
    rebelfromva is offline CarAudio.com Veteran



    Join Date
    Jun 2011
    Location
    VA
    Posts
    3,818
    Post Thanks / Like
    Mentioned
    96 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    @DCtC ;



    09 Cobalt LT
    Headunit -Alpine CDA-9887
    Front Stage - PHD FB 6.1 PRO SIX M/B, FB 5.1 m/b, FB 1.1b tweets
    Highs amp -Pheonix Gold Xenon 100.4 & 200.4
    Sub stage - 2 DC M2 LVL 5 12s
    Sub amp - 2 DC 5.0Ks
    Electrical - Singer 270 alt, big 3 0/1 & 12g ofc audio technix, 2 XS d3400s
    Deadener - 80 mill Audiotechnix deadener
    "Trunk hit hard like Kimbo Slice"
    TEAM DC AUDIO

  5. #5
    2012ScionTC's Avatar
    2012ScionTC is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    Photos

    Ported1 | Flickr - Photo Sharing!

    Ported2 | Flickr - Photo Sharing!

    The nice thing is I can still fit my bowling bag and a few grocery bags in the back...
    Last edited by 2012ScionTC; 08-13-2012 at 04:24 PM.




  6. #6
    RangerDangerV2's Avatar
    RangerDangerV2 is offline CarAudio.com Veteran



    Join Date
    Nov 2011
    Location
    st cloud MN
    Posts
    4,868
    Post Thanks / Like
    Mentioned
    72 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    could also be unloading at higher volumes.



    1999 Tahoe
    2 sa12s
    4th order
    145.18 @33z... with less than 500 watts!

  7. #7
    2012ScionTC's Avatar
    2012ScionTC is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    Quote Originally Posted by RangerDanger View Post
    could also be unloading at higher volumes.
    If I back the sub level input down just a bit I can still crank the volume up with no problems. Looking at my specs above when you say unloading does this mean there is a flaw in the box design? Spent a lot of time going over the specs with my friend using SBB, Winisd and Re Audio Box calculators. I feel pretty confident the box design is pretty solid.




  8. #8
    2012ScionTC's Avatar
    2012ScionTC is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    More tuning, dropped the gain a bit on the amp, listened to a variety of favorite music and tuned further, it's perfect now, no more delay or boom, just very clean/clear and low sound amazing.




  9. #9
    OmegaBunny's Avatar
    OmegaBunny is offline Moderator



    Join Date
    Oct 2007
    Location
    Keyser, West Virginia, United States
    Posts
    2,702
    Post Thanks / Like
    Images
    1
    Mentioned
    61 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    RE's calculator isn't that accurate. 63 is fine, what is your subsonic set too?



    2007 Black Diamond FJ Cruiser with Box built by Pro-Rabbit
    H/U Kenwood DNX6960
    Sub: 1-18" Zv3 with NS coils and cone Sub Amp: Mmats 2100.2
    Front Stage: Hybrid Audio L6 mids, SEAS Neo Tweets, SAX 100.4, RF 3sixty.2
    Bought From: Rio, davidtemple, Bassin Buick, Pro-Rabbit, Kangaroux, KyleBechtold Traded With: WhiteDragon551 Sold To: jdmeklove, Kpozr2, 97accordalpine

  10. #10
    2012ScionTC's Avatar
    2012ScionTC is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    agreed, I used Winisd, BassBox Pro and RE. I'll have to check the subsonic I believe it's at 20hz. After adjusting the gain down a bit everything is perfect. I can't believe the difference. Sounds excellent.




  11. #11
    duanebro's Avatar
    duanebro is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Grand Blanc, MI
    Posts
    561
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    Do you have anyway of measuring the frequency response? I have the same thing happen with my sub. I found that I have cabin gain to blame for it. (this gives me a big peak at ~40 Hz.) I can back down the gain or eq it down a few db at 40 Hz - both ways make a huge difference.



    HU - Pioneer
    Front Stage - Old school MB Quartz run off a JL e2150
    Rear Stage - Stock - well one works, LOL
    Sub - Tang Band 740C in between the front seats
    Sub Amp - A tiny Kenwood. - because it fits under the seat.
    Total Spent on everything $50.

  12. #12
    2012ScionTC's Avatar
    2012ScionTC is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Lawrenceville, GA
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Build my first ported enclosure, some thoughts and advice?

    No way to measure frequency response at this time, but backing off the gain just a bit did the trick and cleaned it up perfectly. Mike had adjusted it and when I checked it was way too high from what I had set before. He's more of an SPL guy. I'm amazed at how low and musical the sub is now and still have more than enough bass and loudness for the cars cabin size. I can now turn the subs input level up or down using the PAC LC1 controller at the head unit and there is no boom or loss of sub control at all. It was just a matter of getting the gain set properly. It's not an SPL setup more of and SQL. I have enough material to build a sealed enclosure and am considering doing so just to hear the difference.




Closed Thread

Similar Threads

  1. I need advice on building my first ported enclosure
    By obidon in forum Enclosure Design & Construction Help
    Replies: 0
    Last Post: 07-25-2012, 12:57 AM
  2. Building my first ported box.. Got a ???
    By Rattlebrain in forum Enclosure Design & Construction Help
    Replies: 10
    Last Post: 02-18-2007, 09:31 PM
  3. Finished my first ported enclosure
    By angrytrucker78 in forum Enclosure Design & Construction Help
    Replies: 32
    Last Post: 08-09-2006, 12:23 AM
  4. Some questions before I attempt my first ported enclosure.
    By Colt9699 in forum Enclosure Design & Construction Help
    Replies: 8
    Last Post: 04-10-2006, 11:03 PM
  5. Building my first ported
    By TPABlazer in forum Enclosure Design & Construction Help
    Replies: 11
    Last Post: 05-30-2004, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum