Closed Thread
Results 1 to 11 of 11

Reload Thread: Just built up this new woofer, specs look awful. What to do?

  1. #1
    hispls's Avatar
    hispls is online now CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,291
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1955 Post(s)

    Just built up this new woofer, specs look awful. What to do?

    New 18" I slapped together with some parts I was very excited to try. This is coils in series, specs with coils in parallel are similar enough.



    Re 5.49 [Ohms]
    Fs 45.09 [Hz]
    Zm 21.64 [Ohms]
    BL 22.81 [N/A]
    Qms 2.897
    Qes 0.984
    Qts 0.735
    Vas 113.900 [liters]
    L10k 2.86 [mH]
    n0 1.01 [%]
    dBSPL 92.15 [1W/1m]
    Ms 329.30 [grams]
    Cms 0.04 [mm/N]

    This is very strange since I was really expecting a Q around .3 Any thoughts?







  2. #2
    KyleBechtold's Avatar
    KyleBechtold is offline Buy my fuses $1.25ea



    Join Date
    Nov 2008
    Location
    Tampa, Florida
    Posts
    7,218
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    126 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    I can't translate specs into performance so I am no help lol.. but if I remember anything about em doesn't adding/subtracting weight to the cone have a little play in Q?



    Ca.com


    Bought from: Sctattooer, Korn4Life, wgsj_fortvalley, bk12321, Queball, bumpincrv, Splmaster, 310w6, Buck, liljojo4711
    Everyone I have Bought from has been awesome.. feel safe with any of them..

    Sold To: Iakona, dustinr, squeak12, Worstenemy453, BeAlLsTaR13, rmzsuzuki89, c_b_, mendon mafia, dropped_tb, SPLluminator, violence., power-fanatic07, schackel, michaellane, aviator08, kodak314, dropped_tb
    Ref Link
    Tamparacing
    -b15spec, 727kid, pshull727, Nt_Hardcore


    Want/Need ANL fuses cheap 150a 200a 250a 300a
    CLICK ME

  3. #3
    RangerDangerV2's Avatar
    RangerDangerV2 is offline CarAudio.com Veteran



    Join Date
    Nov 2011
    Location
    st cloud MN
    Posts
    4,869
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2228 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    is it an 8??? high fs...



    1999 Tahoe
    2 sa12s
    4th order
    145.18 @33z... with less than 500 watts!

  4. #4
    hispls's Avatar
    hispls is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,291
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1955 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    Quote Originally Posted by KyleBechtold View Post
    I can't translate specs into performance so I am no help lol.. but if I remember anything about em doesn't adding/subtracting weight to the cone have a little play in Q?
    Mostly lowers Fs. Adding a kilogram of mass to the cone brings fs to mid 20hz, but that's not really a solution


    Quote Originally Posted by RangerDanger View Post
    is it an 8??? high fs...
    I said 18.

    Same motor with different coil, cone, and softer suspension

    Re 2.83 [Ohms]
    Fs 29.61 [Hz]
    Zm 43.69 [Ohms]
    BL 27.50 [N/A]
    Qms 3.887
    Qes 0.269
    Qts 0.252
    Vas 176.400 [liters]
    L10k 2.38 [mH]
    n0 1.62 [%]
    dBSPL 94.20 [1W/1m]
    Ms 386.90 [grams]
    Cms 0.07 [mm/N]

    These went pretty well, but unforunately I cannot get those spiders any more, the cones don't hang with 6K, and the impedence of those coils doesn't add up to anything my amp likes.




  5. #5
    duanebro's Avatar
    duanebro is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Grand Blanc, MI
    Posts
    561
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    74 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    I have never built a sub. But would love to do it some day. Do you know what changes the specs? It looks like a very light cone for an fs that high. Any pictures? I don't have an answer to the question but I will be watching to see if someone can figure it out.



    HU - Pioneer
    Front Stage - Old school MB Quartz run off a JL e2150
    Rear Stage - Stock - well one works, LOL
    Sub - Tang Band 740C in between the front seats
    Sub Amp - A tiny Kenwood. - because it fits under the seat.
    Total Spent on everything $50.

  6. #6
    hispls's Avatar
    hispls is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,291
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1955 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    Quote Originally Posted by duanebro View Post
    I have never built a sub. But would love to do it some day. Do you know what changes the specs? It looks like a very light cone for an fs that high. Any pictures? I don't have an answer to the question but I will be watching to see if someone can figure it out.
    Oddly enough I thought the old cones were lighter. Really I thought I understood what changed specs up until this one. Time to start beating on it and see what happens. My suspicion is the coil since the motor and coil should, in theory, be the dominant factor and generally these motors provide super low Q with any combination of softparts. Moving mass slightly changes Fs (adding 6oz mass to the cone lowered Fs about 5 cycles), but I'm not about to add 800 grams to the cone for the sake of modeling well at lower frequencies.

    Pics will come after I see some responses from some of the box gurus. For now we'll keep it a mystery.




  7. #7
    duanebro's Avatar
    duanebro is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Grand Blanc, MI
    Posts
    561
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    74 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    What are you using to get the specs for the woofer?



    HU - Pioneer
    Front Stage - Old school MB Quartz run off a JL e2150
    Rear Stage - Stock - well one works, LOL
    Sub - Tang Band 740C in between the front seats
    Sub Amp - A tiny Kenwood. - because it fits under the seat.
    Total Spent on everything $50.

  8. #8
    galacticmonkey's Avatar
    galacticmonkey is offline Wants a button like that.



    Join Date
    Sep 2006
    Location
    Tampa, FL
    Posts
    7,675
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    136 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    I'm guessing you just went with a really light cone and a ton of stiff spiders?




  9. #9
    hispls's Avatar
    hispls is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,291
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1955 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    Quote Originally Posted by duanebro View Post
    What are you using to get the specs for the woofer?
    Dayton WT3

    Quote Originally Posted by galacticmonkey View Post
    I'm guessing you just went with a really light cone and a ton of stiff spiders?
    Cone feels about twice as heavy as the one on the previous 18" I did. Suspension is rather stiff, but it is a pressed style.

    Bump. Testing in 6 cube tuned @ 37hz it sounds pretty decent but is way down from the previous 18. Culprit is definitely the coil/motor combo. I pulled specs from a 15" I did same coil and motor and Q is also close to .7 Fs is a bit lower, but that's a heavy cone/dustcap on that and suspension isn't quite as stiff.




  10. #10
    galacticmonkey's Avatar
    galacticmonkey is offline Wants a button like that.



    Join Date
    Sep 2006
    Location
    Tampa, FL
    Posts
    7,675
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    136 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    The come weight doesn't effect it as much as the spiders. Try a recone with like 2 medium spiders. I prefer softer subs. It's just more efficient overall and plays lower easier in daily setups without needing to best the crap out of the sub in order to get some lows.




  11. #11
    hispls's Avatar
    hispls is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,291
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1955 Post(s)

    Re: Just built up this new woofer, specs look awful. What to do?

    Quote Originally Posted by galacticmonkey View Post
    The come weight doesn't effect it as much as the spiders. Try a recone with like 2 medium spiders. I prefer softer subs. It's just more efficient overall and plays lower easier in daily setups without needing to best the crap out of the sub in order to get some lows.

    6 spoke basket has me limited on spider options. Not many choices for that larger size spider and I don't want to sacrifice the height off the landing going down. I generally build as soft as I can get away with, but I did plan to possibly throw 6KW into one.

    Also pulled some specs off a 15 I have built up with the same motor and coil. Very high Q on that as well, clearly a motor/coil combination issue. Though the 15 has a FS around 30hz and models fairly well in bandpass with net of @ 6 cube




Closed Thread

Similar Threads

  1. New car and bad audio - what to do?
    By Smudgie in forum General Discussion
    Replies: 22
    Last Post: 07-11-2009, 04:20 PM
  2. just hooked up a new system
    By Needhelp09 in forum General Discussion
    Replies: 27
    Last Post: 06-15-2009, 01:01 AM
  3. Looking into this new setup, let me know what you think
    By shuz in forum General Discussion
    Replies: 7
    Last Post: 06-30-2005, 06:46 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum