Closed Thread
Results 1 to 6 of 6

Reload Thread: Its been a while for me, but why was the box designed like this?

  1. #1
    JAA's Avatar
    JAA
    JAA is offline Junior Member



    Join Date
    Jul 2002
    Location
    Annapolis, MD
    Age
    38
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Its been a while for me, but why was the box designed like this?

    I am helping my brother-in-law. He purchased a Audiobahn A2300E and sealed box that has 2 JBL subs in it (dont know model yet) from a friend. Here is what he said about the box:
    The subs are wired to two separate out put points on the back of the box, and then from there they are wired to the two separate channels of the amp. I'm not sure how they are run inside but I checked out those PDF files you sent me...
    I have asked him to check the resistence on the Subs so I can at least know if they are setup for 2Ohm.

    It has been a while for me in CarAudio, but from what I remember this is a screwed up setup.

    Who runs 2 subs on different channels in the same box? Even if he is splitting the mono feed to both channels, is that not still bad?

    Specs on the amp: http://www.emrkt.com/search/bot_inde...bahnA2300E.asp

    Unless run in 2Ohm, the subs are getting 75W RMS ... not a lot even for JBL subs.

    I know I dont have all the information, but can anyone shed some light as to why the box may have been setup this way? If I am totally off base, please tell me.

    It it were me, I would have run the subs in series and parallel for a 4Ohm load, bridged the amp and been done. What am I missing?

    I plan to cross post this to a couple of the forums.

    Thanks,
    JAA

    PS Havnt been to CarAudioForums since '00, I like the new setup.







  2. #2
    LuNaTiC's Avatar
    LuNaTiC is offline 18 to make up for below.



    Join Date
    Jun 2003
    Location
    MA
    Age
    27
    Posts
    1,587
    Post Thanks / Like
    Mentioned
    0 Post(s)
    There is nothing wrong with that setup but I would first take out one of the subs so you can see if there svc(single voice coil) or wire in parallel or series. Try an find the model number. That's probably on the magnet. Search that up online and see how many ohms it is. And for gods sake man! buy a new amp 75 rms is not enough watts for any jbl sub.

    Good luck.



    97' Ford Probe..
    Sub - 2 18" FI BTL's shipping at this moment.
    Amp - undecided, help plz
    H/U - Kenwood Excelon x779
    Wiring - Lots of 1/0 gauge, where should I buy from?
    Box Specs - Dunno yet
    Quote Originally Posted by dleccord
    i drive at the speed limit... this way i can listen to music longer

  3. #3
    Trixter's Avatar
    Trixter is offline Keepin it Simple



    Join Date
    Apr 2002
    Location
    Kenosha, WI
    Age
    36
    Posts
    2,608
    Post Thanks / Like
    Images
    29
    Mentioned
    0 Post(s)
    Chances are, from what your talking about, the subs are in a pre-fab box. If so, then I'm going to guess to say that it has a divider inside to seperate the subs. If it does, then that may be why each side has it's own terminal. Also, if each sub is 2ohm, then maybe that's why they didn't bridge the amp; figuring it would be the same power. If the subs are dual 4ohm, then maby that's why...a 2ohm load per channel.Sending stereo signals to two different subs will not hurt them.



    2006 Jeep Liberty
    Adire Audio, Cadence, Clarion, MB Quart

    Lv = [(14630000 x R^2) / (Fb^2 x Vb)] - 1.463R
    *Vb = vol. in cu"
    **R = sq.rt. A / Pi (for square/slot port)

  4. #4
    JAA's Avatar
    JAA
    JAA is offline Junior Member

    Threadstarter


    Join Date
    Jul 2002
    Location
    Annapolis, MD
    Age
    38
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Quote Originally Posted by Trixter
    Sending stereo signals to two different subs will not hurt them.
    Doesnt that disrupt the frequency in the box? Both subs potentially moving at different rates? Even with a divider, isnt that undesirable?




  5. #5
    LuNaTiC's Avatar
    LuNaTiC is offline 18 to make up for below.



    Join Date
    Jun 2003
    Location
    MA
    Age
    27
    Posts
    1,587
    Post Thanks / Like
    Mentioned
    0 Post(s)
    If there is no divider than i'd use a mono amp to give them both the same signal. But, if there is a divider than you can give them different signals but i still wouldn't recomend it.



    97' Ford Probe..
    Sub - 2 18" FI BTL's shipping at this moment.
    Amp - undecided, help plz
    H/U - Kenwood Excelon x779
    Wiring - Lots of 1/0 gauge, where should I buy from?
    Box Specs - Dunno yet
    Quote Originally Posted by dleccord
    i drive at the speed limit... this way i can listen to music longer

  6. #6
    MXJMR's Avatar
    MXJMR is offline Senior VIP Member



    Join Date
    May 2003
    Location
    Naptown, IN, US of A
    Posts
    212
    Post Thanks / Like
    Mentioned
    0 Post(s)
    If possible u could bridge that amp.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum