Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: Are my subs playing right???

  1. #1
    Civic_boi334's Avatar
    Civic_boi334 is offline Senior VIP Member



    Join Date
    Jul 2006
    Location
    Montgomery Al.
    Posts
    384
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Are my subs playing right???

    When I play my subs, the air from my ports **** in instead of blowing out. Is this right? I just started paying attention to it and low end isnt solid like it was this weekend. I havent changed anything, what could it be???



    (this is my Civic, cosmetic makeover, ricer to eastcoast ryder) __________

    Headunit: Pioneer AVH5000DVD

    Amps: Alpine MRV-420, Clarion 3-way crossover,
    Kole Audio 3000D

    Comps: Alpine Type R 6.5 front. Polk Momo in the rear
    Subs: 2 IA Death Penalty 12's D2
    Electrical:Tsunami 0/1 ga. wiring from front to back,
    battery(Deka and g31), Big 3 in 1/0 ga
    5.6 cu.ft. ^ 33hz.

    ref's Goldtaz1




  2. #2
    jmanpc's Avatar
    jmanpc is offline CA.com Nostalgist.



    Join Date
    Jan 2006
    Location
    Jacksonville, Fl
    Age
    26
    Posts
    17,265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    subs move in and out... hence air moves in both directions




    2007 Red Ford Focus ZX4 SE
    - Clarion DXZ955MC -
    - MB Quart RSD216 - 2 MB Quart RWE-354 in 4 cubic feet sealed -
    - MB Quart DSC4125 - Audiopipe AP1500.1D - Optima Blue Top -

    Team High Sexage

  3. #3
    Join Date
    Jul 2006
    Location
    Seattle, Wa
    Posts
    2,125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by jmanpc View Post
    subs move in and out... hence air moves in both directions
    X2. I learned this when I put paper next to my port to watch it be blown away and the paper was ****** right in




  4. #4
    memphis_vette's Avatar
    memphis_vette is offline CarAudio.com Elite



    Join Date
    Nov 2007
    Location
    Redding, CA
    Age
    23
    Posts
    1,662
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    hmmm weird...i was going to say rcas plugged in backwards but u said u didnt change ne thing



    System
    2008 Silverado LTZ
    H/U- Stock
    Speakers- Stock
    Amp- DD M2b
    Subs- 2x10" FI SSD's fully loaded and high QTS option
    Box- Sealed 1.2^3 downfire
    Wiring- 4 gauge knu flex
    References Jacobman, Kmanian, marksrobert77, Beatnoutdaframe, tukn18s, Davidt487, Snakeye, Firebird 1991

  5. #5
    xtremebassjunky's Avatar
    xtremebassjunky is offline Is it ever loud enough?



    Join Date
    Apr 2006
    Location
    Charleston, SC, (Oklahoma)
    Posts
    3,858
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by memphis_vette View Post
    hmmm weird...i was going to say rcas plugged in backwards but u said u didnt change ne thing
    how do you plug rca's backwards?




    -Head Unit: Alpine-9886
    -Front Stage: 1 set of: DDA-W6.5's, DDA-W5.2's, and 3 sets of DD-T28's
    -Amps: 2x DDc4a's and 1x DD-C2b
    -Subs: 4x DD-3515E powered by 2x DD M4 -- giving me over 10kwrms... 154+ @ 24 Hz
    -Alternator: Stock 130a + 2 x 260a @ 15v Ohio Gen
    -Batteries: Batcap 3000 in front & 8400 + 4000 in back
    Refs: Alan Dante, Thilo Stompler, Nomad40, 2000LaDe, xplicitACTS, sundownz, djman37, Hoss, SPL140.2, bmxbikes, casper97ta, SkatinBassPLaya, Bibby, SeanDub, hazardous0388, Trunk_Monsta
    Team Outcast

  6. #6
    memphis_vette's Avatar
    memphis_vette is offline CarAudio.com Elite



    Join Date
    Nov 2007
    Location
    Redding, CA
    Age
    23
    Posts
    1,662
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    for say red to black. black to red? i was told by sum1 on here u can plug em backwards



    System
    2008 Silverado LTZ
    H/U- Stock
    Speakers- Stock
    Amp- DD M2b
    Subs- 2x10" FI SSD's fully loaded and high QTS option
    Box- Sealed 1.2^3 downfire
    Wiring- 4 gauge knu flex
    References Jacobman, Kmanian, marksrobert77, Beatnoutdaframe, tukn18s, Davidt487, Snakeye, Firebird 1991

  7. #7
    MyFartsStink's Avatar
    MyFartsStink is offline my farts stinky they are



    Join Date
    Nov 2007
    Location
    Oklahoma City
    Posts
    2,516
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by xtremebassjunky View Post
    how do you plug rca's backwards?

    Exactly what I was thinking. Maybe you are thinking about the speaker wire.



    EVERYONE has common sense, but its the stupid ones who dont follow it.

    Quote Originally Posted by bahn4lyfe View Post
    the eternal is ****** dude. i saw one break a dudes windows
    Quote Originally Posted by rumple4skin View Post
    polarity has nothing to do with the wiring, your sub is a big *** magnet man, when you send the electro magnetic pulse thro it backwords it is a bad deal lol.
    refs: aesoj, orangecounty1, Flipx99, bones22, and Korn4Life

  8. #8
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by memphis_vette View Post
    for say red to black. black to red? i was told by sum1 on here u can plug em backwards
    it would make no difference to phase though

    and still with push and pull of the driver, you would have bi-directional airflow



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  9. #9
    memphis_vette's Avatar
    memphis_vette is offline CarAudio.com Elite



    Join Date
    Nov 2007
    Location
    Redding, CA
    Age
    23
    Posts
    1,662
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    yea i must have misread what he was talking about but yes speaker wire u know where im "trying" to come from right lol



    System
    2008 Silverado LTZ
    H/U- Stock
    Speakers- Stock
    Amp- DD M2b
    Subs- 2x10" FI SSD's fully loaded and high QTS option
    Box- Sealed 1.2^3 downfire
    Wiring- 4 gauge knu flex
    References Jacobman, Kmanian, marksrobert77, Beatnoutdaframe, tukn18s, Davidt487, Snakeye, Firebird 1991

  10. #10
    MyFartsStink's Avatar
    MyFartsStink is offline my farts stinky they are



    Join Date
    Nov 2007
    Location
    Oklahoma City
    Posts
    2,516
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by memphis_vette View Post
    yea i must have misread what he was talking about but yes speaker wire u know where im "trying" to come from right lol
    You didnt misread anything.
    You are the one who said that about the rca's. Not trying to be a ****, just pointing it out.



    EVERYONE has common sense, but its the stupid ones who dont follow it.

    Quote Originally Posted by bahn4lyfe View Post
    the eternal is ****** dude. i saw one break a dudes windows
    Quote Originally Posted by rumple4skin View Post
    polarity has nothing to do with the wiring, your sub is a big *** magnet man, when you send the electro magnetic pulse thro it backwords it is a bad deal lol.
    refs: aesoj, orangecounty1, Flipx99, bones22, and Korn4Life

  11. #11
    Civic_boi334's Avatar
    Civic_boi334 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2006
    Location
    Montgomery Al.
    Posts
    384
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    its justs not catching the lows like it did. It has me pizzled. . .



    (this is my Civic, cosmetic makeover, ricer to eastcoast ryder) __________

    Headunit: Pioneer AVH5000DVD

    Amps: Alpine MRV-420, Clarion 3-way crossover,
    Kole Audio 3000D

    Comps: Alpine Type R 6.5 front. Polk Momo in the rear
    Subs: 2 IA Death Penalty 12's D2
    Electrical:Tsunami 0/1 ga. wiring from front to back,
    battery(Deka and g31), Big 3 in 1/0 ga
    5.6 cu.ft. ^ 33hz.

    ref's Goldtaz1

  12. #12
    Immacomputer's Avatar
    Immacomputer is offline Cloud disappear



    Join Date
    Sep 2006
    Location
    Ocala/Oviedo, FL
    Age
    30
    Posts
    4,670
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by memphis_vette View Post
    for say red to black. black to red? i was told by sum1 on here u can plug em backwards
    That is just either left or right channel. Wow....



    Video 1
    I may make you feel but I can't make you think.
    Your sperm's in the gutter -- your love's in the sink.
    Video 2

  13. #13
    memphis_vette's Avatar
    memphis_vette is offline CarAudio.com Elite



    Join Date
    Nov 2007
    Location
    Redding, CA
    Age
    23
    Posts
    1,662
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    yea i must have just gotten confuzed from when i talked to the kid who told me about it when i was new on her...its alright i was the one who was misleading giving false info i thought was right



    System
    2008 Silverado LTZ
    H/U- Stock
    Speakers- Stock
    Amp- DD M2b
    Subs- 2x10" FI SSD's fully loaded and high QTS option
    Box- Sealed 1.2^3 downfire
    Wiring- 4 gauge knu flex
    References Jacobman, Kmanian, marksrobert77, Beatnoutdaframe, tukn18s, Davidt487, Snakeye, Firebird 1991

  14. #14
    miker's Avatar
    miker is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    Wayzata, MN
    Posts
    5,327
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Isn't that the whole idea of a port?????



    REFS:
    Sold to- Sky Deaner, Jeeper07, brazilianguy, bjl95mustang, Mr Wiggl3s, Ridinhi (x2), Pootie

    Bought from- kurtdirt1, jmanpc, doingstuffwell

    Traded with- DaGhost, Spooney

  15. #15
    Join Date
    Jul 2006
    Location
    Seattle, Wa
    Posts
    2,125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Are my subs playing right???

    Quote Originally Posted by Civic_boi334 View Post
    its justs not catching the lows like it did. It has me pizzled. . .
    you're just gettin used to it




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum