Closed Thread
Results 1 to 5 of 5

Reload Thread: Noise

  1. #1
    bigred78797's Avatar
    bigred78797 is offline Audiobahn Junkie



    Join Date
    Oct 2002
    Location
    Fort Meade, MD
    Age
    31
    Posts
    873
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Noise

    Ok i built my slotted port box and it all was sounding good untill i started to add more gain. Does anybody know how to reduce port noice. The port is in an L shape becuase it's too long to just be built straight( non bent ). I have not had this problem with any of my other slot ported boxes but this one wants to be an arse. I mean once i hit 30 hz you can just barely hear the bass over the sound of rushing air... well u can hear the rushing air and i don't like that.







  2. #2
    fantomas's Avatar
    fantomas is offline show her the oh face



    Join Date
    Apr 2002
    Location
    CT
    Age
    29
    Posts
    979
    Post Thanks / Like
    Mentioned
    0 Post(s)
    to be honest with you...i've never built a ported box. but maybe the port dimensions are off? i dont know sorry

    ...is the port flared off at the end? that might cause some noise if its not.



    when in doubt, check the ground.

    1728

  3. #3
    bigred78797's Avatar
    bigred78797 is offline Audiobahn Junkie

    Threadstarter


    Join Date
    Oct 2002
    Location
    Fort Meade, MD
    Age
    31
    Posts
    873
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    I checked and rechecked the dimensions and re checked. I rechecked my plots and graphs and measurements on winISD and another program and they were both right. no the port is not flared at all. Im gonna try some things to see if it reduces the air flow noise. Any reccomendations are welcome.




  4. #4
    Mercureie's Avatar
    Mercureie is offline Stay in S-C-H-O-O-L



    Join Date
    Sep 2002
    Location
    Cleveland, OH
    Age
    27
    Posts
    253
    Post Thanks / Like
    Mentioned
    0 Post(s)
    sandin down the edges of your port should help with that noise a lil, im assuming uve checked for leaks and all that but if not check that. peace hope this helps



    Car:'02 Nissan Xterra
    HU: Premier DEH-4400
    Comps: SPR-176A type-r 6.5's
    Comp amp: Zapco reference 200
    Sub:Re 15HC
    Sub amp: Hifonics Bx1000
    Box: 2.5 cuft sealed

  5. #5
    bigred78797's Avatar
    bigred78797 is offline Audiobahn Junkie

    Threadstarter


    Join Date
    Oct 2002
    Location
    Fort Meade, MD
    Age
    31
    Posts
    873
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Thanks. I made the edges of the port curves roundy and it helped alot. There is still some noise but u would expect to here it when the port is 2 feet away from your ear.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum