Closed Thread
Results 1 to 2 of 2

Reload Thread: Snap and Pop

  1. #1
    mcfly_18's Avatar
    mcfly_18 is offline Junior Member



    Join Date
    Mar 2003
    Location
    Cleveland, Ohio
    Age
    30
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon32 Snap and Pop

    ...OK I have had my sterio system for a about 5 months now and I have just reciently noticed that when the engine is running and I'm listening to a Rap, Rock anything with enough bass. My 2-Way Infinity Reference 3 1/2 speakers in my dash pop or snap....for the past 5 months I just thought they were getting to much power so i just faded the music to the back speakers which worked great. But when the engine is not on and I just listening to the cd player there is no snapping or popping it sounds good and I don't have to fade it to the back at all. So I have asked some friends about what the problem might be they say a looping ground. Well I did check my ground it's fine...so I have ran out of solutions. So if anyone knows of a solution to my problem let me know. I know I could go out and get bass blockers but I want that to be my last resort.







  2. #2
    Natheo's Avatar
    Natheo is offline OH YEAH!!



    Join Date
    Feb 2003
    Location
    Michigan
    Age
    28
    Posts
    716
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    maybe its interference from your engines electrical system? try a head unit with 4 volt preouts or something.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum