Closed Thread
Results 1 to 10 of 10

Reload Thread: 2 10" jl w3, jl 500/1 mustang 2005

  1. #1
    lrgnation's Avatar
    lrgnation is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    teh yay
    Age
    25
    Posts
    775
    Post Thanks / Like
    Mentioned
    0 Post(s)

    2 10" jl w3, jl 500/1 mustang 2005

    Okay heres the deal im using 2 jl audio 10w3's and a 500/1. I setup everything in my friends mustang and i built the box thats in it now. Problem is it sounds like ****, now i know these subs can hit because the 2 in my truck that are in prowedges( which also could hit harder but im too busy). And i want a design that will hit hard and loud because thats what he wants. I am not sure what to do, or what to adjust the amp at. please help.







  2. #2
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!



    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    is the gain adjusted right? or your box isnt built for the subs or its leaking air.



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

  3. #3
    lrgnation's Avatar
    lrgnation is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2006
    Location
    teh yay
    Age
    25
    Posts
    775
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    well the problem is that the box is about 30"wide x 14"T x 12" deep. And i have 1x5" ports above the subs but i never finished the ports so they are basically like holes.. When i covered the ports up it sounded better but i was thinking of making something that goes inside the whole liek a chamber how it should be.

    The other problem is the opening of the trunk is almost impossible to fit anything into ,and the floor has this little bump in the back of so its hard to build a box that fits there first place. But if someone had some good ideas. for a new mustang trunk that they have seen before.




  4. #4
    lrgnation's Avatar
    lrgnation is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2006
    Location
    teh yay
    Age
    25
    Posts
    775
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    My question is what would be a good hz to get the loudest sound. I was thinking like a 2.8-3 cu foot box at ??hz might be good for those subs. I am thinking about just having a local shop do it, but im in the project for the experience.
    Last edited by lrgnation; 04-19-2006 at 05:52 AM.




  5. #5
    kingsxman's Avatar
    kingsxman is offline Noob in training



    Join Date
    Oct 2005
    Location
    Minneapolis
    Age
    48
    Posts
    377
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    well, I run 2 JL 10w6 off a 500/1 and my subs can hit pretty hard. I have them in a sealed enclosure.

    I'm assuming your listening to wrap mostly? Its probably the box, but my recomendations for the :
    Q at about 1.3.
    Play with the center frequency control until you find a spot that "hits". My guess is it will around 50-70 hz.
    Dont use too much of your "boost" control. That tends to muddy things up.
    In order for those to work you must have the Bass EQ switch to ON.

    More than likely its the enclosure.



    Car audio newbie:

    HU: Eclipse 8445
    Front stage: Rainbow CS230 Pro 5 1/4 components
    Rears: Alpine type R 6x9
    Sub: 2-10" JL Audio W6v2
    Front/rear power: JL Audio 300/4
    Sub power: JL Audio 500/1

  6. #6
    lrgnation's Avatar
    lrgnation is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2006
    Location
    teh yay
    Age
    25
    Posts
    775
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    yeah no doubt about it, i know its the enclosure. haha. i had 3 of the w3's in a huge van, and the box was 11 inches tall, 30 inches deep, and 4 feet wide with a 5 inch round port. that thing knocked so **** hard. I am just trying to get ideas for a new enclosure to build, because i know that ported is gonna sound better in that trunk because it will be louder.




  7. #7
    BaseSteala112's Avatar
    BaseSteala112 is offline Senior VIP Member



    Join Date
    Feb 2006
    Location
    Tampa/Gainesville , FL
    Posts
    368
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    I'd say port them around 32-34hz.



    Truck
    1999 S-10 Extreme Reg. Cab

    System
    HU - Alpine 9813
    Fronts- JL XR 6.5" CSI
    Subs- (4) 8" JL W0
    Component Amp - Memphis MCA3004
    Sub Amp - JL 500/1
    Battery Terminals - Stinger SXBTM/SXBT
    Wires - Monster Cable

  8. #8
    lionel2's Avatar
    lionel2 is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    PA
    Posts
    574
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    I am running 3 JL 12w6v1's in a ported box tuned to 27hz...person i bought them from had them in a mustang in a sealed box he said they sounded bad so he sold them to me...my hit hard and low in my SUV..but i have a custom setup..might wanna try a new box design...like [00] with port along the bottom or one on the side...my subs require 2.25 cubes per sub in a ported box...not sure what w3 require but 3 sounds right for 2 of them...the amp and subs are not the problem thats for sure..what guage wire you use??..maybe use bigger wires so you wont drain any power from battery..RF catalog says that if you use 4 gauge wires and you have like a 1000w amp your amp will only put out about 900 or so..but then again more volts your alt puts out the more power your amp puts out so i guess its even if you have an alt that stays at 14.4V....i know the 500/1 is good real good...how you got the subs wired??...try to get the lowest ohm load for the 2 subs...cause i know the 500/1 is 1.5 ohm stable im sure...not sure what voice coils you got...just keep lookin at this thread someone will give you the right correct answer you are lookin for..thanks




  9. #9
    lrgnation's Avatar
    lrgnation is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2006
    Location
    teh yay
    Age
    25
    Posts
    775
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    its wired with 4 guage wire so thats no problem its plenty sufficient for the 500/1. And they are dvc subs wire between 1-2 ohms. they are bridged off the amp. so its getting the right power. I went to a local shop and got their opinion I might just have them build the box for me this time because its just more work than im willing to do. Although i was wondering since im using an loc tapped off the rear speakers, is this gonna be good?




  10. #10
    BoomCrew's Avatar
    BoomCrew is offline Senior VIP Member



    Join Date
    Feb 2005
    Location
    Q~town, MI
    Posts
    267
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 10" jl w3, jl 500/1 mustang 2005

    well i would say finish the ports, with the big hole that you have there it is throwing off the tuning of the box, and when u plug the holes it is going to sound better cause your basicly making it a sealed box at that point, also i would make the port a little bigger also. Good Luck



    Head Unit-Jensen VM9145
    Sub-12" Diamond D6-near death
    Enclosure-transmission line 2 cubes 35hz-near death
    Amp-Mtx1501d
    Wire-Zero Gauge all the way
    Components-Infinity

Closed Thread

Similar Threads

  1. JBL 1200.1 or JL 500/1 for my subs..
    By lastcall in forum Amplifiers
    Replies: 5
    Last Post: 12-31-2005, 06:17 PM
  2. Will a JL 500/1 drive a pair of 10" JL w6v2's?
    By kingsxman in forum Amplifiers
    Replies: 24
    Last Post: 12-22-2005, 04:06 AM
  3. 3 jl w-0's or 1 jl w3 15
    By mtx11 in forum Subwoofers
    Replies: 17
    Last Post: 09-18-2005, 01:39 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum