Closed Thread
Results 1 to 6 of 6

Reload Thread: BB6 Problem

  1. #1
    PhatTonyDeMarco's Avatar
    PhatTonyDeMarco is offline C0CK,its whats for dinner



    Join Date
    May 2005
    Location
    West Palm Beach, FL
    Posts
    7,729
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    BB6 Problem

    I am trying to design my first ported enclosure using Bass Box 6. The problem I am having is that I would like to enter my own dimensions for the external shape of the box, but whenever I change one dimension the other change with it. Is there a setting somewhere that can disable this? It is EXTREMELY annoying and begining to **** me off...







  2. #2
    PhatTonyDeMarco's Avatar
    PhatTonyDeMarco is offline C0CK,its whats for dinner

    Threadstarter


    Join Date
    May 2005
    Location
    West Palm Beach, FL
    Posts
    7,729
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: BB6 Problem

    Okay thanks buddy... This program is relatively accurate isnt it?




  3. #3
    PhatTonyDeMarco's Avatar
    PhatTonyDeMarco is offline C0CK,its whats for dinner

    Threadstarter


    Join Date
    May 2005
    Location
    West Palm Beach, FL
    Posts
    7,729
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: BB6 Problem

    Okay, another question for you man. If I am using round ports, say 4, and it tells me XX vent length, is that the length of each port or is it a combined length?




  4. #4
    saywhat?'s Avatar
    saywhat? is offline satx120, jealous?



    Join Date
    Apr 2004
    Location
    H'Burg Mississippi!
    Age
    27
    Posts
    11,175
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: BB6 Problem

    the math equation for this is much more fun. really......i like doing it.




  5. #5
    krouchchocolate's Avatar
    krouchchocolate is offline CarAudio.com Elite



    Join Date
    Jul 2005
    Location
    Houston, TX
    Posts
    1,308
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: BB6 Problem

    i have a question. Is accerlerator pedal good?



    References
    -teqnek, -Moe Lester, -photocrazy8, -guy022077, -jmiller0526, -ruckus, -vitveet, -mr.*******, -NisAznMonk, -Vincent9515, -davidfre21, -Matt281, -nickm, -Megalomaniac
    -tisnigkanick, -ghart999

  6. #6
    Join Date
    Oct 2005
    Location
    Beatrice, NE
    Age
    27
    Posts
    654
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: BB6 Problem

    Quote Originally Posted by krouchchocolate
    i have a question. Is accerlerator pedal good?
    A buddy of mine used it and everything worked out fine for him..but who knows, couldv'e just gotten lucky. Most guys around here dont reccomend it. Oh yeah..if you MUST use accelerator pedal, don't use the new v.2 of it.



    Ride: 1993 Mazda MX-3
    HU: Alpine CDA-9853 with KCA-420i iPod Interface
    Front Stage: Pioneer Premier TS-D602P
    Sub Stage: TC Sounds LMS-R 15 Dual 2 in 4 cuft. box tuned to 24hz
    Front Amp: Precision Power PC2400.2. 100rms x 2 at 4 ohms
    Sub Amp: Powerbass XA 1500d. 1500rms x 1 at 1 ohm
    Refs:
    Sold to: 99StangGt, Kagymp5, DMDAKOTA, Snozzer, spljunkiems, jblanford, 98dodgestratus, stishdr, kombat96
    Bought from: allenzo, BreakMyWallet, pickup1, defj, select127

Closed Thread

Similar Threads

  1. Speakers problem...easy for some of you
    By malagasy in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 10-19-2004, 02:34 AM
  2. weird problem
    By pj_chevy03 in forum General Discussion
    Replies: 5
    Last Post: 08-11-2004, 02:40 PM
  3. Problem with H/U turning itself on and off randomly
    By Forty-Ouncer in forum General Discussion
    Replies: 2
    Last Post: 06-26-2004, 02:55 AM
  4. What could be the problem?
    By HawaiianHaole in forum Speakers
    Replies: 1
    Last Post: 01-23-2004, 06:15 PM
  5. Problem with Unit
    By Dugs000 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 01-08-2004, 04:12 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum