User Tag List

Closed Thread
Results 1 to 6 of 6

Reload Thread: is this ported box right?

  1. #1
    achapa1025's Avatar
    achapa1025 is offline Junior Member



    Join Date
    May 2005
    Location
    detriot, MI
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    is this ported box right?

    it is pictured here

    http://img225.imageshack.us/my.php?i...ft33hz19ec.jpg

    any help or input would be very appriciated it is for a alpine type r 1242d
    thanks







  2. #2
    achapa1025's Avatar
    achapa1025 is offline Junior Member

    Threadstarter


    Join Date
    May 2005
    Location
    detriot, MI
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: is this ported box right?

    could some one maybe just run the calculations and see if i did them right




  3. #3
    Mr. Opportunist's Avatar
    Mr. Opportunist is offline CarAudio.com Veteran



    Join Date
    May 2005
    Location
    Chicago, IL
    Posts
    3,564
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: is this ported box right?

    it looks like you just stole sum1 elses stuff




    Quote Originally Posted by the12voltsux View Post
    You low voltage may be due to having three batteries. have you tried only using one battery?

  4. #4
    achapa1025's Avatar
    achapa1025 is offline Junior Member

    Threadstarter


    Join Date
    May 2005
    Location
    detriot, MI
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: is this ported box right?

    well im sorry but the thread wasnt getting any replies so i thought if i started a new one then maybe id get a awnser if possible ill delete the thread if thats what u want




  5. #5
    Mr. Opportunist's Avatar
    Mr. Opportunist is offline CarAudio.com Veteran



    Join Date
    May 2005
    Location
    Chicago, IL
    Posts
    3,564
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: is this ported box right?

    so you expect this one to be any better? the replies in his thread were sufficient no need for another one for the same box




    Quote Originally Posted by the12voltsux View Post
    You low voltage may be due to having three batteries. have you tried only using one battery?

  6. #6
    achapa1025's Avatar
    achapa1025 is offline Junior Member

    Threadstarter


    Join Date
    May 2005
    Location
    detriot, MI
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: is this ported box right?

    k no futher ? ' s thanks for all ur help




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum