Closed Thread
Results 1 to 7 of 7

Reload Thread: Charging Problems

  1. #1
    Light-Foot's Avatar
    Light-Foot is offline Junior Member



    Join Date
    Mar 2013
    Location
    pikeville, ky
    Posts
    22
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)

    Charging Problems

    2006 Silverado
    -145 amp alternator
    -stock wiring
    -red top optima

    Okay guys when I say charging problems its a little different. I drive an hour away to college 4 days a week. Morning voltage is great, holdin between 15.20 and 15.40 whether I'm bumpin or not. The thing is I usually don't play my sub at all in the morning and Ill hold that 15 volts until I'm about 45 to 50 min's into it when all the sudden my voltage drops down in the 13's. If I drive for another 20 min's its all the sudden back up to the 15's. If I stop and shut the truck off than back on it instantly solves the problem. On my way back home its the same deal but by than its already 80 degrees outside and its drops down to the 13's within 25 to 30 min's. I've noticed the hotter it is outside the easier it is for this to happen. As the day goes on the more I drive my truck the worse it gets. This is weird to me bc all this happen whether I'm playin my sub or not. Im sure there is a lot of factors that could be playin in this but I'm feeling as if I have a bad ground. If I let the truck sit for days the battery gets low on charge. I understand that the battery could be low on charge and the alternator is charging it bc of my 15 volts but I've been having this problem for nearly a year. I plan on adding an XS power d3400 and a big 3 but will this help or worsen my problem? any suggestion and opinion's are appreciated







  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,117
    Post Thanks / Like
    Feedback Score
    8 (100%)
    Mentioned
    28 Post(s)

    Re: Charging Problems

    What year vehicle? Sounds like it's the computer regulating it. Battery is holding a lower voltage when you start driving, and the vehicle charges at a higher voltage. Once it charges, computer knocks that voltage down for fuel economy reasons. If it's been happening for over a year, I'm willing to bet this is the case.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  3. #3
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,117
    Post Thanks / Like
    Feedback Score
    8 (100%)
    Mentioned
    28 Post(s)

    Re: Charging Problems

    Also, you posted in the wrong forum.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #4
    Light-Foot's Avatar
    Light-Foot is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    pikeville, ky
    Posts
    22
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)

    Re: Charging Problems

    It is a 2006 Silverado, There is a sensor that juss kinda clamps around the power wire on the battery. wonder what it would if I removed it?




  5. #5
    Light-Foot's Avatar
    Light-Foot is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    pikeville, ky
    Posts
    22
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)

    Re: Charging Problems

    which forum was I suppose to post in?




  6. #6
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Feedback Score
    6 (100%)
    Mentioned
    10 Post(s)

    Re: Charging Problems

    Quote Originally Posted by Light-Foot View Post
    which forum was I suppose to post in?
    In the help 101 section in electrical and wiring or whatever. This is the classified.



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  7. #7
    Light-Foot's Avatar
    Light-Foot is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    pikeville, ky
    Posts
    22
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)

    Re: Charging Problems

    oh sorry guys




Closed Thread

Similar Threads

  1. Help with Charging problem (stuck at 12.3 volts)
    By Controller in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 03-09-2011, 12:31 AM
  2. Major charging problems
    By Tkitt21 in forum Car Performance and Repair
    Replies: 9
    Last Post: 03-09-2009, 10:33 PM
  3. Charging problem..
    By JEXTEL in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 04-04-2008, 03:35 PM
  4. battery charging problem, do i need bigger alt. or different setup?
    By brown79elco in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 10-24-2005, 07:17 AM
  5. Charging System Problems
    By kronik in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-05-2005, 07:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum