User Tag List

Closed Thread
Results 1 to 3 of 3

Reload Thread: Help!!! With Alarm

  1. #1
    Sn0rKy's Avatar
    Sn0rKy is offline Member



    Join Date
    Oct 2003
    Location
    San Francisco, Ca
    Age
    26
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help!!! With Alarm

    ok.. well i started puttin the alarm in today, n i ran into these problems
    i cant find the ignition wire, i have the ignition harness( Blue - Ignition harness ) but theres no blue wire but i have everywire except that on the harness
    then
    i cant find the tach which is suppose to plugged in for remote start.(it says At coil on engine, but wuts it look like?anybody have a picture of it?)
    n i cant find the light switch harness, for the head lights n the dome n stuff

    HELP PLEASE, i need to get back to it tommorow
    THANKS!!!!!!!!!!

    oh ya its a 1995 ford aspire
    Last edited by Sn0rKy; 08-20-2004 at 11:54 PM.







  2. #2
    Slody4Futbol's Avatar
    Slody4Futbol is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Jackson, MS
    Age
    29
    Posts
    1,207
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Help!!! With Alarm

    look under the dash for the harness that comes from your switch that you turn your parking lights and headlights on with... if you have a dimmer switch somewhere you can usually find the parking lights wire there...

    the coil is your ignition coil... the thing where all your spark plug wires go to... there should be a darkgreen/yellow wire on there...

    also there is a black/red wire in the ignition harness that should be an ignition wire... see if you see that wire



    Been out of this for a longgg time...

  3. #3
    Sn0rKy's Avatar
    Sn0rKy is offline Member

    Threadstarter


    Join Date
    Oct 2003
    Location
    San Francisco, Ca
    Age
    26
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Help!!! With Alarm

    i figured it out... i mixed the ignition harness with the light switch harness, deR!!!
    its all done now :-D

    n the tach, i have to tach some of the tape off to see the wire.. thats why i didnt see it




Closed Thread

Similar Threads

  1. Need an alarm...should I do it myself?
    By sumone in forum Car Video, Security and Electronics
    Replies: 29
    Last Post: 08-20-2004, 01:13 PM
  2. Viper 791 Alarm
    By Exploder 97 in forum General Discussion
    Replies: 1
    Last Post: 07-28-2004, 07:15 AM
  3. alarm choices.
    By Sleeklsc in forum Car Video, Security and Electronics
    Replies: 3
    Last Post: 05-17-2004, 10:19 PM
  4. new alarm not working
    By bri487 in forum Car Video, Security and Electronics
    Replies: 0
    Last Post: 02-08-2004, 03:26 PM
  5. Factory alarm...?
    By 60_cent in forum Car Video, Security and Electronics
    Replies: 1
    Last Post: 09-24-2003, 02:40 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum