Closed Thread
Results 1 to 2 of 2

Reload Thread: Car Video Problem

  1. #1
    Hawkk34's Avatar
    Hawkk34 is offline Junior Member



    Join Date
    Apr 2004
    Location
    Oregon
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Car Video Problem

    I bought a Tahoe with a LCD system in it and it has not worked to date and I haven't had time to take in. Its an old Flexvision with a 6.5 in screen and it was wired by someone else with more electronics experience than myself. I was wondering if anyone had any ideas of what I could test on this thing so I could try to get it working.

    The LCD just does not want to power up is the main problem. Any ideas ?

    Hawkk







  2. #2
    houston281's Avatar
    houston281 is offline Senior VIP Member



    Join Date
    May 2003
    Location
    houston
    Age
    40
    Posts
    153
    Post Thanks / Like
    Images
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Car Video Problem

    check the in line fuses,and check if it is a loose connection where they got there power from,or check if it has a good ground,hope this helps




Closed Thread

Similar Threads

  1. Replies: 4
    Last Post: 08-16-2004, 04:03 PM
  2. video in the car
    By munky223 in forum General Discussion
    Replies: 4
    Last Post: 04-11-2004, 06:56 PM
  3. SERIOUS Engine noise. Im not that new to car audio...
    By conartist007 in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 03-03-2004, 01:14 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum