Closed Thread
Results 1 to 4 of 4

Reload Thread: Viper V5701 problems

  1. #1
    emmd2001's Avatar
    emmd2001 is offline Junior Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Viper V5701 problems

    Hi all -

    I have an after-market V5701 installed on my vehicle. Until recently, it has been working fine.

    Now I am having some issues. Hopefully someone on here can help me out!

    1. After issuing a command, and getting confirmation on the remote, the remote gives a series of 2 low-pitched beeps and flashes the red light. This continues until I press another key.
    2. After hitting any command, I now get a repeat chime (like I'm pressing the key again) before receiving the confirmation chirp for the respective command
    3. I can't get the rear defrost to come on - I just get an error tone now
    4. After unlocking the car, the car gives the standard 2 chirps, then pauses, then gives an additional single chirp.

    Thanks for any help you can offer!







  2. #2
    kramer_212's Avatar
    kramer_212 is offline CarAudio.com Veteran



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,422
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    469 Post(s)

    Re: Viper V5701 problems

    either a faulty brain but more likely bad install, did you meter all of your wires? and check them twice.




  3. #3
    emmd2001's Avatar
    emmd2001 is offline Junior Member

    Threadstarter


    Join Date
    Sep 2012
    Location
    United States
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Viper V5701 problems

    System has been installed for ~ 1 1/2 years and was fine until 1 week ago.

    Not sure if somehow setting got changed by pocket-pushes on the remote (and if so how to fix them!) or something else...




  4. #4
    NFrazier's Avatar
    NFrazier is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Massachusetts
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    87 Post(s)

    Re: Viper V5701 problems

    lmao to the faulty brain/bad install comment. change your batteries in your remote. all of these beep notifications are telling you the batteries are low

    btw the 2 way remote takes 2x 2016, the 1 way takes 1x 2032




Closed Thread

Similar Threads

  1. Viper Alarm (Problems Programming Remote)
    By HmoobSoCal in forum Car Video, Security and Electronics
    Replies: 9
    Last Post: 12-09-2009, 01:16 AM
  2. viper 350hv problem
    By lowrnu in forum Car Video, Security and Electronics
    Replies: 5
    Last Post: 03-16-2009, 08:58 PM
  3. Viper 791xv problem
    By jdowney in forum Car Video, Security and Electronics
    Replies: 10
    Last Post: 09-17-2006, 09:28 AM
  4. Viper 791xv problem
    By Trancer in forum Car Video, Security and Electronics
    Replies: 13
    Last Post: 10-21-2005, 04:46 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum