Closed Thread
Results 1 to 4 of 4

Reload Thread: Viper 5101 Aux Button Problem?

  1. #1
    rraabb11's Avatar
    rraabb11 is offline Junior Member



    Join Date
    Jan 2013
    Location
    beverly hills, ca
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Viper 5101 Aux Button Problem?

    Hello-

    I am trying to add a OEM trunk release to my 2008 Honda Civic. I have everything wired correctly but I am not getting a signal from my Viper 5101 starters red/white wire to activate the trunk release. I know this because if I touch a seperate wire from a ground bolt to the alarm/relay connection, everything works as it should.

    When I hold down the aux button, it just unlocks the drivers door only, does not lock it or do anything else. Is it programming issue with the alarm, a valet switch issue, or wires crossed? backfeed or something? I didnt install the starter.

    Finally, any advice as to where to power this? I have the relay close to the starter brain above the pedals-t tap or add a circuit perhaps? any wire in particular?

    Thank you so much.







  2. #2
    NFrazier's Avatar
    NFrazier is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Massachusetts
    Posts
    350
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Viper 5101 Aux Button Problem?

    Quote Originally Posted by rraabb11 View Post
    When I hold down the aux button, it just unlocks the drivers door only, does not lock it or do anything else.
    Well first the AUX button is designed for some auxillary function. Holding down the AUX button for ~5 seconds should active the trunk release. the AUX butoon SHOULD NOT control the lock/unlock that's done by the first two buttons on the 5101 remote (the lock and unlock buttons).

    There's no need for a relay to activate the trunk on that car. It's a straight (-) input which is what the red/white trunk release wire from the viper is....

    Needless to say I'd retract the "everything is wired correctly" statement as it seems like there's some issues here.

    And what relay are you pulsing....




  3. #3
    MutantDreams's Avatar
    MutantDreams is offline Senior VIP Member



    Join Date
    Apr 2012
    Location
    Columbus, Georgia
    Posts
    260
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Viper 5101 Aux Button Problem?

    It might need to be reprogrammed, do you have a bit writer?




  4. #4
    rraabb11's Avatar
    rraabb11 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    beverly hills, ca
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Viper 5101 Aux Button Problem?

    According to the installers, the wires were crossed, thus the doors operating with the aux button. I also used the wrong wire apparently for the trunk trigger. Rookie mistake.




Closed Thread

Similar Threads

  1. AUX Volume problem
    By JJIndomitable in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 02-06-2008, 09:14 PM
  2. Viper 791xv remote start problem in an 89 GMC Sierra
    By JakeM in forum Car Video, Security and Electronics
    Replies: 3
    Last Post: 08-27-2006, 08:12 PM
  3. Aux Input Problem
    By dmakk in forum Head Units
    Replies: 1
    Last Post: 08-13-2005, 12:01 AM
  4. Kicker KX amp gain button problems
    By peridigm in forum Amplifiers
    Replies: 6
    Last Post: 04-22-2005, 07:13 PM
  5. CD/Radio/AUX Power problems
    By Juiced in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 07-24-2004, 02:14 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum