User Tag List

Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: Viper 5701 problem

  1. #16
    Julian's Avatar
    Julian is offline CarAudio.com Elite



    Join Date
    Aug 2010
    Location
    KC,MO
    Posts
    799
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Viper 5701 problem

    take it to a shop where it was installed. Sounds more like you have a draw somewhere... do you have an aftermarket stereo installed?



    Refs:
    sefugi x2, S.DeYoung, SteveMead, chillin, rebelfromva, Got160s?, JL Audio , mclerico83, and BIGJEFF64.






  2. #17
    bojangle's Avatar
    bojangle is offline Junior Member



    Join Date
    Nov 2012
    Location
    Grand Rpaids, MI
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Viper 5701 problem

    My car is all factory except for the viper 5701




  3. #18
    NFrazier's Avatar
    NFrazier is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Massachusetts
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Viper 5701 problem

    Quote Originally Posted by bojangle View Post
    My car is all factory except for the viper 5701
    Doesn't matter, could be a stuck relay somewhere, something faulty in the car, etc. Get it looked at.




  4. #19
    MutantDreams's Avatar
    MutantDreams is offline Senior VIP Member



    Join Date
    Apr 2012
    Location
    Columbus, Georgia
    Posts
    260
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Viper 5701 problem

    I would take it to bestbuy and have them fix it. Here is the problem tho, any installer can instal a remote start/alarm in a car, for example me. I am certified at bestbuy to install an alarm in someone's car, but does that mean i should? Hell no. But some of the other people i work with have been installing them for 15+years, i would trust them installing an alarm in my car over myself. I had a 95 civic and a 94 mustang that i put a keyless entry/alarm in and didnt have any problems, but those cars are really cut and dry, everything was in the driver kick, so it didnt take long. But with my cobalt, im too worried to put any of that stuff in so i havnt messed with it.

    All in all it could be one of a few things, all with the same solution.

    1:bestbuy did a sorry install (sadly this happens more often than not, as i have fixed 50+ in just 6months)
    2: the car has a problem (stuff goes wrong in cars all the time there is nothing we can do to stop every possible thing from going wrong, only do our best to prevent them)
    3: the alarm itself might be bad, maybe it needs an update, maybe its staying on, maybe the flcan etc went bad)
    All of these should be diagnosed by bestbuy. They will check all of the stuff, they will check current draw, if its excessive, they will update modules/replace them etc. best part, its free. If its a terrible install, bestbuy will fix it. If it is something with the car that has no effect on the alarm, they should tell you how they came to that conclusion, and went tests they did.

    Some electrical things can be diagnosed online over a forum, but honestly without looking at the car, and doing a majority of the tests, there isn't really much help i can offer. And if you cannot do the alarm install by yourself, chances are even if there was a indefinite wire that was causing the problem, you wouldn't be able to fix it anyways. no disrespect at all, and im not trying to be rude by any means, its just us throwing out random suggestions isn't really gonna help over the Internet.




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Help, Diagnose this two way remote problem with viper 5701
    By bigdano in forum Car Video, Security and Electronics
    Replies: 6
    Last Post: 04-27-2011, 05:53 PM
  2. viper 5701
    By nawgee in forum Car Video, Security and Electronics
    Replies: 2
    Last Post: 09-21-2008, 09:27 PM
  3. Viper 791xv problem
    By jdowney in forum Car Video, Security and Electronics
    Replies: 10
    Last Post: 09-17-2006, 09:28 AM
  4. Viper 791xv problem
    By Trancer in forum Car Video, Security and Electronics
    Replies: 13
    Last Post: 10-21-2005, 04:46 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum