Closed Thread
Results 1 to 6 of 6

Reload Thread: Need some help from some viper experts!

  1. #1
    Afboy143's Avatar
    Afboy143 is offline aka Bumpin Expo



    Join Date
    Nov 2002
    Location
    Tampa, Fl
    Posts
    384
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Need some help from some viper experts!

    Well the other day i was hooking up a piezo siren to my Viper 690XV alarm. I cut the wire going to the siren that came with the alarm and spliced the piezo into it. i left the outside siren disconnected so icould test the piezo. Well when i first wired it i wired it backwards, the power on the piezo was grounded and the ground on the piezo was spliced into the power. I tested it and saw that the piezo didnt go off so i disconnected it and put the piezo onto my batt, it worked fine so it wasnt the siren. Well the wired the piezo back right this time and it still didnt work. Wtf? Well i then jus put the old siren back on sayin F it and it still didnt work. Maybe i messed up my alarm? Well i got out the car, armed it and hit the car and everything worked except the siren. Then all the sudden i hear a faint noise. Its the siren going off very faintly. Even if the alarm wasnt set it would go off very faintly. I checked all the grounded everything, i even took it to CC and they said i blew the brain. Anyone else have suggestions on what i can do?



    1x Stereo Integrity 15" Mag
    1x Hifonics 1500.1D
    1x Hifonics 420.2
    4x Infinity Reference 6x8
    1x Pioneer 8600




  2. #2
    mulisharider10's Avatar
    mulisharider10 is offline Low Co. Motives



    Join Date
    May 2003
    Location
    San Diego, Ca
    Age
    28
    Posts
    278
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need some help from some viper experts!

    if u unhooked the batt. while the wires were exposed and then hooked the batt back up with the wires exposed, u could have fried the box.




  3. #3
    SPLgameover's Avatar
    SPLgameover is offline Junior Member



    Join Date
    Apr 2004
    Location
    Chicago
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need some help from some viper experts!

    Checl your main ground wire!




  4. #4
    crhye250r's Avatar
    crhye250r is offline Installer



    Join Date
    Oct 2002
    Location
    Clay, KY
    Age
    29
    Posts
    985
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Need some help from some viper experts!

    Agreed. It sounds like an insufficient ground. If it isn't that, i would say you have damaged the siren/horn output of the brain. I would look there next.



    MECP Certified Installer

  5. #5
    droppindimes's Avatar
    droppindimes is offline Junior Member



    Join Date
    Apr 2004
    Location
    Detroit,MI
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need some help from some viper experts!

    you should have also used a relay to boost the output so that both sirens are getting enough voltage...




  6. #6
    crhye250r's Avatar
    crhye250r is offline Installer



    Join Date
    Oct 2002
    Location
    Clay, KY
    Age
    29
    Posts
    985
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Need some help from some viper experts!

    Bingo. And that is possibly what damaged the output of the brain..



    MECP Certified Installer

Closed Thread

Similar Threads

  1. viper
    By limitkid7 in forum Car Video, Security and Electronics
    Replies: 19
    Last Post: 05-19-2004, 03:45 PM
  2. viper amps?
    By swimfreak26 in forum Amplifiers
    Replies: 2
    Last Post: 10-10-2003, 10:39 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum