Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: Viper 5701

  1. #16
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    64 Post(s)

    Re: Viper 5701

    Quote Originally Posted by mendon99 View Post
    You do know how to properly shut down the the alarm while its blaring, without the remote, right? (or did you try that as well?)
    I had no valet button installed apparently.

    The only option was the remote or unplug the brain. I had a backup battery as well. My brain was so well hidden I couldnt access it quickly and the alarm was going off in my old apartment parking lot pissing people off so I just cut the siren wire and then unplugged the brain.

    ---------- Post added at 09:45 PM ---------- Previous post was at 09:45 PM ----------

    Quote Originally Posted by bmoney9 View Post
    All good information guys. Thanks!

    I ended up going out to my car today and said "screw it lets try the remote." Well wouldn't you know the alarm works and everything is back to normal. So weird! Now I'm thinking the shop put in a bad ground. Thanks for all the suggestions guys!

    I'll have to keep my a close full watch on this alarm now.
    Yea mine did that too your brain is definately going bad though so be careful if you arm it and your remote starts responding.

    Anyways its not a huge deal if you cant get a free one from Directed or your installer just buy one for under $100 and have the installer put it in for free



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt




  2. #17
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Viper 5701

    [QUOTE=SourDeez;7900740]I had no valet button installed apparently.
    [COLOR="Silver"]

    thats pretty sh!tty



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

  3. #18
    SentraStyle's Avatar
    SentraStyle is offline Senior VIP Member



    Join Date
    Dec 2002
    Location
    Kissimmee, Fl
    Posts
    475
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Viper 5701

    I have this same alarm in my wife's car...the valet button is part of the antenna. So as long as the antenna is plugged in, there is a good chance the valet switch is as well.



    Refs:
    Sold To: R-sosa , SRim23, bchandler , feloosa, JHughes, profoundwill, ArrizX, sinclair10
    Bought From: the727kid, mattj, 2000Gator, fanninator, zerojeff, Fast1one, grizzly02, KTFO, ribeiro953
    Traded: masone, ReDemoN, nismos14, 919motoring, jdm94coupe

  4. #19
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Viper 5701

    Quote Originally Posted by SentraStyleEMW View Post
    I have this same alarm in my wife's car...the valet button is part of the antenna. So as long as the antenna is plugged in, there is a good chance the valet switch is as well.
    Not on a clifford 50.5x, which is what SourDeez had. On a 5701 (OP), correct.


    DEI units won't operate at all without the antenna plugged in.



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Viper 5701 *****
    By GI JOEY in forum Car Video, Security and Electronics
    Replies: 5
    Last Post: 05-14-2010, 01:54 PM
  2. viper 5701 = CR@P
    By GI JOEY in forum General Discussion
    Replies: 5
    Last Post: 01-31-2010, 07:20 PM
  3. VIPER 5701 Help
    By bakefy in forum Car Video, Security and Electronics
    Replies: 13
    Last Post: 12-23-2009, 06:17 PM
  4. Help viper 5701 remote start
    By LeBoner in forum General Discussion
    Replies: 9
    Last Post: 03-31-2009, 11:47 AM
  5. viper 5701
    By nawgee in forum Car Video, Security and Electronics
    Replies: 2
    Last Post: 09-21-2008, 09:27 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum