Closed Thread
Results 1 to 12 of 12

Reload Thread: remote start only works with key in ignition...

  1. #1
    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)

    remote start only works with key in ignition...

    I got a jeep a while back that already had a remote start installed and it worked fine. Now the remote start ONLY works if there is a.key in the ignition. So I just keep a pair in my car and remote start it with the spare which I don't wanna do. How can I fix this?

    My remote says "autopage" so I assume that's the brand.

    2001 Jeep Grand Cherokee Laredo







  2. #2
    DominicRicci's Avatar
    DominicRicci is offline Member

    Threadstarter


    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    autopage c3-rs603 <<< That's what I'm running.... And when I remote start it WITHOUT a key in the ignition it will start for 2-4 seconds and than shut down.




  3. #3
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,140
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: remote start only works with key in ignition...

    its reading a security chip off your key....without that bypassed or immitated it won't work properly...




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  4. #4
    Worlddre's Avatar
    Worlddre is offline Big Darkie



    Join Date
    Sep 2004
    Location
    Charlotte, NC
    Age
    30
    Posts
    17,901
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    As stated above you need an immobilizer bypass






    "humility in the face of overwhelming genius will obviously amount to hypocrisy"

  5. #5
    DominicRicci's Avatar
    DominicRicci is offline Member

    Threadstarter


    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    I didn't have this issue before though... could something have gotten messed up? I guess I could just keep my spare set in the ignition at all times and hang on to my primary set




  6. #6
    Join Date
    Nov 2006
    Location
    MD
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    It could have gone bad.



    Head Unit: Not sure yet
    Front: ID CTX-6.5CS
    Rear: ID CTX-6.5CS
    Sub: SKAR VVX 12"
    Amp: eD Nine.5

  7. #7
    DominicRicci's Avatar
    DominicRicci is offline Member

    Threadstarter


    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    Argh.... would it be worth my time upgrading to a compustar or viper or should I just deal with what igot




  8. #8
    DonH's Avatar
    DonH is offline .....



    Join Date
    Jun 2008
    Location
    So Cal
    Posts
    5,920
    Post Thanks / Like
    Mentioned
    35 Post(s)

    Re: remote start only works with key in ignition...

    there should be nothing wrong with the actual remote start, did you have a shop install it? if they or you did did you install a security chip bypass module? i know MANY vehicles after 98 need one. my ranger does...




    Quote Originally Posted by chillin View Post
    How do you bridge a mono?
    Quote Originally Posted by snoopdan View Post
    throw it off one.
    feedback thread:
    http://www.caraudio.com/forums/buyer-seller-feedback/402726-d-man1s-official-feedback-thread-2.html

  9. #9
    DominicRicci's Avatar
    DominicRicci is offline Member

    Threadstarter


    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    did you read my post sir? I said I bought a Jeep with the unit already installed..... so I have no idea, I assume a shop did it and AS I STATED, it worked before, so I assume it has the bypass module in it, I can maybe look at it after my classes today...




  10. #10
    ThomasMaier's Avatar
    ThomasMaier is offline Junior Member



    Join Date
    Oct 2010
    Location
    Regina, Sk
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    you need to get your bypass reprogrammed or else you have a defective bypass. not to easy unless you have an idatalink harness or a harnedd from which ever maufacturer of your bypass.



    2011 Volkswagen Jetta
    Pioneer deh-800prs
    Focal 165 KRX2
    Focal 165 KR2
    Audison LRX 4.5
    Audison LRX 1.2k
    Boston Acoustics G510-44 x 3 w/ passive rads

  11. #11
    DominicRicci's Avatar
    DominicRicci is offline Member

    Threadstarter


    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    ahhh I found my issue! I found that I have an iDataLink module connected to my Autopage module.... however the LED light on the idatalink doesn't light up..... ever. All the harnesses appear to be connected. Should I just order another unit?($20) and connect all the harnesses to the new unit? Or can I fix this one?




  12. #12
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: remote start only works with key in ignition...

    look up the model number of the idata, read the manual on how to reprogram it. chances are it just lost programming.. you'll need both keys to reprogram for that car



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum