Closed Thread
Results 1 to 2 of 2

Reload Thread: Clifford inteliguard 750 valet switch

  1. #1
    philleung's Avatar
    philleung is offline Junior Member



    Join Date
    Jul 2009
    Location
    ca
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon14 Clifford inteliguard 750 valet switch

    Recently i had rewire the power outlet. After that, some program is missing when i have done that.

    When i first put on this unit and have it armed, the led keeps blinking and beep -ing when i have shut the door and drive for 10 secs. if i do not enter the pin in the valet switch , the car will stall and panic until i re-enter the pin. which means i need to enter the pin every time i closed to door.

    i don't know if this is the problem with the valet switch or the unit itself. i have tried to unplug the valet switch wire and plug it back. it seems working when i enter the pin from the valet switch and the unit will dis- arm

    I need this program back , since i have another car got stolen month ago. would someone show me how or simply let me know what is the problem with the alarm unit. And i will appreciate this.







  2. #2
    nuugen's Avatar
    nuugen is offline Member



    Join Date
    Jan 2006
    Location
    Cleveland
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Clifford inteliguard 750 valet switch

    You are describing the anti-carjack feature...Call 1-800-876-0800 for customer help with re-programming the unit back to that mode...



    People who are driving faster than you are maniacs, and people driving slower are morons...
    http://www.caraudio.com/forum/image.php?type=sigpic&userid=25289&dateline=124426  2226

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum