Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 33

Reload Thread: help with 5901 install

  1. #1
    dirtysouth31's Avatar
    dirtysouth31 is offline how much?



    Join Date
    Oct 2008
    Location
    twisteds butthole
    Posts
    820
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    help with 5901 install

    i have the viper 5901 alarm/remote start..the alarm is installed perfectly but im having a issue with the starter..i installed a remote starter a couple years ago so when i bought the new 5901 i unistalled the first one and now i cant sem to get this one going..has anybody installed the 5901 or hell any new viper remote start on a 2001 jeep grand cherokee?kinda fuzzy on some of the wording on the viper system..any help would be appreciated





    see what happens when you touch somebody elses audio




  2. #2
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: help with 5901 install

    what exactly is the problem you're having?

    basic stuff, you MUST plug in the switch with black wires and leave it on, and you must select auto tranny in the options, the default iirc is manual.



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

  3. #3
    dirtysouth31's Avatar
    dirtysouth31 is offline how much?

    Threadstarter


    Join Date
    Oct 2008
    Location
    twisteds butthole
    Posts
    820
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: help with 5901 install

    did that stuff just need to check the wires from 5901 to starter wires on harness..5901 has a couple misleading wiring explanations that i just cant get a grasp on..if somebody already has installed one i need what color wire went to what..what its doing now is when you hit the remote start the dash lights come on and accesories but doesnt crank.just sits and retries a couple times and than says on my lcd that there is a remote starter error





    see what happens when you touch somebody elses audio

  4. #4
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: help with 5901 install

    you are using a bypass correct?



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

  5. #5
    dirtysouth31's Avatar
    dirtysouth31 is offline how much?

    Threadstarter


    Join Date
    Oct 2008
    Location
    twisteds butthole
    Posts
    820
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: help with 5901 install

    yes.





    see what happens when you touch somebody elses audio

  6. #6
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: help with 5901 install

    ok are you sure the bypass is connected and programmed correctly?

    from the alarm, reds go to power, pinks ignition, orange acc, purple start. If doing starter kill, the purple goes to the starter side, green to key side. Are you using virtual tach? or did you run tach or are you doing tachless?



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

  7. #7
    THUNDERBIRD's Avatar
    THUNDERBIRD is offline CarAudio.com Veteran



    Join Date
    Feb 2005
    Location
    LANSING, MI
    Posts
    2,316
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: help with 5901 install

    is the right pink wire hooked up? pink is ignition, pink/white is second ignition or second accessory and pink/black is not needed. recheck all the wiring make sure the starter wire is sending voltage out of the brain. i have seen starter outputs die on the relay pack.



    94' thunderbird *parked*<
    4.6 V8 with a shift kit
    clarion dxz 645mp clarion sirius tuner
    ED 6000v.2- front jbl 5.25 comps- rear
    dynamated and edeaded trunk lid, rear deck, front doors
    Big 3 in green of course
    viper 791xv w/ battery backup
    3 jl 10w0
    2000 ford ranger supercab 3.0v6 4x4
    stock hu
    alpine mrp-m350
    2 9kv.3's
    clifford matrix rsx 50.5x
    spring time getting clarion MAX675VDII and front components possibly jbl's again

  8. #8
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: help with 5901 install

    just stopped by to look at OPs avatar even tho I know its photoshopped



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  9. #9
    dirtysouth31's Avatar
    dirtysouth31 is offline how much?

    Threadstarter


    Join Date
    Oct 2008
    Location
    twisteds butthole
    Posts
    820
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: help with 5901 install

    Quote Originally Posted by THUNDERBIRD View Post
    is the right pink wire hooked up? pink is ignition, pink/white is second ignition or second accessory and pink/black is not needed. recheck all the wiring make sure the starter wire is sending voltage out of the brain. i have seen starter outputs die on the relay pack.
    yep the pink and black is not being used..no i didnt check for voltage..and i wasnt quite shure what the hell flex relay means on the 3 red wires..but when i hit the remote it turns on the lights on dash,the bell dings and accesories turn on but it doesnt crank..when it tries 3 times it says remote starter error and flashes 8 times..its saying that the neutral safety wire is the problem,,i cant ground it anymore than it allready is so m y next thought is the transponder bypass is at fault..work on the starter i had in before the swap..dei tech support told me to put key in ignition and try to remote start it and if it starts than its the bypass,,but it stillo dont do nothin..autotransmision has also bet setup through the valet switch,fasctory is manual





    see what happens when you touch somebody elses audio

  10. #10
    dirtysouth31's Avatar
    dirtysouth31 is offline how much?

    Threadstarter


    Join Date
    Oct 2008
    Location
    twisteds butthole
    Posts
    820
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: help with 5901 install

    Quote Originally Posted by thegreatestpenn View Post
    just stopped by to look at OPs avatar even tho I know its photoshopped
    still looks nice





    see what happens when you touch somebody elses audio

  11. #11
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: help with 5901 install

    OK so when you RS the key on the dashboard does NOT flash, correct? if correct, you're right its not the bypass.

    use a DMM or test light and make certain the starter output from the brain is putting out 12v when it needs to.



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

  12. #12
    Mike465's Avatar
    Mike465 is offline Ami Creations



    Join Date
    Aug 2008
    Location
    Kennesaw, GA
    Posts
    2,497
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: help with 5901 install

    Do you have the tack wire installed or are you tying to use voltage sence? If you are going to be using voltage sence you will have to program the unit. If you have the tack wire hooked up are are planing on using it you will have to program the tack signal. Also is the starter engaging at all and it just will not turn over or is the start not engaging?
    Last edited by Mike465; 05-26-2009 at 10:01 AM.



    Ami Creations: Professionally Built Affordable Enclosures
    Specializing in custom enclosure design and fabrication

    ******* Now offering Do it yourself Box Kits *******
    Follow us on Facebook!

    For information on custom enclosures, DIY kits or HID kits please PM or email us at [email protected]

  13. #13
    dirtysouth31's Avatar
    dirtysouth31 is offline how much?

    Threadstarter


    Join Date
    Oct 2008
    Location
    twisteds butthole
    Posts
    820
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: help with 5901 install

    trying to use tachless.tried to program by starting the vehicle and within 5 seconds press and hold the valet button and its supposed to stay solid within a few seconds but its not doing it..just had a brain fart and think that may be the problem..will check later and see if that works





    see what happens when you touch somebody elses audio

  14. #14
    mendon99's Avatar
    mendon99 is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    WPB, FL
    Posts
    929
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: help with 5901 install

    if you're using tachless, theres no reason to try and learn the tach. just set it for 1 second, or whatever you feel is best.



    SOFL: PM me for Auto Alarm/Remote start installs

    refs: matmcss, nismos14, 6spdcoupe, kpr10is, Pyro by Nature, IONsql, 93 saturn sl2, sporty_drew, MadTheVillain, R-sosa, BiZkiT8u, Benilson09, bamavoo, XsabesX, ldyzlvudis06

  15. #15
    Mike465's Avatar
    Mike465 is offline Ami Creations



    Join Date
    Aug 2008
    Location
    Kennesaw, GA
    Posts
    2,497
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: help with 5901 install

    Quote Originally Posted by dirtysouth31 View Post
    trying to use tachless.tried to program by starting the vehicle and within 5 seconds press and hold the valet button and its supposed to stay solid within a few seconds but its not doing it..just had a brain fart and think that may be the problem..will check later and see if that works
    You don't start the car. Turn the key to ignition and then turn it off. Hold down the valet switch for a few seconds and you will hear the horn or alarm chirp. (if you need to access menu two keep holding the switch until it chirps twice) Once you are in the menu you want release the valet switch. Next, find the feature you are wanting to change (let's say option 6) you will press and release the valet switch 6 times and then hold it (one-release.......three-release.........six-release-hold(right after you release it on the sixth time you will push it again and hold it)) The alarm will chirp the amount of times to correspond to the menu you are in. Continue to hold the valet switch and using the key remote press the button that corresponds to the function you are trying to change. The alarm will chirp again to confirm your setting. Release the valet switch, put the key in the igniting an turn the key to ignition. The alarm will sound and just turn the car off and you are good to go.



    Ami Creations: Professionally Built Affordable Enclosures
    Specializing in custom enclosure design and fabrication

    ******* Now offering Do it yourself Box Kits *******
    Follow us on Facebook!

    For information on custom enclosures, DIY kits or HID kits please PM or email us at [email protected]

Closed Thread
Page 1 of 3 1 2 3 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum