Closed Thread
Results 1 to 2 of 2

Reload Thread: trouble with viper 5901

  1. #1
    denalilvr's Avatar
    denalilvr is offline just laugh



    Join Date
    Feb 2006
    Location
    illinois
    Posts
    1,868
    Post Thanks / Like
    Mentioned
    0 Post(s)

    trouble with viper 5901

    hi guys i just had the viper 5901 alarm installed but the issue im having is the alarm never goes off no matter how hard i hit the truck..ive had it on for 2 weeks and figured i better hear what the alarm sounds like so i know if i hear it that its mines, i have the sensor installed has well and when i walk up to the truck it says protected by viper stand back..and i adjusted the sensor thru the remote but and have tryed all settings from 1 thru 15 and still nothing..i mean i can put dents in my truck and it never goes off..so im wondering do i have to take it back to the installers and they need to adjust it from the brain or whats the deal?



    refrences i sold to

    mlstrass
    turdfergueson2
    IgnoreMe




  2. #2
    Worlddre's Avatar
    Worlddre is offline Big Darkie



    Join Date
    Sep 2004
    Location
    Charlotte, NC
    Age
    30
    Posts
    17,901
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: trouble with viper 5901

    Buy an external shock sensor the one built in absolutely blows. Well known problem.






    "humility in the face of overwhelming genius will obviously amount to hypocrisy"

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum