Closed Thread
Results 1 to 3 of 3

Reload Thread: Rear DVD monitor trouble

  1. #1
    2lefts's Avatar
    2lefts is offline Junior Member



    Join Date
    Mar 2009
    Location
    NC
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Rear DVD monitor trouble

    I looked around before posting and didn't see this issue so I thought I'd try and get some input from what seems to be a lot of well trained folks!
    I have a Pioneer AVH5700 DVD unit in my dash and a 14.5" Farenheit monitor roof mounted behind the sunroof for back seat viewing in my dodge ram quad cab.
    This was already installed when I bought the ride and was told everything worked fine. My front DVD works fine but I can't get picture to my rear monitor. I have power but I am lost as to what needs to be done.
    I removed the rear monitor and it has a very slim 9? pin plug which disappears and goes under my back seat. There it is attached to some type of adapter along with two sets of headphone looking jacks that have two ends on each of them.
    I found nothing on the back of the head unit that goes to the rear monitor and I even ran a video cable from it to the converter box. Still nothing. Any tips?







  2. #2
    SentraStyle's Avatar
    SentraStyle is offline Senior VIP Member



    Join Date
    Dec 2002
    Location
    Kissimmee, Fl
    Posts
    475
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Rear DVD monitor trouble

    Make sure your rear output is turned on (there should be a setting in your setup menu of the AVHP5700 to turn it on/off). If power was ever disconnected, it defaults to off.



    Refs:
    Sold To: R-sosa , SRim23, bchandler , feloosa, JHughes, profoundwill, ArrizX, sinclair10
    Bought From: the727kid, mattj, 2000Gator, fanninator, zerojeff, Fast1one, grizzly02, KTFO, ribeiro953
    Traded: masone, ReDemoN, nismos14, 919motoring, jdm94coupe

  3. #3
    2lefts's Avatar
    2lefts is offline Junior Member

    Threadstarter


    Join Date
    Mar 2009
    Location
    NC
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Rear DVD monitor trouble

    Quote Originally Posted by SentraStyleEMW View Post
    Make sure your rear output is turned on (there should be a setting in your setup menu of the AVHP5700 to turn it on/off). If power was ever disconnected, it defaults to off.
    I tried that and no luck unfortunately. It may be a compatibility issue,not sure. Gonna try some other things out and also go through the motions of turning it on again just in case I missed something. Thanks for the help!




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum