Closed Thread
Results 1 to 15 of 15

Reload Thread: -35 Celcius, Compustar Troubleshoot!!!!!!

  1. #1
    yz_gt69's Avatar
    yz_gt69 is offline Senior VIP Member



    Join Date
    Dec 2003
    Location
    canada
    Age
    30
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)

    -35 Celcius, Compustar Troubleshoot!!!!!!

    Hey everyone,
    it's -35 and I need your help! we have the compustar 2W8000FMASF 2 way (only have the one way remote, broke the 2 way). Her grand am has the following symptoms:

    - remote start only works sometimes, usually just turns on accessories and not the car - also unlocks the doors?
    - arms while driving, then activates siren when car is turned off and door opened
    - erratically arms and disarms while driving
    - auto-start sequence doesn't always register before turning off ignition

    Any thoughts would be greatly appreciated, working in the cold wind is getting old fast........ Thanks!







  2. #2
    RaiN's Avatar
    RaiN is offline Can you hear that Midbass



    Join Date
    Sep 2006
    Location
    Alaska
    Posts
    327
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Bad Ignition Source Connection?




  3. #3
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,289
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    i would reprogram the remote then go from there



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  4. #4
    yz_gt69's Avatar
    yz_gt69 is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    canada
    Age
    30
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Thanks for the thoughts, I've already tried reprogramming the remote a couple times: no ghange. As far as the ignition source, how/what should i check? I should also mention that the alarm has been in the car for a couple years, is the ignition source connection a problem that would just develop?
    thanks again, please keep them coming!




  5. #5
    yz_gt69's Avatar
    yz_gt69 is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    canada
    Age
    30
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    bump..... please help with any thoughts.

    was thinking maybe the brain but this time of year i can't get it into a shop to switch out and check. any ideas for testing that theory??




  6. #6
    mokedaddy's Avatar
    mokedaddy is offline professional idiot



    Join Date
    Apr 2005
    Location
    Siccmade house
    Age
    35
    Posts
    4,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Its too cold.

    Most likely your alarm will continue to act funny until it warms up even with proper installation.

    It can happen in the summer as well if its too hot.



    'a man without enemies, is a man without character'


  7. #7
    Horsemanwill's Avatar
    Horsemanwill is offline CarAudio.com Veteran



    Join Date
    Aug 2008
    Location
    Junction City, Kansas
    Posts
    2,975
    Post Thanks / Like
    Images
    1
    Mentioned
    1 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    never heard of an alarm acting up because of temp. it could be the brain or it could be the wiring. i've had my alarm installed for a couple years also and just this fall the remote start part of it started acting up. it was the wire that goes to my starter wire came loose. i think i may have pulled on it unknowinlgy while messing with my horns. have u contacted compustar yet and asked them what they thought the problem could be?



    Pioneer Carrozzeria DEH P01
    Tru SB6
    Silver Flute W17RC38-08 6-1/2" Wool Cone
    Tru Steel S25
    ES Full body horns soon to come
    2x JBL W12GTI

  8. #8
    mokedaddy's Avatar
    mokedaddy is offline professional idiot



    Join Date
    Apr 2005
    Location
    Siccmade house
    Age
    35
    Posts
    4,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Quote Originally Posted by Horsemanwill View Post
    never heard of an alarm acting up because of temp. it could be the brain or it could be the wiring. i've had my alarm installed for a couple years also and just this fall the remote start part of it started acting up. it was the wire that goes to my starter wire came loose. i think i may have pulled on it unknowinlgy while messing with my horns. have u contacted compustar yet and asked them what they thought the problem could be?
    It actually happens quite a little bit. Funny things seem happen to electronics and vehicles at that extreme of temp.

    Not saying its not a wire loose or install related either but could definitely be weather related.
    Last edited by mokedaddy; 12-21-2008 at 12:49 PM.



    'a man without enemies, is a man without character'


  9. #9
    bigaudiofanatic's Avatar
    bigaudiofanatic is offline Dynamic Mobile Audio



    Join Date
    Nov 2008
    Location
    Bridgeton NJ
    Age
    26
    Posts
    1,865
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    ^^^^ sort of agree with him condensation forums on stuff and low temps and could be on the main board.




  10. #10
    snb778's Avatar
    snb778 is offline blaugh!!!!



    Join Date
    Oct 2004
    Location
    ex. Los Angeles, CA
    Age
    31
    Posts
    8,022
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Quote Originally Posted by yz_gt69 View Post
    Hey everyone,
    it's -35 and I need your help! we have the compustar 2W8000FMASF 2 way (only have the one way remote, broke the 2 way). Her grand am has the following symptoms:

    !
    BS



    Refs: Projectpat, XylerB, decipha, blados, protonman, Wlmrs, Nucleareskimo, gl0ck, mobeious, JBizzle (picked up box) mlstrass (box design) Mazzasec (bought 18" RD Alpha from him) SKMFKR: Traded subs Wrenchguy: Sold 18" Q to him. psychoacoustics: bought some bullet horn tweets from him Shinju: bought some 0awg wire from him. Sold a box and 18" HDC318 to chitown_impala. Bought my 2 custom 15's from 99Vic on steave meade forum. NJTStang11- picked up 18" SSX and box from him krispy cream SCAMMED ME $200!!!





    2 Pistol Shrimps in a 4.0 cu^ft box tuned to 32 hz for the WIN !!

    "You can't compare, don't stare, cause I got the ultimate Mary Jane"

  11. #11
    mokedaddy's Avatar
    mokedaddy is offline professional idiot



    Join Date
    Apr 2005
    Location
    Siccmade house
    Age
    35
    Posts
    4,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Quote Originally Posted by snb778 View Post
    BS
    I take it youve never been to Canada.



    'a man without enemies, is a man without character'


  12. #12
    snb778's Avatar
    snb778 is offline blaugh!!!!



    Join Date
    Oct 2004
    Location
    ex. Los Angeles, CA
    Age
    31
    Posts
    8,022
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    yes, i have.. drove home 8hrs in a blizzard from Toronto to MI...

    but the fact is -35Deg. C would make it the coldest place on earth... (weird.. -35C is -31F... sup with that??)



    Refs: Projectpat, XylerB, decipha, blados, protonman, Wlmrs, Nucleareskimo, gl0ck, mobeious, JBizzle (picked up box) mlstrass (box design) Mazzasec (bought 18" RD Alpha from him) SKMFKR: Traded subs Wrenchguy: Sold 18" Q to him. psychoacoustics: bought some bullet horn tweets from him Shinju: bought some 0awg wire from him. Sold a box and 18" HDC318 to chitown_impala. Bought my 2 custom 15's from 99Vic on steave meade forum. NJTStang11- picked up 18" SSX and box from him krispy cream SCAMMED ME $200!!!





    2 Pistol Shrimps in a 4.0 cu^ft box tuned to 32 hz for the WIN !!

    "You can't compare, don't stare, cause I got the ultimate Mary Jane"

  13. #13
    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Your car is pissed that it's too cold outside. Move south about 12 hrs and you should be fine.




  14. #14
    yz_gt69's Avatar
    yz_gt69 is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    canada
    Age
    30
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    I haven't heard back from compustar yet but will definately run with the ideas by going over some wiring, especially to the starter! I'm still open to any other ideas though! The car has been through a really cold winter last year which is why i was focusing elsewhere.

    Quote Originally Posted by snb778 View Post
    yes, i have.. drove home 8hrs in a blizzard from Toronto to MI...

    but the fact is -35Deg. C would make it the coldest place on earth... (weird.. -35C is -31F... sup with that??)

    Thanks a lot for the help guys.
    except snb, you are one of 3 things: either sarcastic, painfully ignorant or painfully stupid? -31 again tomorrow(without wind). we got - 49(celcius) last year with wind. I'm glad you made it through the BIG, BAD BLIZZARD!!!!!!!




  15. #15
    shaneb's Avatar
    shaneb is offline CarAudio.com Veteran



    Join Date
    Aug 2008
    Location
    Fort Worth, TX
    Posts
    2,437
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: -35 Celcius, Compustar Troubleshoot!!!!!!

    Quote Originally Posted by yz_gt69 View Post
    Thanks a lot for the help guys.
    except snb, you are one of 3 things: either sarcastic, painfully ignorant or painfully stupid? -31 again tomorrow(without wind). we got - 49(celcius) last year with wind. I'm glad you made it through the BIG, BAD BLIZZARD!!!!!!!
    Lawl..



    Sold To: L22rules; jeffrey1970; PABowhunter4life; allout13; atsaubrey; horsemanwill
    Bought From: brentbarrie; wgsj_fortvalley; horsemanwill; jaredspl; atsaubrey

    Reference Thread - http://www.caraudio.com/forum/showthread.php?t=365202
    Engine Whine Free Since 11.26.08

    Team Mafia "Killing the competition with silence"

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum