Closed Thread
Results 1 to 3 of 3

Reload Thread: Parrot 3200LS harness question

  1. #1
    nineball's Avatar
    nineball is offline too many toys...



    Join Date
    Feb 2008
    Location
    home
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Parrot 3200LS harness question

    I bought one of these from another user on this forum who had cut the ends off of the speaker input/output wires on the main harness. He gave me the cut off connectors but I do not know which one gets the male and which gets the female - male = input or female, and same thing in reverse. I have attached a ppic of the cut harness, so if anyone is familiar with this and can lend a hand I would really appreciate it.

    It would be even better if anyone had a pic of the harness complete.






    Quote Originally Posted by eharri3 View Post
    I have 4 12s getting 2K watts rms and my front stage is 4 Walmart JVC coaxials running off 16 watts rms of head unit power. My sub sounds fine but my mids and highs don't sound very clear and start to distort long before my subs do. Anybody know why? Any suggestions?




  2. #2
    VTX's Avatar
    VTX
    VTX is offline Junior Member



    Join Date
    Dec 2008
    Location
    Memphis, TN
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Parrot 3200LS harness question

    I just did one of these the other day. The speaker connections closest to your power connection, the ones in the center, are going to be your Male end (Input from radio). As the speaker connections on the furthest end will be your Female end (Output to speakers).

    I could not find a picture, but the Manual (page 5) shows it pretty well.




  3. #3
    nineball's Avatar
    nineball is offline too many toys...

    Threadstarter


    Join Date
    Feb 2008
    Location
    home
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Parrot 3200LS harness question

    thanks.





    Quote Originally Posted by eharri3 View Post
    I have 4 12s getting 2K watts rms and my front stage is 4 Walmart JVC coaxials running off 16 watts rms of head unit power. My sub sounds fine but my mids and highs don't sound very clear and start to distort long before my subs do. Anybody know why? Any suggestions?

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum