Closed Thread
Results 1 to 4 of 4

Reload Thread: No sound from siren

  1. #1
    jrouter76's Avatar
    jrouter76 is offline jrouter76



    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    No sound from siren

    I put my viper 719 in my Bonnevile(1996) and everything works except that my warning light stay solid(on) and it goes off when I start the car with my key,also I get not sound from the siren at all anybody got any idea what could be wrong? I hooked it up the same way it was hooked up in my 1996 Olds 88 the two cars are basically the same frame and wiring.



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88




  2. #2
    Vestax's Avatar
    Vestax is offline Blends No. 27



    Join Date
    Aug 2004
    Location
    San Jose, CA
    Posts
    401
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No sound from siren

    You're in valet mode.



    USUC World Champion - Stock System Class, Super Street Division Special Edition Bose 26 piece speaker system with enhanced ported tweeters. 89.2 db Legal, 89.6 db Outlaw
    Antonio Corleone, Uptown Golden Ear Mafia

  3. #3
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: No sound from siren

    Quote Originally Posted by Vestax View Post
    You're in valet mode.
    so how do i get out of valet mode?



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

  4. #4
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: No sound from siren

    Quote Originally Posted by Vestax View Post
    You're in valet mode.
    ok I got out of valet mode siren woprks, still working on my chirps for arming and dis-arming.



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum