Closed Thread
Results 1 to 4 of 4

Reload Thread: Headrest Monitor Problems..Help

  1. #1
    Threegoofys's Avatar
    Threegoofys is offline Junior Member



    Join Date
    Feb 2007
    Location
    NC
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon6 Headrest Monitor Problems..Help

    I just installed a pair of headrest monitors in an 2002 excursion. Everything powers up fine and I have a signal. My problem is the screens "flip" while driving down the road. I made the power wire thicker 10gauge and also the ground to 10guage and I still have this problem. Any Ideas?







  2. #2
    hardhitta47's Avatar
    hardhitta47 is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    Dayton, OH
    Posts
    658
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Headrest Monitor Problems..Help

    Quote Originally Posted by Threegoofys View Post
    My problem is the screens "flip" while driving down the road.
    What do you mean by "flip"?




  3. #3
    expo5.0's Avatar
    expo5.0 is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    rochester, mn
    Posts
    1,229
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Headrest Monitor Problems..Help

    install .5 farad cap to isolate them from the rest of the electrical



    Eaton SCd C43 ///AMG with old school/new school Image Dynamics and Stereo Integrity
    Mini Cooper S with upgraded SC pully etc.
    Sequoia limited with chrome Toyota 20s
    Tahoe

  4. #4
    Join Date
    Jun 2006
    Location
    Altamonte Springs, FL
    Posts
    300
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Headrest Monitor Problems..Help

    hmmm...make sure grounds a good...run the power wire from a distribution block and don't hardwire them into your car. Also check the audio/video inputs you plugged the monitors into. Especially if you 2 Sources i.e., Playstation 2, DVD-Player....besides you r main headunit.----hope you find out whats wrong....troubleshoot! troubleshoot!...welcome to the world of car audio/video----Sean




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum