Closed Thread
Results 1 to 12 of 12

Reload Thread: viper remote start stopped working

  1. #1
    jrouter76's Avatar
    jrouter76 is offline jrouter76



    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)

    viper remote start stopped working

    Ok i went to remote start my car today and it would not start,it would go through the motions but would not start, could it be a bad relay? and if so where should I look for it or is it built into the alarm module itself? any help would be appreciated.



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88




  2. #2
    Join Date
    Jun 2004
    Location
    Saginaw, Mi
    Age
    29
    Posts
    1,847
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Quote Originally Posted by jrouter76 View Post
    Ok i went to remote start my car today and it would not start,it would go through the motions but would not start, could it be a bad relay? and if so where should I look for it or is it built into the alarm module itself? any help would be appreciated.
    When you remote start it can you hear the remote start relays clicking? if not your nss wire might not be grounded out... or hoodpin could be grounded out.





    I'm lazy...

  3. #3
    gl0ck's Avatar
    gl0ck is offline Makes things happen



    Join Date
    Apr 2006
    Location
    Chicago IL
    Age
    27
    Posts
    1,812
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    If you have a Transponder module check it, or of caurse the good ol nss wire



    2004 Pontiac GTO
    Beltronics-Viper-Spintech-Nitrous Express
    Kenwood Excelon-Incriminator Audio-Kicker SX- Eclipse-Secondskin

  4. #4
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Quote Originally Posted by Shyne151 View Post
    When you remote start it can you hear the remote start relays clicking? if not your nss wire might not be grounded out... or hoodpin could be grounded out.
    I`ll check it out and let you know today.



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

  5. #5
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    what kinda car?




  6. #6
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Quote Originally Posted by azbass View Post
    what kinda car?
    1996 olds 88ls



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

  7. #7
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Quote Originally Posted by Shyne151 View Post
    When you remote start it can you hear the remote start relays clicking? if not your nss wire might not be grounded out... or hoodpin could be grounded out.
    ok went and sat in car then remotely started car and there was a sound like something was not getting enough power its kind of hard to describe but it sounded weak like when it was trying to start any idea?



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

  8. #8
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    can you start the car with the key?

    the alarm brain may not be getting full power from the starter wire/ign wire or constant wires.

    who did the alarm?

    do you feel able to look under the dash and play with some wires?




  9. #9
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Quote Originally Posted by azbass View Post
    can you start the car with the key?

    the alarm brain may not be getting full power from the starter wire/ign wire or constant wires.

    who did the alarm?

    do you feel able to look under the dash and play with some wires?
    yes car starts with key, Advance car sounds out of St.Louis did the install. I went into the dash and looked around for loose connections, I found that one of the harness plugs was kind of off kilter and i pushed it back in straight and now it seems to start everytime i tested it about 5-6 times without a problem



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

  10. #10
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    ah wonderfull




  11. #11
    jrouter76's Avatar
    jrouter76 is offline jrouter76

    Threadstarter


    Join Date
    Apr 2005
    Location
    Mount Vernon ,Illinois
    Posts
    1,186
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Quote Originally Posted by azbass View Post
    can you start the car with the key?

    the alarm brain may not be getting full power from the starter wire/ign wire or constant wires.

    who did the alarm?

    do you feel able to look under the dash and play with some wires?
    you were right about the alarm not getting enough power, check the wiring yesterday and I found a loose connection on one of the 12 volt constant wires , tighten it up and it works like a charm...I`m glad becuase it will be getting real cold here some in Illinois.



    Active Front Tweeters:Seas Neo Alumn.

    Midbass:ID OEMs
    Mids & Highs amp PPI DCX1000.4
    Subs 2-12 Si Mags 2nd gen.
    Box ported tuned to 34hz 2.17 cu.ft dual chambers
    Sub amp Kicker KX2500.1

    H/U:Alpine 9815
    Doors and Trunk are deaden by SS
    PPI MAN

    REFS:2lows10, XylerB, Scoobasteve, Ksin291,TheLow, Amokie , MemphisSoul4u , TheHardKnoxLife , RydHy3845 ,GORDOS420 , Mihklo,Jameseypoo , integra88

  12. #12
    6spdcoupe's Avatar
    6spdcoupe is offline tends to get a bit cranky



    Join Date
    Jul 2004
    Location
    In the armpit of the US
    Age
    40
    Posts
    12,821
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: viper remote start stopped working

    Why would it have been a NSS, people actually use them?




    DVI-9990/TMI-M990/PXI-H990
    TRU Billet 2200 ..Dyn Esotar 1200
    TRU Billet 4100 ..Dyn Esotar110/Esotar430
    TRU Billet 4100 ..DYN MD182s

    Refs:
    Way to many to list, seriously. I lost count when it passed 100

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum