Closed Thread
Results 1 to 5 of 5

Reload Thread: 2 problems i need help with.

  1. #1
    THUNDERBIRD's Avatar
    THUNDERBIRD is offline CarAudio.com Veteran



    Join Date
    Feb 2005
    Location
    LANSING, MI
    Posts
    2,316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    2 problems i need help with.

    alrighty the first one is a viper 150esp in a 2001 impala, i am trying to hook up the siren and it is the brown wire. i have tried every brown wire with no luck, what do i do? second is a 2004 grand am, her brother installed the remote start only thing is it starts 5 times and each time it shuts right off so i just cranks i guess i could say. it does it when u lock or unlock the doors, and her car stalls now. it is a off brand unit, the **** box is like 6x6 its huge. so help me out, and on the impala it has remote start but doesnt work i have tried and tried, please help me and just not read,



    94' thunderbird *parked*<
    4.6 V8 with a shift kit
    clarion dxz 645mp clarion sirius tuner
    ED 6000v.2- front jbl 5.25 comps- rear
    dynamated and edeaded trunk lid, rear deck, front doors
    Big 3 in green of course
    viper 791xv w/ battery backup
    3 jl 10w0
    2000 ford ranger supercab 3.0v6 4x4
    stock hu
    alpine mrp-m350
    2 9kv.3's
    clifford matrix rsx 50.5x
    spring time getting clarion MAX675VDII and front components possibly jbl's again




  2. #2
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: 2 problems i need help with.

    Quote Originally Posted by THUNDERBIRD
    alrighty the first one is a viper 150esp in a 2001 impala, i am trying to hook up the siren and it is the brown wire. i have tried every brown wire with no luck, what do i do? second is a 2004 grand am, her brother installed the remote start only thing is it starts 5 times and each time it shuts right off so i just cranks i guess i could say. it does it when u lock or unlock the doors, and her car stalls now. it is a off brand unit, the **** box is like 6x6 its huge. so help me out, and on the impala it has remote start but doesnt work i have tried and tried, please help me and just not read,
    first. did you ground the siren? should be a black and red. red goes to the brown siren output from the alarm. black goes to ground.

    the grand am has a pass lock. which you need an Immobilizer Bypass. thats why the car does not stay on.

    same thing on the impala.




  3. #3
    THUNDERBIRD's Avatar
    THUNDERBIRD is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Feb 2005
    Location
    LANSING, MI
    Posts
    2,316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 problems i need help with.

    Quote Originally Posted by azbass
    first. did you ground the siren? should be a black and red. red goes to the brown siren output from the alarm. black goes to ground.

    the grand am has a pass lock. which you need an Immobilizer Bypass. thats why the car does not stay on.

    same thing on the impala.
    yeah i was just hooking the siren to the brown output on the 12 pin and just holding the black on a screw to get it to ground and then htting the button, i think with the remote start on that car i have to find the toggle switch and turn it on. and how much would that immobilizer be for the grand am?



    94' thunderbird *parked*<
    4.6 V8 with a shift kit
    clarion dxz 645mp clarion sirius tuner
    ED 6000v.2- front jbl 5.25 comps- rear
    dynamated and edeaded trunk lid, rear deck, front doors
    Big 3 in green of course
    viper 791xv w/ battery backup
    3 jl 10w0
    2000 ford ranger supercab 3.0v6 4x4
    stock hu
    alpine mrp-m350
    2 9kv.3's
    clifford matrix rsx 50.5x
    spring time getting clarion MAX675VDII and front components possibly jbl's again

  4. #4
    THUNDERBIRD's Avatar
    THUNDERBIRD is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Feb 2005
    Location
    LANSING, MI
    Posts
    2,316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 problems i need help with.

    anyone?



    94' thunderbird *parked*<
    4.6 V8 with a shift kit
    clarion dxz 645mp clarion sirius tuner
    ED 6000v.2- front jbl 5.25 comps- rear
    dynamated and edeaded trunk lid, rear deck, front doors
    Big 3 in green of course
    viper 791xv w/ battery backup
    3 jl 10w0
    2000 ford ranger supercab 3.0v6 4x4
    stock hu
    alpine mrp-m350
    2 9kv.3's
    clifford matrix rsx 50.5x
    spring time getting clarion MAX675VDII and front components possibly jbl's again

  5. #5
    Dj-torn's Avatar
    Dj-torn is offline Still learning...



    Join Date
    Mar 2004
    Location
    Fairchild, WA
    Age
    30
    Posts
    611
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: 2 problems i need help with.

    Try going to the brand website and downloading there installation diagrams.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum