Closed Thread
Results 1 to 5 of 5

Reload Thread: Alarm stopped working, help

  1. #1
    mickyd32's Avatar
    mickyd32 is offline Member



    Join Date
    Mar 2004
    Location
    Canada
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Alarm stopped working, help

    I have a compustar alarm starter on my 1995 gtp. In the fall, I hit a deer with it and it went into the body shop. It came back out and the alarm won't activate and neither will the starter. I have no idea where to even start looking, this is not my field at all



    ---'95 Grand Prix GTP--
    -Kenwood KDC 522MP (should be better)
    -Alpine MRDM 500 mono amp
    -Sony 754HX 4 chanell speaker amp
    -Alpine 174A SPR 6.5" comps (fronts)
    -Alpine SPS 690 6x9" rears (rears)
    -Boss audio Eq (forget the number)
    -Phoenix Gold 1.0 fard power cap
    -dual 12" type R's in a sealed box
    -4 guage wiring
    -custom fiberglassed door panels to fit the oversized door speakers (its like fun with playdough, but for big kids)
    Compustar 2 way alarm/starter

    -=Danny=-




  2. #2
    Slody4Futbol's Avatar
    Slody4Futbol is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Jackson, MS
    Age
    32
    Posts
    1,207
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alarm stopped working, help

    look for blown fuses on the main alarm harness... or see if it's unplugged... the alarm brain will prolly be zip tied under the dash somewhere... may have to take a panel or 2 off to see it



    Been out of this for a longgg time...

  3. #3
    Hook Me Up's Avatar
    Hook Me Up is offline It's Bad Boy Baby



    Join Date
    Aug 2005
    Location
    Indiana
    Age
    30
    Posts
    530
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alarm stopped working, help

    yey remove dash, and look for the head unit basically. But before all of that i would go with the fuses. One might of busted and a simple replacement may work again



    Custom Boxes - PM Me

    References

    Spkrman, LivinLife, chris96camaro
    Ebay Username - Shawn Kerrigan

    AIM - Irishpub021

  4. #4
    jlaine's Avatar
    jlaine is offline Vaporware



    Join Date
    Apr 2002
    Location
    Morris, MN
    Posts
    2,607
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alarm stopped working, help

    Quote Originally Posted by mickyd32
    I have a compustar alarm starter on my 1995 gtp. In the fall, I hit a deer with it and it went into the body shop. It came back out and the alarm won't activate and neither will the starter. I have no idea where to even start looking, this is not my field at all
    Take it to a professional - seriously. If you don't have any idea where to start this is a bad way to jump in headfirst.




  5. #5
    DIPayton's Avatar
    DIPayton is offline CarAudio.com Elite



    Join Date
    Aug 2005
    Location
    From NY... livin in Canada
    Posts
    1,280
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alarm stopped working, help

    Quote Originally Posted by jlaine
    Take it to a professional - seriously. If you don't have any idea where to start this is a bad way to jump in headfirst.
    agreed. The alarm should be covered if it was an aftermarket alarm or if it came with the car, go back to the dealer. Most alarms I've heard of have lifetime warranty or at least a long time warranty.




Closed Thread

Similar Threads

  1. Both My directed 600d's stopped working!!! Help
    By bisdhawks25 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 02-16-2005, 07:04 PM
  2. Mtx thunder 8000' stopped working
    By biiqdanz in forum Subwoofers
    Replies: 25
    Last Post: 02-10-2005, 04:56 PM
  3. Subs just stopped working?
    By dr0pknutz in forum Subwoofers
    Replies: 11
    Last Post: 07-25-2004, 07:32 PM
  4. my subs just stopped working!!!!
    By mrmt in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 07-07-2004, 06:16 PM
  5. new alarm not working
    By bri487 in forum Car Video, Security and Electronics
    Replies: 0
    Last Post: 02-08-2004, 04:26 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum