Closed Thread
Results 1 to 13 of 13

Reload Thread: My car stopped working

  1. #1
    Alexlapp's Avatar
    Alexlapp is offline Junior Member



    Join Date
    Mar 2013
    Location
    Clintonville, WI
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    My car stopped working

    not to long ago i was riding around town with a group of friends i had just bought new subs so we weere bumping to some music when my car suddenly shut off power steering accelerator everything. i drove it home after that n everything was fine, then i tried a few weeks later to drive to a different town we had no troubles until we were about 5 minutes from town wen my car shut down on the highway, i restarted the car but the RPMs were less then half or wat they were supposed to be at n when i would drive the power going through my car would be very speratic and would accelerate alot fast at sometimes n not accelerate at all at other times, whenever i would come to a stop my car would shut off n i would have to restart it always getting half of the number of RPMs it normally would, i had the electronics tested at O'reillys n i was told that it was the Manifold Absolute Pressure Sensor i have no idea wat that is I looked it up n it seems like it could be wats wrong but idk I'm not great with cars my friend n I are guna change my alternator to c if that helps but i havent gotten round to it yet I hope someone will be able to tell me a lil bit bout wat mite be going wrong cuz I miss my car







  2. #2
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    377 Post(s)

    Re: My car stopped working

    What year / make / model car is it ? A MAP sensor should not be very hard to change yourself regardless...




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  3. #3
    Alexlapp's Avatar
    Alexlapp is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Clintonville, WI
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: My car stopped working

    2000 Pontiac Grand Prix SE 3800 V6




  4. #4
    Join Date
    Oct 2011
    Location
    ATL.
    Posts
    225
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)

    Re: My car stopped working

    sounds like the MAP is the issue (like said above, easy to change at home). had that happen with 2 of my cars in the past. the alternator doesnt sound like the issue, your car would not restart if the alt was dead because the battery would not be recieving a charge. GL




  5. Thanks Alexlapp thanked for this post
  6. #5
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)

    Re: My car stopped working

    Describe your wiring. Include alt size and battery(ies)



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  7. #6
    Alexlapp's Avatar
    Alexlapp is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Clintonville, WI
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: My car stopped working

    Quote Originally Posted by jco1385 View Post
    Describe your wiring. Include alt size and battery(ies)
    i honestly have no clue




  8. #7
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    377 Post(s)

    Re: My car stopped working

    Do you have a check engine light on constantly? A faulty MAP sensor on a GM OBDII (Which is what you have) will trigger a fault code every time...




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  9. #8
    Alexlapp's Avatar
    Alexlapp is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Clintonville, WI
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: My car stopped working

    yes i do have that on all the time... would anyone be able to tell me how to change that myself or send me a link to a website decribing how to do it cuz i have been looking for one all day today




  10. #9
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    377 Post(s)

    Re: My car stopped working

    The MAP sensor is mouted to the intake manifold with usually 2 long 7mm screws, 1 connector plug, and 1 rubber vaccum line hookup. Buy a new one 1st so you know what you're looking for - Advance auto parts is nice cuz you can buy it online and pick it up in the store you can get at least 20% off on your purchase (Just google advance auto parts discount codes & look around) Once you get it and locate it on your engine's intake manifold, disconnect the negative battery cable while you swap it out (This will reset the trouble codes in your ECM) Install the new 1, hook back up your battery & start it up...

    Edit: If you haven't done so already, you will need to remove the plastic engine cover that says "SERIES II 3800" to gain access to the intake manifold & essentially - Your MAP sensor... Look on the back side of the engine intake towards the fire wall (If I remember correctly...) Hope this helps ;-)




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  11. #10
    Kingstroker's Avatar
    Kingstroker is offline Mr Dique



    Join Date
    Oct 2012
    Location
    Guthrie, OK
    Posts
    381
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    123 Post(s)

    Re: My car stopped working

    youtube it. Every time I work on my wife's G35 I go there and watch a vid on how to do it.



    '05 F250 King Ranch Crew Cab 4X4 Off Road Modded Powerstroke
    Rebuild in process
    Pioneer DEH 80PRS
    Modded Linear Power LP4753IQ
    Front Woofer: Infinity Kappa Perfect 6.5"
    Front Tweeter: SEAS Neos in pods
    Back: Pioneer TS-D6802R
    Knukonceptz Karma 12ga
    Stinger HPM3 RCA's
    Big 8: PhoenixGold Oga

  12. #11
    Alexlapp's Avatar
    Alexlapp is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Clintonville, WI
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: My car stopped working

    Quote Originally Posted by NIHL8ION View Post
    The MAP sensor is mouted to the intake manifold with usually 2 long 7mm screws, 1 connector plug, and 1 rubber vaccum line hookup. Buy a new one 1st so you know what you're looking for - Advance auto parts is nice cuz you can buy it online and pick it up in the store you can get at least 20% off on your purchase (Just google advance auto parts discount codes & look around) Once you get it and locate it on your engine's intake manifold, disconnect the negative battery cable while you swap it out (This will reset the trouble codes in your ECM) Install the new 1, hook back up your battery & start it up...

    Edit: If you haven't done so already, you will need to remove the plastic engine cover that says "SERIES II 3800" to gain access to the intake manifold & essentially - Your MAP sensor... Look on the back side of the engine towards the fire wall (If I remember correctly...) Hope this helps ;-)
    thanks alot this should help alot thank u




  13. #12
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    377 Post(s)

    Re: My car stopped working

    No problem (I was a GM Mechanic in my younger days for a Chevy Dealership)




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  14. Likes Alexlapp liked this post
  15. #13
    i2ain2thunder's Avatar
    i2ain2thunder is offline CarAudio.com Veteran



    Join Date
    Mar 2011
    Location
    st paul, mn
    Posts
    2,100
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    104 Post(s)

    Re: My car stopped working

    Quote Originally Posted by bellage View Post
    would you want to upgrade the car gps system, please? Such as use hand writing GPS, reversing camera, parking guideline. Most Audi, BMW, Mercedes-Benz, VW, Volvo, Ford, Land Rover, Porsche, Chevrolet, Toyota, Citroen, Peugeot and so on. Car interfaces multimedia to offer 1RGB+2AV+1Cam for after-market video devices. with your interests, please get in touch skype to discuss more bellage2005.




Closed Thread

Similar Threads

  1. Y did my subwoofer stop working?
    By fire919 in forum Subwoofers
    Replies: 2
    Last Post: 03-13-2010, 09:56 PM
  2. Why did my sub stop working all of sudden
    By ZIG~ZAG in forum Subwoofers
    Replies: 20
    Last Post: 01-19-2010, 08:13 PM
  3. My tweeters stop working when Pushed Hard...Ideas?
    By Starky in forum General Discussion
    Replies: 9
    Last Post: 05-13-2006, 09:40 PM
  4. My tweeter stop working UGHHHH
    By kickercivic1 in forum Speakers
    Replies: 4
    Last Post: 03-07-2005, 04:13 AM
  5. My subs stop working if on very long.
    By BrenttheGreat in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 09-27-2004, 12:53 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum