Closed Thread
Results 1 to 11 of 11

Reload Thread: starting problems??

  1. #1
    RangerDangerV2's Avatar
    RangerDangerV2 is offline CarAudio.com Veteran



    Join Date
    Nov 2011
    Location
    st cloud MN
    Posts
    4,869
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2228 Post(s)

    starting problems??

    when I turn the key in my truck all of the accessories power up and the batt gauge says that the batts are charged. I also checked them with a boost pack and it said that the batts were charged... but when I try to start my truck it just clicks, doesnt turnover, just a click... I replaced the old ground to body with a new wire and that didnt fix it... so whats the problem??



    1999 Tahoe
    2 sa12s
    4th order
    145.18 @33z... with less than 500 watts!




  2. #2
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,307
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    503 Post(s)

    Re: starting problems??

    hit the starter with a hammer and try to start it again



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  3. #3
    jokers10's Avatar
    jokers10 is offline Member



    Join Date
    Feb 2012
    Location
    73521
    Posts
    51
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: starting problems??

    Same thing happened to my car last week. My issue was a bad starter. There is a way to bypass the ignition switch on most cars by shorting something in the engine bay, but it varies from vehicle to vehicle. You could also remove the starter and take it to a NAPA, and they should be able to test it for you.




  4. #4
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,307
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    503 Post(s)

    Re: starting problems??

    just hit it with the hammer like I said literally. If it starts up after that, your starter is going bad. If it does not start, take it off and get it tested at autozone and they can tell you for sure.



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  5. #5
    RangerDangerV2's Avatar
    RangerDangerV2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2011
    Location
    st cloud MN
    Posts
    4,869
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2228 Post(s)

    Re: starting problems??

    k will do



    1999 Tahoe
    2 sa12s
    4th order
    145.18 @33z... with less than 500 watts!

  6. #6
    tylork92's Avatar
    tylork92 is offline CarAudio.com Veteran



    Join Date
    Nov 2008
    Location
    North Carolina
    Posts
    2,334
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: starting problems??

    yep is the batts ares good then its it the starter.



    [/SIGPIC][/SIGPIC]
    93 Ford Ranger
    full fiberglass panels and a-pillars
    XS d6500/ Mechman 260A
    2 SA15s
    Sundown 1500dv1
    Toolmaker plexi, dual inputs, distro blocks.

  7. #7
    RangerDangerV2's Avatar
    RangerDangerV2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2011
    Location
    st cloud MN
    Posts
    4,869
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2228 Post(s)

    Re: starting problems??

    ya starters done for... thanks for the help guys.



    1999 Tahoe
    2 sa12s
    4th order
    145.18 @33z... with less than 500 watts!

  8. Likes xSPLoder liked this post
  9. #8
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,307
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    503 Post(s)

    Re: starting problems??

    did it start up after the hammer trick or was it just dead period?



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  10. #9
    RangerDangerV2's Avatar
    RangerDangerV2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2011
    Location
    st cloud MN
    Posts
    4,869
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2228 Post(s)

    Re: starting problems??

    dead.



    1999 Tahoe
    2 sa12s
    4th order
    145.18 @33z... with less than 500 watts!

  11. #10
    snoopdan's Avatar
    snoopdan is offline Banned



    Join Date
    Dec 2005
    Location
    Louisville, KY
    Posts
    20,158
    Post Thanks / Like
    Images
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1374 Post(s)

    Re: starting problems??

    could also be the neutral saftey swtich, alot of people overlook that.




  12. #11
    audiobaun's Avatar
    audiobaun is online now Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1408 Post(s)

    Re: starting problems??

    That happened to my chevy before...starter..it was actually stuck in the engaged position,nothing a hammer and big chisel couldnt handle




Closed Thread

Similar Threads

  1. Viper 791xv remote start problem in an 89 GMC Sierra
    By JakeM in forum Car Video, Security and Electronics
    Replies: 3
    Last Post: 08-27-2006, 09:12 PM
  2. starting problem?
    By lee559 in forum Car Performance and Repair
    Replies: 4
    Last Post: 07-10-2005, 06:18 AM
  3. Viper remote start problem
    By The Lion 817 in forum Car Video, Security and Electronics
    Replies: 6
    Last Post: 06-19-2005, 01:50 AM
  4. remote start problems
    By 2dmnloud in forum Car Video, Security and Electronics
    Replies: 17
    Last Post: 03-16-2004, 08:31 PM
  5. Remote start problems on DEI Hornet 554T Alram for '95 Saturn SL1
    By LoneRanger in forum General Discussion
    Replies: 1
    Last Post: 07-09-2003, 12:34 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum