Closed Thread
Results 1 to 10 of 10

Reload Thread: Gauges stop WORKING!!!!!!!!!! HELP :(

  1. #1
    MmatsDude's Avatar
    MmatsDude is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Los Angeles CA
    Posts
    3,876
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Gauges stop WORKING!!!!!!!!!! HELP :(

    all of my gauges are dead none of them work all the fuses are good, should i take my toyota celica ST for an electrical check up to get tested? does anyone have any idea of wat it could be??







  2. #2
    csu87's Avatar
    csu87 is offline CarAudio.com Veteran



    Join Date
    Mar 2009
    Location
    Tucson, AZ
    Posts
    3,330
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    did you check the fuses under the hood as well? did you pull them out and inspect them carefully? sometimes they dont look blown at first glance?

    my next question is did best buy install an alarm for you recently? when they installed mine, my gauges didnt work.



    Retired - GMC Jimmy
    SUBS: 2 12" Aqs
    SUB AMP: 1 AQ 3500.1
    150.4 MECA Style
    154.3 USACI Style
    152.1 IASCA Style
    Loudest Unofficial 155.1
    Feedback: MakeshiftAudio, woofercooker, vitveet, jonesy, 2000gator, KickerRex, mathewo, Matt2105, sicaudio, kshutte, coma-toast, RAB, matt2105, jusbloud and more that i cant remember.

  3. #3
    BushJ311's Avatar
    BushJ311 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Age
    23
    Posts
    7,440
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    try to double check all fuses. are there any fuses under the hood and in the car

    same thing happened to my car and it was the fuse



    Dodge Magnum - (2) NS 10s - 3kwp
    85 Iroc Camaro - 425 hp sbc

  4. #4
    MmatsDude's Avatar
    MmatsDude is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Feb 2008
    Location
    Los Angeles CA
    Posts
    3,876
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    yeah i checked all the fuses with a light tester they all light up, man, this frustrating




  5. #5
    MmatsDude's Avatar
    MmatsDude is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Feb 2008
    Location
    Los Angeles CA
    Posts
    3,876
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    yeah i checked all the fuses with a light tester they all light up, man, this is frustrating




  6. #6
    ba11in17's Avatar
    ba11in17 is offline Member



    Join Date
    Jan 2009
    Location
    Smith Mountain Lake,VA
    Posts
    49
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    u could try getting a whole new gauge cluster from a junkyard and put it in to c if its the actual cluster, if it is, well your job is done lol




  7. #7
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!

    Buck is a Supporting Vendor of the forum!

    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,351
    Post Thanks / Like
    Mentioned
    245 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    Check the fuse box and find the blown one...



    ***ONLY TAKING IN BOX BUILDS ATM***
    **We do accept full car builds, as in full installs**
    Find us on Facebook and Instagram!

    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow
    In Nashville? Me too! Pm me and come hangout!

  8. #8
    BeAlLsTaR13's Avatar
    BeAlLsTaR13 is offline CarAudio.com Veteran



    Join Date
    Mar 2009
    Location
    New York
    Posts
    2,612
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    this happened to my grand am, all of my BCM codes got cleared, which caused my gauges to not work.. shop had to re-program my whole BCM.. costed me 60 bux (only cause i know the guy and do a lot of business with him, so he only charged me an hour of labor)

    all fuses were good and not a single one were blown



    New build in progress...

  9. #9
    ShiningBuick's Avatar
    ShiningBuick is offline NotLoudEnuff



    Join Date
    Aug 2007
    Location
    Fargo, ND
    Posts
    526
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    Pull the cluster, look up what wires are power and ground, and make sure you've got both of those.




  10. #10
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Gauges stop WORKING!!!!!!!!!! HELP :(

    pull the fuse, check for conntinuity. It should be labeled cluster, hell



    Nothing to see here, Move along.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum