Closed Thread
Results 1 to 13 of 13

Reload Thread: car wont start?

  1. #1
    xxxbasshead's Avatar
    xxxbasshead is online now CarAudio.com Veteran



    Join Date
    Jul 2009
    Location
    lake forst , ca
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    1 Post(s)

    car wont start?

    thought i would give it a shot see if anyone else has had this happen to them. So yesterday i was about to leave for work and turn on the car, it dosent struggle to turn on, makes no odd noise or anything. i go back inside to grab my cell and go back to my car. i notice that the cover to the kick panel is lose and about to fall off so i push it to snap it back into place and the car just turns off? i go to turn the key and nothing the car wont turn on and neither would the dash.

    Cliffs: carn turned on fine, shut off when i pushed the kick panel cover into place. now car wont start, dash odometer, clock and stereo dont turn on, all other lights work(headlights, windshield wipers, interior lights).

    ANYONE HAVE ANY IDEA WHAT IT COULD BE?



    Car: 1991 Honda Civic Hatch
    HU:
    Front stage: Image Dynamics xs6.5 and tweeters
    Speaker Amp: Image Dynamics q450.4
    Subs: 4 Shok Triton 15s
    Sub Amp: Orion 2400xtr pros
    Electrical: boss load ho alt, yellow cap under the hood, 4 weker deep cycle batts
    bought from: evilsaint, gymfreak101, J31Rob, Valant_94gt,amartin_72, Audiofreak
    Sold to : lmllopez, roxj
    Traded with: LoggedOut, 99grandprix,DS Autosports,jasonjs,pieper88




  2. #2
    undeadxsunshine's Avatar
    undeadxsunshine is offline what it is



    Join Date
    Nov 2008
    Location
    York, PA
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: car wont start?

    Look behind the kick, see if there's any wires that are messed up or something like that.



    2001 Mazda Tribute
    HU: Alpine CDA-9886
    Front Stage: Hertz HSK 165
    Front Stage Amp: Crescendo 1000C4
    Sub: 2 Diamond D3 12"s in 4 ft^3 @ 34hz
    Sub Amp: Sundown SAE 1200d
    Refs: ampjunkielikeme, clbolt, SPL-Master, Twisted_0912, Qbenjamin, plyer3, tr10av, Lucid15, Alter Ego Trip, Topless Stang, Gville, wgsj_fortvalley, PioneerSPL1990, l4yfr4me
    Feedback Thread: http://www.caraudio.com/forum/showthread.php?p=5791608#post5791608

  3. #3
    DBfan187's Avatar
    DBfan187 is offline Supa's mom was here!



    Join Date
    Jan 2003
    Location
    Poolside with Supa's mom.
    Posts
    46,452
    Post Thanks / Like
    Images
    12
    Mentioned
    1 Post(s)

    Re: car wont start?

    check the ODBII for codes?




  4. #4
    J31Rob's Avatar
    J31Rob is offline CarTune Netwerk



    Join Date
    Nov 2006
    Location
    Indiana
    Posts
    11,246
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: car wont start?

    May have knocked a fuse out of place?



    the FUNK / facebook.com/The.Funk.765
    CarTune Netwerk / facebook.com/cartune.netwerk0

    Alpine / Sundown Audio / Sound Solutions Audio
    Audio Technix / CT Sounds / Execution Audio



  5. #5
    phemps's Avatar
    phemps is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    PA
    Posts
    1,978
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: car wont start?

    maybe a wire to the starter? i didnt think the bundle usually goes down there tho





    Refs: Rio, DbzArson, goodstuff, Worstenemy453


    Quote Originally Posted by Altec View Post
    Then obviously I am asking the wrong person, because you don't know how to hook up subs if they sounded like "****". Maybe learn your ohms and your diagrams before you call something ****. Learn to make boxes to specs and use the right wires and its called dynomat. Then maybe your car wouldn't of sounded like ****, yeah?

  6. #6
    bubbagumper6's Avatar
    bubbagumper6 is offline CarAudio.com Veteran



    Join Date
    Apr 2006
    Location
    The D
    Posts
    10,816
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: car wont start?

    Did you look behind the panel before you posted here?

    Honestly, some people create some REALLY stupid threads...

    You: "Hey guys when I push this panel in, my car shuts off"
    Us: "What's behind the panel?"
    You: "I don't know, I didn't want to actually do any work before I consulted the ca.com gods, so use your crystal balls and find out what's wrong with my car"


    ...sorry it was a long night :P Now get out there, pull the panel off, and figure out what would have moved from you pushing that panel in....




  7. #7
    xxxbasshead's Avatar
    xxxbasshead is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Jul 2009
    Location
    lake forst , ca
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: car wont start?

    yea i took a look to see if any wire got cut but nothing stood out. checked fuses in kick but all in place and none burnt. i just have shity luck lol, hope i just over looked a wire down there



    Car: 1991 Honda Civic Hatch
    HU:
    Front stage: Image Dynamics xs6.5 and tweeters
    Speaker Amp: Image Dynamics q450.4
    Subs: 4 Shok Triton 15s
    Sub Amp: Orion 2400xtr pros
    Electrical: boss load ho alt, yellow cap under the hood, 4 weker deep cycle batts
    bought from: evilsaint, gymfreak101, J31Rob, Valant_94gt,amartin_72, Audiofreak
    Sold to : lmllopez, roxj
    Traded with: LoggedOut, 99grandprix,DS Autosports,jasonjs,pieper88

  8. #8
    J31Rob's Avatar
    J31Rob is offline CarTune Netwerk



    Join Date
    Nov 2006
    Location
    Indiana
    Posts
    11,246
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: car wont start?

    Quote Originally Posted by DBfan187 View Post
    check the ODBII for codes?
    Ol' Dirty Bastard II has nothing to do with this.



    the FUNK / facebook.com/The.Funk.765
    CarTune Netwerk / facebook.com/cartune.netwerk0

    Alpine / Sundown Audio / Sound Solutions Audio
    Audio Technix / CT Sounds / Execution Audio



  9. #9
    bborey's Avatar
    bborey is offline FPCustoms



    Join Date
    Sep 2009
    Location
    NOLA
    Posts
    267
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: car wont start?

    i was gonna say maybe it's you're starter bc the same thing happened to my truck the lil 12g wire got disconnected.. but as far as the dash. check all fuses, and wires leads to and from the fuse panel and the steering colum.




  10. #10
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: car wont start?

    what car?
    its a fuse, loose wire or relay.

    or maybe an audio gnome. Get in there with a meter and check **** out.



    Nothing to see here, Move along.

  11. #11
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,303
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: car wont start?

    is it a Ford? if so, behind the kickpanel is a fuel cut off switch that is triggered by impact. all you have to do is put the pin back in.



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  12. #12
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: car wont start?

    the inercia switch.... But that i believe cuts all juice just to the fuel pump, not the dash and starter.



    Nothing to see here, Move along.

  13. #13
    xxxbasshead's Avatar
    xxxbasshead is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Jul 2009
    Location
    lake forst , ca
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: car wont start?

    its actually a kia spectra (yes i know thats the start of the problem). looked again all fuses in the kick are fine. all wires in place, but i am an idiot so having my mechanic buddy take a look tomorrow. hope it aint a costly fix was gonna buy a new amp this weekend.



    Car: 1991 Honda Civic Hatch
    HU:
    Front stage: Image Dynamics xs6.5 and tweeters
    Speaker Amp: Image Dynamics q450.4
    Subs: 4 Shok Triton 15s
    Sub Amp: Orion 2400xtr pros
    Electrical: boss load ho alt, yellow cap under the hood, 4 weker deep cycle batts
    bought from: evilsaint, gymfreak101, J31Rob, Valant_94gt,amartin_72, Audiofreak
    Sold to : lmllopez, roxj
    Traded with: LoggedOut, 99grandprix,DS Autosports,jasonjs,pieper88

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum