Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 41

Reload Thread: Transmission idk what :(

  1. #1
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran



    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Transmission idk what :(

    Alright guy's i need some help and bad . Suggestions idea's whichever. I have a 1993 ford explorer and yeah i know tranmissions **** in them but i had no choice in the matter i had to have a car to get to class work etc.... now i was driving today everything was fine driving normal etc....Went to go park in my driveway normal shift nothing jumped or nothing either. Then when i went to go leave i can't go in reverse. checked fluid it's good but i can go in drive . Also i can't go in netural either it's like it's stuck in a brake tork. It's wierd i can't figure it out here's the wierdest part you lift up the front on a jack front tires spin freely no problems then lift up the rear the rear tires spin freely. So all 4 tires can spin freely. Someone if you have any ideas , suggestion's please help me out.




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034




  2. #2
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Someone please help me i can't go anywhere. I need to get to class , work .




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034

  3. #3
    Grinder1989's Avatar
    Grinder1989 is offline Sundown Audio Dealer



    Join Date
    Jan 2007
    Location
    Akron, OH
    Posts
    5,730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Did you check your tranny fluid while the engine was running and while it was hot?



    North Coast Improvements, Mobile Audio Division. Sundown Audio Dealer Akron, OH. Need BNIB audio? PM me for details.





    By: N.G.U Graphics

  4. #4
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Checked trans fluid when was operating temp.




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034

  5. #5
    mavster's Avatar
    mavster is offline CarAudio.com Elite



    Join Date
    Jul 2007
    Location
    New York, NY
    Age
    26
    Posts
    1,031
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    But was the engine running?



    Ride: 2001 Nissan Altima GXE
    HeadUnit: Alpine CDA-9887
    Front Components: Blaupunkt VC660s
    Front Components Amplifier: Blaupunkt THA2125
    Subwoofer: JBL GTO1204BP-D
    Subwoofer Amplifier: Blaupunkt THA475

    refs: Nismos14, Zeuslicious, perfecxionX, almond, brchd, RoLLaxPhile, Ultimate157, kmanian, slammed, 528hz, abdulwq, LopezEL, brazilianguy, kovemaster559, Earthman, jrgreene1968, ampjunkielikeme.

  6. #6
    Grinder1989's Avatar
    Grinder1989 is offline Sundown Audio Dealer



    Join Date
    Jan 2007
    Location
    Akron, OH
    Posts
    5,730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    If its not the fluid then it would have to be the torque converter. Thats the only thing I can see causing you problems. My truck had two burned up clutch packs and it was shifting like crap but still drove.



    North Coast Improvements, Mobile Audio Division. Sundown Audio Dealer Akron, OH. Need BNIB audio? PM me for details.





    By: N.G.U Graphics

  7. #7
    Grinder1989's Avatar
    Grinder1989 is offline Sundown Audio Dealer



    Join Date
    Jan 2007
    Location
    Akron, OH
    Posts
    5,730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Quote Originally Posted by audiobahnuser18 View Post
    Checked trans fluid when was operating temp.
    x2, Was the engine running?



    North Coast Improvements, Mobile Audio Division. Sundown Audio Dealer Akron, OH. Need BNIB audio? PM me for details.





    By: N.G.U Graphics

  8. #8
    sixfootman2005's Avatar
    sixfootman2005 is offline CarAudio.com Elite



    Join Date
    Oct 2005
    Location
    Kansas
    Age
    27
    Posts
    977
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    need to run it through all gears and check fluid while it's running...otherwise i'm not sure might be something in the trans



    86 Ford Ranger XLT extended cab
    In the works.

    Quote Originally Posted by hunterw View Post
    oooohh hsooo ****...coil is a lil ehhh dark? lol. id punch my grandma in the face for this sub and i love my grandma....
    Refs:
    Bought From: Regal8r.Enzowho,Grizzly,Nightdrifter05,revrider1,F lipx99,bubbagumper6,ProjectPechkin,lslugz,squeak12
    Sold to: Hasa68mustang
    Traded With:Ballstothewall,HyPnAwTiKpImPx2

  9. #9
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    grinder engine was not running. and it will drive just won't go in reverse or roll back in netural.




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034

  10. #10
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,821
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    iam kinda confused, is the shifter not moving or is it moving and just not going into reverse? if you put it in drive and it goes but wont go in reverse, that would be somthing in the valve body-a sticking valve. if it works when its cold, that will most likely be the problem. if you can get it to a shop, have them do a "power flush", this may help the problem or you might have to have the valve body rebuilt. for an aod that should be about 200-300$.




  11. #11
    Grinder1989's Avatar
    Grinder1989 is offline Sundown Audio Dealer



    Join Date
    Jan 2007
    Location
    Akron, OH
    Posts
    5,730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Quote Originally Posted by audiobahnuser18 View Post
    grinder engine was not running. and it will drive just won't go in reverse or roll back in netural.
    The engine must be running when you check it. Your probably low on tranny fluid. Start the engine, let it get hot, then check the fluid while the engine is running. Wipe off the dip stick and check it again, if it doesn't even register, you'll need a quart or two.



    North Coast Improvements, Mobile Audio Division. Sundown Audio Dealer Akron, OH. Need BNIB audio? PM me for details.





    By: N.G.U Graphics

  12. #12
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    thevic the shifter is a column shifter and will actually shift but the truck itself will not go into reverse. grinder i just bought 2 quarts im gonna try adding some in now.




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034

  13. #13
    rollingthunder's Avatar
    rollingthunder is offline Senior VIP Member



    Join Date
    Apr 2006
    Location
    Louisville, KY
    Posts
    224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    There is no use, the tranny needs replacement or overhaul.




  14. #14
    Blazin_Jason's Avatar
    Blazin_Jason is offline CarAudio.com Elite



    Join Date
    Oct 2005
    Location
    Vancouver Isl, BC, Canada
    Age
    30
    Posts
    1,163
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Had a similar problem once, reverse band in the tranny went. Dropped the pan and found a few chunks of material in there. Everything else worked, would shift into reverse, engine would rev, but no go. Not the same issue as yours though. Have you tried putting the t-case in neutral if you can?




  15. #15
    Grinder1989's Avatar
    Grinder1989 is offline Sundown Audio Dealer



    Join Date
    Jan 2007
    Location
    Akron, OH
    Posts
    5,730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Transmission idk what :(

    Quote Originally Posted by rollingthunder View Post
    There is no use, the tranny needs replacement or overhaul.
    That is not true if the tranny is low on fluid



    North Coast Improvements, Mobile Audio Division. Sundown Audio Dealer Akron, OH. Need BNIB audio? PM me for details.





    By: N.G.U Graphics

Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum