Closed Thread
Results 1 to 9 of 9

Reload Thread: Hard starts on my 91 Acura Integra

  1. #1
    montx's Avatar
    montx is offline Member



    Join Date
    Jan 2007
    Location
    MO
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Hard starts on my 91 Acura Integra

    Because I don't feel like retyping the whole ordeal, here is a PM I sent someone:


    " I've been here on the forums for quite some time but I've never really spoken to you before this as there was no real reason :P I know you deal with tuning, and you do it well, so I thought I'd send you a PM asking for some advice about my current situation.

    For the longest time now I've had this weird problem whenever I start the car. My vehicle is a 91 Acura Integra ( a lot of same stuff engine wise ). My starts are really sloppy. When I start my car it either has a really slow start and it seems it has to struggle to get to the cold idle RPM. Other times it'll start relatively smoother but the engine still misses. Now keep in mind the only time I see a real big problem with the engine's performance is when it starts. Although I have noticed that when I drive right after starting it sometimes it'll randomly bog down heavily. Or, if the problem happens when Im idling, the rpms will drop and raise 100 or so, then the engine shoots up to 1500 RPMS and drops to normal 800 and no more problems occur.

    On other occasions A CEL will come up w/ code 43 - fuel delivery system. In terms of maintenance, in the half year I've had it I've replaced the Timing belt, water pump, spark plugs, wires, dist. cap, rotor, and the ICM. I've also replaced the VC gasket and the fuel filter.

    On another note, when I did the ign. timing after changing the belt, I got it spot on ( it's supposed to be on the black like on the pulley, IIRC ) but I forgot to jump the service connecter. How will this impact the performance?

    Also, the car gets MUCH better MPG if I use premium, when it's only required to use regular.

    On regular I get around 20, with premium ( 91 ) I get 30! lol Do you have any advice as to what may be wrong? I have no clue.


    PLEASE, please help

    Steven "

    Any help would be appreciated... This problem is just bugging the **** out of me, honestly! Today as I went to start the car, it would just rotate but wouldn't turn over. Only after I mashed on the gas and then it started...



    The Setup:
    Head unit: Pioneer DEH-P4900IB
    Speakers: Wally world pioneers
    Amplifier: Interfire 1500.1
    Subwoofers: Two 15" MTX 7500
    Wiring: 1 Guage power/ground and Knu RCA's




  2. #2
    thaster's Avatar
    thaster is offline CarAudio.com Elite



    Join Date
    Feb 2007
    Location
    pennsylvania
    Posts
    1,252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hard starts on my 91 Acura Integra

    go to www.team-integra.net and search or ask there. its the best site to learn a great deal about our integras.



    Acura Integra

    HEADUNIT - Pioneer AVIC N2
    FRONTSTAGE - Crystal SSCS6 component system
    REAR - None
    FRONTSTAGE AMP - Diamond Audio d3 400.4
    SUBWOOFER - Image Dynamics IDQv3 12 inch
    SUBWOOFER AMP - Alpine PDX 1.600
    SUBWOOFER BOX - 1.9^3 @ 28 hz ported box designed by JBLCAMRY and built by BJ FISHER

  3. #3
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,321
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Hard starts on my 91 Acura Integra

    my car had the same symptoms and it was the sensor on the intake. MAF i believe.



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  4. #4
    montx's Avatar
    montx is offline Member

    Threadstarter


    Join Date
    Jan 2007
    Location
    MO
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hard starts on my 91 Acura Integra

    Meh I searched there and am an active member on both team-integra and g2ic.com

    Integras don't have MAFs, but thanks for the help



    The Setup:
    Head unit: Pioneer DEH-P4900IB
    Speakers: Wally world pioneers
    Amplifier: Interfire 1500.1
    Subwoofers: Two 15" MTX 7500
    Wiring: 1 Guage power/ground and Knu RCA's

  5. #5
    onyxaltezza's Avatar
    onyxaltezza is offline Member



    Join Date
    Apr 2008
    Location
    Socal, CA
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hard starts on my 91 Acura Integra

    Have you checked the grounds on your car? I had this issue with my MR2 turbo not too long ago and it was a combination of bad grounds, and it was after hard rain so I had water in my spark plug wells...

    -Aaron




  6. #6
    yunvme666's Avatar
    yunvme666 is offline Fah-Q!!!



    Join Date
    Jun 2004
    Location
    boston ,ny
    Age
    33
    Posts
    2,435
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hard starts on my 91 Acura Integra

    i almost wanna say the iac valve might be sticking, one i sold was doin that.......



    95 escort gtr bpt
    megasquirt ms2e


    refs:re_xxx,95vdub,c5!,goindeaf154,pedro123,basic1 906,bsldesigns,zerojeff,captaincheesy,louisiana_cr x,dwright27,deviousone,2003f150,jesusbasscadill,tr eadsheads,matrxxdude,j225,etznova(x2),mgbcs,justad ork2u,jamail83,boominspl,psychoacoustics,scotthulb s,btdickey99,emaxaudio,skip01,sean dub,j3mconcepts,peas247,dreid622,street dreamsCC,team splbank, and more i cant find...

  7. #7
    Weeznur32's Avatar
    Weeznur32 is offline CarAudio.com Elite



    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    587
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hard starts on my 91 Acura Integra

    i have a 91 acura legend and have the same problem. Sometimes my idle rpm's will rise and lower right after i start it. Ghetto



    Refs CA: duece212, whiteice, wu501, Memphisflex, darkhunter139, zeuslicious, kovemaster559, JosephM, Mvalley70, Scottcrotch, Slapmaster, Rydinwicked16
    Refs ROE: Vikinglax18, Braggpawn, 350zspl

  8. #8
    Join Date
    Oct 2007
    Location
    Queens, NY
    Age
    22
    Posts
    7,322
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: Hard starts on my 91 Acura Integra

    could also be that it is 16 years old.



    Refs : nismos14, Slammed x3, Team H&K, RetroAudioInc, 2002XLT, tc3k101, Fusion_Freak, IAmMurph, louisiana_crx, fast85_gt, Ridnclean x3,
    woofercooker, lil_italy773 x2, 1mtx1, flipx99, MSW Danny, the_greatest_penn, jco1385, walksup, darkhunter139, TurdFurgeuson2, jmanpc, explorer2,
    Jep772, 86yota, fargof, brtnboarder3241, Pitbull12887, Spooney, Phers1er,

  9. #9
    Ferendon's Avatar
    Ferendon is offline Proabbly drukn



    Join Date
    Jul 2007
    Location
    Fort Worth, TX
    Posts
    950
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hard starts on my 91 Acura Integra

    I'd call it timing or IACV. More than likely, you're a tooth retarded on your timing. That would explain the need for premium, and the cold idle miss.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum