Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Reload Thread: Car Trouble. I think my system killed something.

  1. #1
    chartman18's Avatar
    chartman18 is offline Bass Bumper



    Join Date
    Sep 2006
    Location
    Ravenna, OH
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Car Trouble. I think my system killed something.

    I have a 2001 Ford Zx2, so yes, Ford ***** haha. But I have a 1400 watts RMS subwoofer system/amp and 8 speakers powered on another amp and etc, and my issue is, I was randomly driving down the road, and my engine cuts outs sort of, except when I go to accelerate, it slows my car down a tiny bit while revving a little too if I remember correctly. So I dont go to accelerate anymore, but while in the midst of this, my system is STILL bumping and playing, so i pulled over bc my car would not accelerate anymore.

    So I turn off my system in panic, sitting my car in idle, it makes a weird/crappy stuttering engine problem, and shuts down. Tried to restart it, it does the stuttering idle then shuts off. Repeat. Then i go to jump my battery with a friends car, and didnt work at all. So I doubt its the battery, thinking its the alternator, or spark plug, or i dont know.

    Can anyone help with the issue before I have to spend big bucks getting it fixed?

    Thanks, I'd appreciate it.







  2. #2
    synikalt's Avatar
    synikalt is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    Daygo
    Posts
    659
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    dayum!



    2003 Mustang

    Limo Tint
    17'' Rims
    (FIRST INSTAL)
    HU - Pioneer (NEED INDASH PM ME OFFERS!)
    Front amp - Infinity 7541a 4-channel
    Front stage- Infinity reference 6810cs Comp set
    Rear fill - infinity 6010cs co-axials

    Sub - 1 12'' audioque HD3
    box - 2.25cubes @ 38hz
    Sub amp - Rd 1750.1

    Refs: MSW Danny, Jmanjr, TheLow

  3. #3
    60ndown's Avatar
    60ndown is offline CarAudio.com Veteran



    Join Date
    Jun 2005
    Location
    ca
    Posts
    3,590
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    got gas?



    Quote Originally Posted by NeedDirections View Post
    Yeah this thing is mint. you pay $300+ship and wait 2-3 wks from FI.
    Quote Originally Posted by andytb View Post
    shipping is free
    Quote Originally Posted by NeedDirections View Post
    Alright then,

    Price is 250 Shipped

  4. #4
    chartman18's Avatar
    chartman18 is offline Bass Bumper

    Threadstarter


    Join Date
    Sep 2006
    Location
    Ravenna, OH
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    Haha, got gas? I had the car filled halfway. Me and the neighbor tried out ideas. Air intake filter is clean, battery seems good. And he said he has his alternator unhooked to his battery and his car starts and drives fine, till his battery runs out of juice. Soo in this case, i dont think its the alternator, because my car isnt starting up in general. It sputters/turns over, but doesnt turn on the car itself to run.

    My guess it might not be my system now, because it seemed to be running fine before, so it'd be ackward out of nowhere for my system to kill something. My electrical seems to work fine.

    So i personally think its something with the fuel, fuel injector, or engine.

    Any ideas?




  5. #5
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,137
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: Car Trouble. I think my system killed something.

    probally fried the computer......




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  6. #6
    chartman18's Avatar
    chartman18 is offline Bass Bumper

    Threadstarter


    Join Date
    Sep 2006
    Location
    Ravenna, OH
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    What exactly do you mean by 'computer' Louisiana CRX?

    And I called up a shop place, and he says by the way its described and what happened, he thinks its the alternator.

    I was hoping it wasnt, but now I dont know.

    Hmm.




  7. #7
    Twistid's Avatar
    Twistid is offline 150.5



    Join Date
    Jun 2004
    Location
    in a space out of sound
    Posts
    9,588
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    to check if its your alternator, turn off radio, disconnect amps, (or the remote lead atleast) turn off AC, EVERYTHING that takes power

    hook jumpers from another car and leave it like that for like 10 minutes, then try to jump start it... if it turns on then eventually dies again, its ur alt...

    of course u can use a dmm or something similar, but thats just high tech sorcercy



    "A modest little person, with much to be modest about."
    Winston Churchill

    REFS: Spicmonster(buyer), playa1(buyer), splthunder(buyer), 949runner (seller), dbman150 (trade), pbulous (trade), bumpin97jeep(trade) , spudracer326 (seller) , 99stanggt (seller) , xplicitACTS (trade) ... and forgetting a few others
    BHCSAOWKF

  8. #8
    Join Date
    Mar 2003
    Location
    Northeast
    Posts
    2,407
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Car Trouble. I think my system killed something.

    hmmm...changed your fuel filter latley? Kind of sounds like it's getting little to no gas...try spraying some ether(starting fluid) into the air intake ( after the filter) and see if it will run for a mintue....if it does then I'd bet it's your fuel filter/pump that is fuxored.



    Refs: Diyma.com, Caco.com

  9. #9
    Ferendon's Avatar
    Ferendon is offline Proabbly drukn



    Join Date
    Jul 2007
    Location
    Fort Worth, TX
    Posts
    950
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    Check the MAF as well.

    How many miles on the car, and when was the last time the timing belt was replaced? You may have skipped time.




  10. #10
    chartman18's Avatar
    chartman18 is offline Bass Bumper

    Threadstarter


    Join Date
    Sep 2006
    Location
    Ravenna, OH
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    Wow, interesting. Thanks for all the suggestions.

    Ill research/look around at the fuel filter, MAF, and the timing belt.

    Theres about 65,000 miles on the car, and I dont know when the last time the fuel filter or timing belt was replaced.

    Ill also try the alternator idea with the battery.

    Thanks so much guys!




  11. #11
    Join Date
    Mar 2003
    Location
    Northeast
    Posts
    2,407
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Car Trouble. I think my system killed something.

    I know my accord only needed the timing belt changed every 100,000 miles but it's a ford so you must have to do it once a day lol.



    Refs: Diyma.com, Caco.com

  12. #12
    audioatg's Avatar
    audioatg is offline CarAudio.com Elite



    Join Date
    Aug 2006
    Location
    NJ 08080
    Posts
    1,741
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    Ummm did you check the coils. plug wires. plugs... I know ford truck have great amount of problems with bad coils. An Hate to say this but possible trans problem. Id go with checking the first things I talked about.




  13. #13
    Fear Of Theive's Avatar
    Fear Of Theive is offline CarAudio.com Veteran



    Join Date
    May 2007
    Location
    Pittsburgh,Akron Ohio
    Posts
    2,144
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    i think its the muffler bearing




  14. #14
    chartman18's Avatar
    chartman18 is offline Bass Bumper

    Threadstarter


    Join Date
    Sep 2006
    Location
    Ravenna, OH
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    Muffler bearing? Whats that do and whats a muffler relate to my car shutting down at idle, and not being able to start it again?

    I dont know what to look for with 'coils' and plugs anywhere. Me and the neighbor looked at anything we could, and our guess is its the fuel filter or something to do with the fuel, because I remember I accidently pumped diesel into my moms Neon (haha, im a retard, it was my first time pumping gas) and it was being ****** at idle, and eventually died, tries to turn over, but it doesnt. So thats what mines doing, trying to turn over, but it doesnt.

    Doubt its the alternator because you dont need a alternator to start the car, and the battery seems fine since I can still blare my system.

    Hmm. Car trouble baffles me.

    If anything, I might have to take it in the shop and have them fix it if its out of my hands.




  15. #15
    sue bee's Avatar
    sue bee is offline rock smoker



    Join Date
    Mar 2005
    Location
    the deathstar
    Posts
    2,117
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Car Trouble. I think my system killed something.

    ford sux



    Quote Originally Posted by yama168 View Post
    The dog can do it in Hawaii because he claims it's a citiziens arrests. And yes I do wish some one would beat their a*** for making us people in Hawaii look so dumb. Lealand isnt so tough when his dad and crew is around seen him @ a bar in Hawaii acting very humble but my bubbys still wanted to fu*k around and call him out to see what he got. He didnt want to fight even after my buddy bumped into him and spilt his drink on lelands girl.
    Bad95gt is a homo, thief.

    Kathy Sportsman
    117 PR 1016
    Texarkana, AR 71854
    United States

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum