Closed Thread
Results 1 to 10 of 10

Reload Thread: what the hell is going on???

  1. #1
    mikey060's Avatar
    mikey060 is offline CarAudio.com Veteran



    Join Date
    Aug 2005
    Location
    Calgary, AB
    Age
    25
    Posts
    2,612
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon8 what the hell is going on???

    ok, so i came home for lunch/spair today and washed my car and had the stereo playing(no sub/pioneer hu and stock speakers). it has been running fine and i havent had any problems with it since we bought it in december(other then changing the fuel pump). So when i vacuming the song started skipping and i accidentally turned the stereo too loud. Then i changed the song, put the volume lower and it sounds like ***. i thought the speakers were blown, but then i tried starting the car, and it wouldnt turn over. any ideas what could have happened?
    is it possible i shorted something out...or maybe got some water in the engine(i had it parked backed up in our driveway which has an incline)?

    i dont know much about cars and i'm totally stumped, any help is truly appreciated







  2. #2
    gl0ck's Avatar
    gl0ck is offline Makes things happen



    Join Date
    Apr 2006
    Location
    Chicago IL
    Age
    27
    Posts
    1,812
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    maybe your battery is to low to push the h/u and all that.



    2004 Pontiac GTO
    Beltronics-Viper-Spintech-Nitrous Express
    Kenwood Excelon-Incriminator Audio-Kicker SX- Eclipse-Secondskin

  3. #3
    dvcevoblack's Avatar
    dvcevoblack is offline Teh BasTehsss



    Join Date
    May 2006
    Location
    CA
    Posts
    688
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    Your battery is probably low, How long you had music on for?

    so

    Step 1: Get a jump starter cable
    Step 2: hook it up to other car battery & yours
    Step 3: Turn over yr engine it should start

    If not....then ummm



    Ref: rhdintegxsi, GAM3OVR, blackdragonx118

    2006 Evolution 9 MR(472hp w e85 gas) System:
    Optima Red Top
    2 Gauge wires kit
    Soundstream vr-750 nb Headunit
    4 6.5' Infinity 3 way speaker
    RE Audio 12' MX Dual 2 ohm
    MB QUART Q1.1500D @ 1 ohm
    Custom Fiberglass enclosure (Build by me)

  4. #4
    mikey060's Avatar
    mikey060 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2005
    Location
    Calgary, AB
    Age
    25
    Posts
    2,612
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    yea i checked it(the voltage meter on the hu and it read 10.3volts) are those meter's correct? im pretty sure they are, but anyways. would 10.3 volts be too low to start the vehicle? its a 96 grand prix 3.2L V6




  5. #5
    dvcevoblack's Avatar
    dvcevoblack is offline Teh BasTehsss



    Join Date
    May 2006
    Location
    CA
    Posts
    688
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    Quote Originally Posted by mikey060
    yea i checked it(the voltage meter on the hu and it read 10.3volts) are those meter's correct? im pretty sure they are, but anyways. would 10.3 volts be too low to start the vehicle? its a 96 grand prix 3.2L V6
    Tooo lowwww

    It's should be at 12v, normal battery power, without car running.



    Ref: rhdintegxsi, GAM3OVR, blackdragonx118

    2006 Evolution 9 MR(472hp w e85 gas) System:
    Optima Red Top
    2 Gauge wires kit
    Soundstream vr-750 nb Headunit
    4 6.5' Infinity 3 way speaker
    RE Audio 12' MX Dual 2 ohm
    MB QUART Q1.1500D @ 1 ohm
    Custom Fiberglass enclosure (Build by me)

  6. #6
    mikey060's Avatar
    mikey060 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2005
    Location
    Calgary, AB
    Age
    25
    Posts
    2,612
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    Quote Originally Posted by dvcevoblack
    Tooo lowwww

    It's should be at 12v, normal battery power, without car running.
    okay, thanks alot
    i will charge it and hopefully it starts. if not, i will be back haha

    oh, sorry, i forgot to answer how long the music was on for. umm i would say and hour to and hour and a half




  7. #7
    dvcevoblack's Avatar
    dvcevoblack is offline Teh BasTehsss



    Join Date
    May 2006
    Location
    CA
    Posts
    688
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    Quote Originally Posted by mikey060
    okay, thanks alot
    i will charge it and hopefully it starts. if not, i will be back haha

    oh, sorry, i forgot to answer how long the music was on for. umm i would say and hour to and hour and a half
    Never do that again! no prob



    Ref: rhdintegxsi, GAM3OVR, blackdragonx118

    2006 Evolution 9 MR(472hp w e85 gas) System:
    Optima Red Top
    2 Gauge wires kit
    Soundstream vr-750 nb Headunit
    4 6.5' Infinity 3 way speaker
    RE Audio 12' MX Dual 2 ohm
    MB QUART Q1.1500D @ 1 ohm
    Custom Fiberglass enclosure (Build by me)

  8. #8
    mikey060's Avatar
    mikey060 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2005
    Location
    Calgary, AB
    Age
    25
    Posts
    2,612
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    Quote Originally Posted by dvcevoblack
    Never do that again! no prob
    lol ya it totally slipped my mind that its not a good idea




  9. #9
    mikey060's Avatar
    mikey060 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2005
    Location
    Calgary, AB
    Age
    25
    Posts
    2,612
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    on a happy note...my car's nice and clean. but it looks like it may rain *runs and grabs tarp* haha jk




  10. #10
    bikejunkie223's Avatar
    bikejunkie223 is offline Dls Wh0re



    Join Date
    Sep 2005
    Location
    Salem, OR
    Age
    39
    Posts
    1,955
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what the hell is going on???

    Your battery should be 12.6v just sitting there- sounds like it was low and you killed it.



    Shop smart...Shop S-Mart... YOU GOT THAT!!!!!!!!

    salsa shark....

    Current Setup:
    Vehicle: 2004 Honda Civic Si
    Head: DEH 860MP
    Mid/High: Dls UP-6
    Subs: Dls Iridium 10
    Amp: Xtant 403a
    Other:Valentine 1 radar detector with remote display, Pioneer ipod controller, XM sat radio, Rear fill was determined to be a part of a communist plot to destroy our way of life and was henceforth banished from my car

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum