Closed Thread
Results 1 to 10 of 10

Reload Thread: Help! Car Electrical Problems!

  1. #1
    qtipextra's Avatar
    qtipextra is offline The Original



    Join Date
    Jun 2004
    Location
    Idaho Falls, Idaho
    Age
    26
    Posts
    5,003
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Help! Car Electrical Problems!

    Just last week, I was at work on lunch break with my AC on listening to my stereo, and all of a sudden, after about 25 min, my HU started turning on and off, and my battery light came on. I turned my car off, and tried to restart it, and there was no juice, battery was dead. I popped the hood, and noticed that the big three upgrade wire from my alt to bat was laying on the chasis, shorting out my battery. SO I fixed that, and turned my key on, and everything seemed to be fine. I needed a jump to get my car running tho, cuz it was dead. The next day comes, and I think everything is fine, until my HU starts doing the same thing at lunch after about 25 again. I pooped my hood again, and double checked everything again. Everything looked fine. At this point, im thinking my alt is bad, so I check it with the multi-meter when I get home and notice when my car was running, my alt was putting out 12.5 v, instead of what it should have been of 14.6v. So then I thought, okay, so i ****ed my alt when the 0 gauge bat cable shorted. I remembered that my bro owed me an alt from one car, and so I went and got one from him, out of a 93 cavalier, and I hooked it up and checked, and the voltage was where it was supposed to be, 14.6v. PROBLEM FIXED! Yesturday, I did the same thing at luch that I always do, and had no problems. Today, I did the same thing, and the same **** started going on again. I checked the voltage after I got my car jumped again, and it was 12.7v. 2 alts ****ed in 1 week!?! I dont have anything in my new system hooked up yet, so im not drawing anymore power then I have before. I havnt done anything different or changed anything before I had problems, and I dont know what to do. What do u think the problem is? I have checked all the wiring in the engine bay, and everything is good. DO u think it is my battery, so my alt has to run all the time, and its buring it up, or do u think I should upgrade to a higher amperage alt? Or what????

    Thanks

    Wow, thats alot of text.



    "Big D"
    2003 Dodge Durango

    Pioneer DEH-P780MP - Pioneer USB Adapter - Toshiba 2.5" 60gb Hard Drive
    6.5" Pioneer REV Components - PG Xenon X100.2 - PG TLD66 Line Driver
    2 12" RE SE's - 4.5 Cubic feet @33 hz - RE 12.1 - KnuKonceptz 1/0 AWG Wire



    Refs: Moe Lester, Team PSI, Thisisausername, CaliforniabOY5, MikeyB, SPL140.2, hoxie08, ECS23
    My Ebay user name is qtipextra01os.




  2. #2
    JimJ's Avatar
    JimJ is offline Tangled Up in Blue



    Join Date
    Jun 2004
    Location
    Hillsborough, NC
    Posts
    31,680
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help! Car Electrical Problems!

    The short might have taken the voltage regulator down...




  3. #3
    qtipextra's Avatar
    qtipextra is offline The Original

    Threadstarter


    Join Date
    Jun 2004
    Location
    Idaho Falls, Idaho
    Age
    26
    Posts
    5,003
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    but the short was fixed when I put the new alt in, and now the new alt is screwy too.



    "Big D"
    2003 Dodge Durango

    Pioneer DEH-P780MP - Pioneer USB Adapter - Toshiba 2.5" 60gb Hard Drive
    6.5" Pioneer REV Components - PG Xenon X100.2 - PG TLD66 Line Driver
    2 12" RE SE's - 4.5 Cubic feet @33 hz - RE 12.1 - KnuKonceptz 1/0 AWG Wire



    Refs: Moe Lester, Team PSI, Thisisausername, CaliforniabOY5, MikeyB, SPL140.2, hoxie08, ECS23
    My Ebay user name is qtipextra01os.

  4. #4
    creater's Avatar
    creater is offline plantain man



    Join Date
    Mar 2005
    Location
    guyana
    Age
    24
    Posts
    2,048
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    take it to a shop before you damage anything...there can be a problem but i dont know about alts...that's in my cuz's stream...not me...but you should get it to a shop



    Bought from: IS_250, nismos14, chaunb3400, tweet02, dadon, IonSQL, lslugz, dye4metal, RetroAudioinc

  5. #5
    qtipextra's Avatar
    qtipextra is offline The Original

    Threadstarter


    Join Date
    Jun 2004
    Location
    Idaho Falls, Idaho
    Age
    26
    Posts
    5,003
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    Unfortenetly, thats what im thinking, alltho I only have $100 dollars I can spend.



    "Big D"
    2003 Dodge Durango

    Pioneer DEH-P780MP - Pioneer USB Adapter - Toshiba 2.5" 60gb Hard Drive
    6.5" Pioneer REV Components - PG Xenon X100.2 - PG TLD66 Line Driver
    2 12" RE SE's - 4.5 Cubic feet @33 hz - RE 12.1 - KnuKonceptz 1/0 AWG Wire



    Refs: Moe Lester, Team PSI, Thisisausername, CaliforniabOY5, MikeyB, SPL140.2, hoxie08, ECS23
    My Ebay user name is qtipextra01os.

  6. #6
    SSS 18734's Avatar
    SSS 18734 is offline Dollar Menu Millionaire



    Join Date
    Mar 2005
    Location
    Kansas City, MO
    Posts
    5,457
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    auto zone will check ur alt and battery for free



    Bought From:
    Absolutnockout, zachzchw, Untouchable11, j3bus2k3 (x2), 92c1v1c, jeeper07, acubsfan, bkjt05, Goldenknob, Goindef154, Basscourt2009, TeamSouthrnBass, oldschoolboomer, 99grandprixGT
    Sold to:
    Gearguy2001 (American Bass SQ780)
    Tw1st3d13 (2 Fi BL 15's)

  7. #7
    qtipextra's Avatar
    qtipextra is offline The Original

    Threadstarter


    Join Date
    Jun 2004
    Location
    Idaho Falls, Idaho
    Age
    26
    Posts
    5,003
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    Its checker auto parts here, but they say what I already knew. I had them check it.



    "Big D"
    2003 Dodge Durango

    Pioneer DEH-P780MP - Pioneer USB Adapter - Toshiba 2.5" 60gb Hard Drive
    6.5" Pioneer REV Components - PG Xenon X100.2 - PG TLD66 Line Driver
    2 12" RE SE's - 4.5 Cubic feet @33 hz - RE 12.1 - KnuKonceptz 1/0 AWG Wire



    Refs: Moe Lester, Team PSI, Thisisausername, CaliforniabOY5, MikeyB, SPL140.2, hoxie08, ECS23
    My Ebay user name is qtipextra01os.

  8. #8
    qtipextra's Avatar
    qtipextra is offline The Original

    Threadstarter


    Join Date
    Jun 2004
    Location
    Idaho Falls, Idaho
    Age
    26
    Posts
    5,003
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    Any other suggestions?



    "Big D"
    2003 Dodge Durango

    Pioneer DEH-P780MP - Pioneer USB Adapter - Toshiba 2.5" 60gb Hard Drive
    6.5" Pioneer REV Components - PG Xenon X100.2 - PG TLD66 Line Driver
    2 12" RE SE's - 4.5 Cubic feet @33 hz - RE 12.1 - KnuKonceptz 1/0 AWG Wire



    Refs: Moe Lester, Team PSI, Thisisausername, CaliforniabOY5, MikeyB, SPL140.2, hoxie08, ECS23
    My Ebay user name is qtipextra01os.

  9. #9
    RADEoN's Avatar
    RADEoN is offline jejejejejejejejejejejeje



    Join Date
    Apr 2005
    Location
    Pennyslvania
    Age
    28
    Posts
    141
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    Corsica's have ****** wires to begin with. Try regrounding the negative terminal on your battery to your stock ground. It's helped corsicas in the past.




  10. #10
    qtipextra's Avatar
    qtipextra is offline The Original

    Threadstarter


    Join Date
    Jun 2004
    Location
    Idaho Falls, Idaho
    Age
    26
    Posts
    5,003
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Help! Car Electrical Problems!

    Already did the whole big three with 1/0 AWG



    "Big D"
    2003 Dodge Durango

    Pioneer DEH-P780MP - Pioneer USB Adapter - Toshiba 2.5" 60gb Hard Drive
    6.5" Pioneer REV Components - PG Xenon X100.2 - PG TLD66 Line Driver
    2 12" RE SE's - 4.5 Cubic feet @33 hz - RE 12.1 - KnuKonceptz 1/0 AWG Wire



    Refs: Moe Lester, Team PSI, Thisisausername, CaliforniabOY5, MikeyB, SPL140.2, hoxie08, ECS23
    My Ebay user name is qtipextra01os.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum