Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 27

Reload Thread: Hid problem

  1. #1
    Falcons's Avatar
    Falcons is offline that **** i dont like



    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Hid problem

    I installed my hids. When I put them in, I get a bunch of dash light warnings. My airbag light, brake light, and abs light pops up. Also my speedometer doesn't work. I already tried installing a capacitor from hidextra.com and a relay as well. The same problem persists. All my hid guys get in on this and help me out.



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage




  2. #2
    Dirtrider4eva's Avatar
    Dirtrider4eva is offline √\_The CaUsE__



    Join Date
    Mar 2011
    Location
    Milwaukee, WI
    Posts
    4,289
    Post Thanks / Like
    Mentioned
    16 Post(s)

    Re: Hid problem

    thats really strange... perhaps the headlight circuit is involved with the Dash relays?
    no sure.
    id say reinstall the factory ones and see if they go away.
    if so, might have to run a complete bypass of any factory wiring.



    welcome to
    Where b-stock is the new a-stock
    TEAM WEST

  3. #3
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Hid problem

    Quote Originally Posted by Dirtrider4eva View Post
    thats really strange... perhaps the headlight circuit is involved with the Dash relays?
    no sure.
    id say reinstall the factory ones and see if they go away.
    if so, might have to run a complete bypass of any factory wiring.
    The factories don't do it. I contacted hidextra and they said I needed a capacitor and relay. the dash lights flash a little less than when I didn't have any capacitors in, but they still do it every once in a while. Do I need a stronger capacitor or something? And if this happens, if I turn my car off and turn it back on, everything works great.



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  4. #4
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Hid problem

    Help



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  5. #5
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is online now CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,195
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: Hid problem

    what brand are they?




  6. #6
    chargdbassbuick's Avatar
    chargdbassbuick is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    Lone Star State
    Posts
    838
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: Hid problem

    strange man. wish i could help



    SOLD TO: bravomaster22,st0n3r,tankdylan001,Glaciersoul, BKNIGHTS, ArabonRadar

    BOUGHT FROM:bizzy07,psychoacoustics, davidtemple, JoeK #guesswho?

    TRADED WITH:

    Quote Originally Posted by jdawg View Post
    all cut, cant find anything good like 7 or 8 years ago, you know the economy is bad when you can find good drugs

  7. #7
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Hid problem

    Hidextra.com is where I bought them from. They are great they just through these codes and it's driving me nuts



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  8. #8
    >>SQL<<'s Avatar
    >>SQL<< is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    USA
    Posts
    1,457
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Hid problem

    put your factory lights back in - problem solved.




  9. Likes Popwarhomie liked this post
  10. #9
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is online now CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,195
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: Hid problem

    i know you got them frkm hidextra.com but i didnt know if that was the brand most of these hid sites have a bunch of different brands....did you buy the error code correcting harness ???




  11. #10
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Hid problem

    Quote Originally Posted by NASTY08IMPALA View Post
    i know you got them frkm hidextra.com but i didnt know if that was the brand most of these hid sites have a bunch of different brands....did you buy the error code correcting harness ???
    Yessir. I bought the capacitor and the relay



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  12. #11
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Hid problem

    Keeping this up top



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  13. #12
    token1er's Avatar
    token1er is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    California
    Age
    28
    Posts
    1,484
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Hid problem

    have you actually connected the capacitor and relay on your car?



    Ca & Caco Refs: its_bacon12, acex3a, boilermaker-744, howyadoin, Ajax_6154, Pro-Rabbit, jr711, Starky, Ledoux289, AKHeathen, Dirtrider4eva, mast240, gumby688

  14. #13
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Hid problem

    Quote Originally Posted by token1er View Post
    have you actually connected the capacitor and relay on your car?
    What am I retarded? Yes. Lol



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  15. #14
    token1er's Avatar
    token1er is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    California
    Age
    28
    Posts
    1,484
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Hid problem

    Quote Originally Posted by falcons03079313 View Post
    What am I retarded? Yes. Lol
    is it properly connected, the way the diagram/manual shows it?



    Ca & Caco Refs: its_bacon12, acex3a, boilermaker-744, howyadoin, Ajax_6154, Pro-Rabbit, jr711, Starky, Ledoux289, AKHeathen, Dirtrider4eva, mast240, gumby688

  16. #15
    Dirtrider4eva's Avatar
    Dirtrider4eva is offline √\_The CaUsE__



    Join Date
    Mar 2011
    Location
    Milwaukee, WI
    Posts
    4,289
    Post Thanks / Like
    Mentioned
    16 Post(s)

    Re: Hid problem

    No idea. Hmm. Well the fact they work after you try again means the relay isn't functioning properly.



    welcome to
    Where b-stock is the new a-stock
    TEAM WEST

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. HID problems
    By Mike465 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 09-21-2009, 01:46 PM
  2. Defective Amp or Common Problem?!?!?
    By LowBudgetBaller in forum Amplifiers
    Replies: 4
    Last Post: 05-15-2008, 03:13 PM
  3. Air Displacement Problem
    By Heresy in forum Subwoofers
    Replies: 3
    Last Post: 12-31-2001, 06:32 PM
  4. Having a problem with Ignition wire
    By sacarap in forum General Discussion
    Replies: 2
    Last Post: 12-14-2001, 10:39 AM
  5. power problem
    By <ryan> in forum General Discussion
    Replies: 4
    Last Post: 12-13-2001, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum