Closed Thread
Results 1 to 5 of 5

Reload Thread: what do you guys think?

  1. #1
    drgitfgt's Avatar
    drgitfgt is offline Member



    Join Date
    Oct 2005
    Location
    Salisbury, NC
    Age
    31
    Posts
    62
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    what do you guys think?

    I have the 3 JL 10W6s that were in my Integra, plus one more that I got from my brother (how I lucked up and found somebody with one around my area, I have NO CLUE..he's evidently had it all this time)

    I also have my original JL 15. I'm getting a Civic hatchback and am doing a fiberglass setup with custom amp racks, etc. etc. etc..this vehicle is where my money will be spent and where I will be taking my time and getting everything PERFECT. it will be the baddest setup around here (I hope).

    I've been told not to mix subs, and I've also been told that it doesn't really matter all that much. I'm going to take the words from you car audio gurus (haha) and chew on them. what do you think putting 4 10s and a 15 in that Civic hatch would do?



    "Drop & Destroy."




  2. #2
    Eugenics's Avatar
    Eugenics is offline Princess



    Join Date
    Jul 2005
    Location
    Arbys
    Posts
    23,904
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: what do you guys think?

    leave the 15 out



    crunktimes . com/ct

  3. #3
    Mr. Opportunist's Avatar
    Mr. Opportunist is offline CarAudio.com Veteran



    Join Date
    May 2005
    Location
    Chicago, IL
    Posts
    3,564
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: what do you guys think?

    dont use the 15




    Quote Originally Posted by the12voltsux View Post
    You low voltage may be due to having three batteries. have you tried only using one battery?

  4. #4
    drgitfgt's Avatar
    drgitfgt is offline Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Salisbury, NC
    Age
    31
    Posts
    62
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: what do you guys think?

    even if it's a W6 like my 10s?



    "Drop & Destroy."

  5. #5
    Mr. Opportunist's Avatar
    Mr. Opportunist is offline CarAudio.com Veteran



    Join Date
    May 2005
    Location
    Chicago, IL
    Posts
    3,564
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: what do you guys think?

    yes dont use it




    Quote Originally Posted by the12voltsux View Post
    You low voltage may be due to having three batteries. have you tried only using one battery?

Closed Thread

Similar Threads

  1. When did you guys order your........
    By paul83085 in forum Subwoofers
    Replies: 30
    Last Post: 06-25-2003, 12:58 PM
  2. Enough Amps & BAttery(All You Optima Guys)??
    By Qckrun in forum General Discussion
    Replies: 10
    Last Post: 06-15-2003, 10:49 PM
  3. GUYS about my kove audio post.
    By xplicit in forum General Discussion
    Replies: 2
    Last Post: 05-04-2003, 06:12 PM
  4. how do you guys think this will sound?
    By Budnik in forum General Discussion
    Replies: 5
    Last Post: 02-25-2002, 09:07 PM
  5. Hey Guys, got a few questions on system....!!!
    By Pablo1756 in forum General Discussion
    Replies: 1
    Last Post: 02-24-2002, 09:00 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum