+ Reply to Thread
Results 1 to 5 of 5

Reload Thread: My First Major Build

  1. #1
    bubbaG2010's Avatar
    bubbaG2010 is offline Junior Member



    Join Date
    Mar 2018
    Location
    Colorado Springs, CO
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    My First Major Build

    I've never done anything extravagant to my car audio by myself. Everything that I've ever had done to my car has nearly always been professional, minus adding some cheap speakers.

    I purchased a 1996 Civic halfway through last year, and the car audio in the thing would sound better without anything in it at all. It was bad. Blown out 22 year old paper speakers. Speakers that came stock in a Civic, nonetheless.

    I decided that this car's audio needed a serious upgrade, especially since I've grown to love this car. I love working on cars, so I did a ton of research and decided to do it all myself, no shops.

    I wanted to run a double din. Something that could do video playback, run a backup camera, and most of all supported apple play. I bought a Pioneer MVH-2300NEX. Problem with this is, the 96-98 Civic only came with a single din slot for the radio. The 99-00 Civics came with a double din and it seemed like a simple swap to drop in the 99-00 radio bezel. Turns out there was a lot more to it than that.



    I couldn't just swap in the radio bezel because it had nothing to mount to on the 96 dash frame. Turns out that the metal frame of the dash was different between the 96-98 civics and the 99-00 civics. Problem number two was that the climate controls in the 99-00 were motorized, whereas mine were manually actuated, so I had to switch out all of my climate control boxes and blower motor. Figured I'd redo the seals and clean them and the vents while I was at it so I had a nice, clean, non-smelly HVAC system.



    The bezel on top of the dash is what was in the car. The one in the dash is what I swapped in.



    Dash and climate control things in the process of being cleaned and reassembled.



    More dash and climate control things in the process of being cleaned and reassembled. You can see my carpet in the background drying. I decided to dye it charcoal gray while I had it out of the car so I could get rid of all of the stains.



    New HVAC boxes installed, freshly cleaned and resealed.



    Got everything back together, only to find out that I bought a harness adapter for a 99 civic. I kept my 96 civic dash harness for simplicities sake, so it wouldn't quite fit. Had to wait until I got off work to wire in the new adapter.



    Finally got it wired up and working. Looks like it belongs there.



    Got the backup camera wired up right. This is before I mounted it.







  2. #2
    bubbaG2010's Avatar
    bubbaG2010 is offline Junior Member

    Threadstarter


    Join Date
    Mar 2018
    Location
    Colorado Springs, CO
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: My First Major Build

    I knew I was going to run a full amplified system, so I decided to use a little forward-thinking and do a little work while my interior was dismantled. It was going to take about a month or so to source everything that I needed for the swap, so what the hell. I ran 1/0 power wire (red/gray) to the trunk for a second battery (going to be fused by each battery with a 250A ANL fuse). Ran my remote wire, reverse light wire, 4 awg audiophile-grade RCA's, 10 awg audiophile-grade speaker wire from the trunk to the doors for amplified components (as thick as my 1/0 awg with the insulation), and laid out fat mat and 1/4" thick closed cell foam on virtually every exposed piece of sheet metal.



    While I was laying out the FatMat everywhere.



    While I was laying out the closed-cell foam (I know it's not perfect, but this car is quiet as hell now).



    My big box of wires.



    For those that don't believe my speaker wire is as big as my 1/0 awg power wire with the insulation.


    I bought an Optima yellowtop starting battery and an XS Power for the trunk. Ordered a 240A alternator from Singer alternators (should be in around the 21st). Ordered my sub (Rockford Fosgate P3D2-12). I'm running it off a Cerwin-Vega Class D 600w RMS x1 at 1 ohm. Bought my speakers (Hertz HSK 165 components). I was looking at these, Focal Performance PS 165FX, and JL Audio C3-650's and found that these Hertz sounded 100x better to me than the other two, and I've always loved Focal speakers in my vehicles. I don't know what type of amp to run the Hertz with though. I've heard that any class A/B that will supply the power needed for them will make them sing. I've heard elsewhere that some amps cause them to hiss/whine due to being a "low end" amp, even if they do provide the power needed to run them. I have no idea what to run them with other than they need 125w rms per speaker to get the most out of them. I have 4 awg power wire and 2 mini-ANL fuseholders with a bunch of 60A and 80A fuses, so anything that the Hertz needs, I'm sure I got it covered. I just don't know what to go with. Any suggestions?




  3. #3
    garychoffmann's Avatar
    garychoffmann is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    Missouri
    Posts
    1,988
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    548 Post(s)

    Re: My First Major Build

    No pictures showed up.




  4. #4
    bubbaG2010's Avatar
    bubbaG2010 is offline Junior Member

    Threadstarter


    Join Date
    Mar 2018
    Location
    Colorado Springs, CO
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: My First Major Build

    I can't figure out how to get them to work. I used imgur and it didn't work




  5. #5
    shredder2's Avatar
    shredder2 is online now CarAudio.com Elite



    Join Date
    Nov 2017
    Location
    Phoenix Az
    Posts
    1,504
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    600 Post(s)

    Re: My First Major Build

    On Imgur copy direct link...



    Use "Insert image" tool... the hilighted box below



    Insert link in box that opens...



    Click on "Ok" to insert link

    Then post reply... I think I got it correct.

    Good luck
    Last edited by shredder2; 03-18-2018 at 06:18 PM.




+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum