User Tag List

Closed Thread
Results 1 to 9 of 9

Reload Thread: After 6 months... Finished my first system.

  1. #1
    K_Watson's Avatar
    K_Watson is offline Member



    Join Date
    Mar 2011
    Location
    Indianapolis, IN
    Age
    30
    Posts
    92
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    After 6 months... Finished my first system.

    It took 6 long months of adding a little bit at a time and learning as I went, but I've got it done. My first system is going to be finished tomorrow, I only have to build a bigger fuse holder bracket, secure the amp power wire in it's permanent routing, tuck some wires, reconnect the remote starter, and seal the slit in the firewall wiring harness boot.

    Kenwood KDC-MP245 Headunit
    4x Pioneer TS-G1643R 6 1/2" Speakers
    Alpine MRP-M500 Class D Amplifier (500w RMS @ 2 ohm)
    Twin 10" MTX Thunder 5000 Subs (250w RMS each)
    34R Duralast Platinum AGM battery (Deka Intimidator 9A34R)
    4 Gauge Power
    4 gauge Big 3
    Soldered terminals
    PAC Bass knob
    Sub cutoff switch
    100% self installed


    Pics...

    Big battery


    Big 3 (The amp wire will be secured in the morning.)


    Custom one-off billet aluminum fuse holder bracket


    Room to flex


    Subs, amp, and if you look close, speakers!


    More pics and a video tomorrow.







  2. #2
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,604
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    Looking clean. Glad you took the time to do everything right instead of just throwing all the equipment in there.




  3. #3
    05trailblazer's Avatar
    05trailblazer is offline k33p groaning son :)



    Join Date
    Mar 2011
    Location
    Dallas,TX
    Posts
    2,044
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    i like how u have a fire Extinguisher nice clean setup though



    HU:Pioneer 80-PRS
    Fnt&Rear Spkrs: 8 Neo-Pro-v.2 soon
    Mid Amp: Sax-50.4& Sax-200.4
    Subs: 4 Sundown Audio 18s Z v.4 tuned at 15hrtz
    Amp: 2*NS-1s
    batts:,xs2500,xs3000 x20
    wire:0g OFC Audio Technix
    alt: 3 HO alts from??? from mechman or singer?

  4. #4
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    I have one under the front seat lol




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  5. #5
    K_Watson's Avatar
    K_Watson is offline Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    Indianapolis, IN
    Age
    30
    Posts
    92
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    Quote Originally Posted by 05trailblazer View Post
    i like how u have a fire Extinguisher nice clean setup though
    Yes, I got the idea for that after somebody caught his Harley on fire while changing the battery in our parking lot at work.




  6. #6
    Rickdod3's Avatar
    Rickdod3 is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    Centralia, IL
    Posts
    653
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    Fire extinguishers are ALWAYS a good idea lol you never know when you will need one.

    And btw nice job on your first system...its refreshing to see someone that took their time to learn and do it the right way. Its a great start!




    Buyer/Seller Feedback
    http://www.caraudio.com/forums/buyer-seller-feedback/505787-rickdod3-feedback.html

  7. #7
    K_Watson's Avatar
    K_Watson is offline Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    Indianapolis, IN
    Age
    30
    Posts
    92
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    All finished... I made a new fuse holder, complete with brushed finish, routed and secured all the wires, and sealed the harness boot.

    Wires routed and secured.


    New redesigned custom one-off brushed billet aluminum fuse holder bracket v2.0


    Power and signal on opposite sides of car.


    Headunit and Bass-knob




  8. #8
    phrostbyte0311's Avatar
    phrostbyte0311 is offline USMC Veteran



    Join Date
    Jan 2011
    Location
    Modesto, Nor Cal
    Age
    31
    Posts
    106
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    What is that connected to your head unit with the silver wire?



    2002 Chevy Camaro 35th Anniv. Edition
    Head Unit-Kenwood Excelon KDC-X794
    Subs-1 15" Sundown Audio SA-15 2 Ohm DVC
    Sub Amp-Audioque AQ1200D
    Front Stage-6.5" Digital Designs DDAW6.5 Components
    Mids & Highs Amp-Sundown Audio SAX-100.4D
    Rear Stage-6.5" JL Audio C2 Evolution Components
    EQ, Crossover, Processor-Arc Audio XEQ Equalizer
    Electrical-XS Power D3400 battery, Knu Konceptz 1/0 & 4 Gauge, Big 3
    Sound Damp-Over 80 sq. ft. of Second Skin Damplifier Pro, Overkill & Lux Liner


  9. #9
    K_Watson's Avatar
    K_Watson is offline Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    Indianapolis, IN
    Age
    30
    Posts
    92
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: After 6 months... Finished my first system.

    It's a Griffin AUX cable with built in microphone. I have an LG Optimus S Android phone and the last OS update killed the mic while a cable was plugged in, so I bought this one with a mic to fix the issue. Otherwise, while listening to my music I would have to unplug the cable to take the call which is not fun at highway speeds.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum