Closed Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 51

Reload Thread: False floor/amp rack in my Explorer

  1. #31
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    man where do i know that box from



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for




  2. #32
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    hey just curious ... have u had any tranny problems in ur explorer yet?



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for

  3. #33
    bhsdriller's Avatar
    bhsdriller is offline CarAudio.com Veteran



    Join Date
    Jul 2007
    Location
    bakersfield,ca
    Posts
    4,491
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    344 Post(s)

    Re: False floor/amp rack in my Explorer

    looks clean



    Team Flex Issues
    4 18" Mayhems
    2 bc5500's


    Bought from: ameduce(x2), Hatchet_Warrior, jeeper07,DB_DRAG_SPL,ssackett, lyttleviet,MillzThaYungin, blackbonnie, ryan1126, Goindef154(x2), Lonnie, dave_damage

    Sold to: Ilovebass, nismos14, chednompton, teen, jonesy

  4. #34
    JarvisB's Avatar
    JarvisB is offline JarvisB

    Threadstarter


    Join Date
    Apr 2007
    Location
    MI/DC
    Posts
    3,397
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    Quote Originally Posted by mobeious View Post
    man where do i know that box from
    I built the box myself! :P

    Quote Originally Posted by mobeious View Post
    hey just curious ... have u had any tranny problems in ur explorer yet?
    naw, hell I would be pissed if it already got problems. I think it is pretty solid though, 2nd gen explorers usually have problems with the tranny. my 95 tranny was rebuilt TWICE and then I totalled it

    but my 04, no problem at all- Actually I think it is a solid tranny, I am looking to install a turbo on my x so the tranny better not fail on me. *knocks on wood*




  5. #35
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    LOL nah the trannys in the 02-05 explorers are total **** .. i heard that they are unrepairable since ford really doesnt know the problem.. google " hard shifting explorer" people say its the tranny silinoid but i know people that have had that replaced and it only fix teh problem for like 4months then it starts again... mine is starting to act up now.. i got quoted 1100 to fix the silinoid



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for

  6. #36
    JarvisB's Avatar
    JarvisB is offline JarvisB

    Threadstarter


    Join Date
    Apr 2007
    Location
    MI/DC
    Posts
    3,397
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    Quote Originally Posted by mobeious View Post
    LOL nah the trannys in the 02-05 explorers are total **** .. i heard that they are unrepairable since ford really doesnt know the problem.. google " hard shifting explorer" people say its the tranny silinoid but i know people that have had that replaced and it only fix teh problem for like 4months then it starts again... mine is starting to act up now.. i got quoted 1100 to fix the silinoid
    **** i gotta do some more research but my mom's 02 is going strong at 91k miles

    and mine is at 52k miles, still all smooth.

    Man seriously it would **** if I have a tranny problem right now. And are you saying it is the solenoid that 02-05 has problems with?




  7. #37
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    yep.. mine is a 04 and my problems started at around 65k... has 82 on it now and its getting worse 02-04 ford explorers were the 4 worst build cars ever its documented.. they have had more complaints then any other car



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for

  8. #38
    JarvisB's Avatar
    JarvisB is offline JarvisB

    Threadstarter


    Join Date
    Apr 2007
    Location
    MI/DC
    Posts
    3,397
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    Never knew that.

    I have ZERO complaints with mine.

    IMO, it is all based on who owned the X. maybe some idiot owned your X before you(if you are not the original owner)

    My X was leased for almost 4 years by a businessman and it was flawless when I bought it. seriously all of the seats looked new except for the drivers seat, apparently that guy drove alone often and everything is so clean, even the body had zero dings or scratches until it got into my possession because I brought it to D.C. Also this leaser had Ford do all of the service including oil change so everything is been done properly, I am not too worried.

    But yeah I might have to watch out for some kind of tranny failure but I am expecting the tranny to be my b*tch for next 40+ thousand miles lol.

    Edit: I lied, I got one complaint, the tires on the X right now is ******! They are cracking up at the edges above the sidewall; I got it that way. And the chrome wheels are peeling. Nothing major though. I got a set of 22s and I am looking to get a set of 20s with all season tires to replace the stockers.




  9. #39
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    Ya i can start a list of my ****** truck

    rear hatch cracked in half
    evaporater box for a/c leaked into my floorboard
    starter died twice
    altenator once
    ball joints busted
    abs computer screwed up
    tranny
    rotors bad at 40k
    leaky sunroof
    loud wind noise coming from rear a/c compressor

    my truck is fully loaded i paid 20k for it in 2005 it had 18k on the odometer
    the evap box broke withen 2weeks of my waranty going out and ford would not do anything its a 600 dollar fix



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for

  10. #40
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: False floor/amp rack in my Explorer

    where do i check for tranny/rearend problems?

    i just ride it out, ive been ready for a new ride

    i have ~75k now

    and also second on how the cheap knu wire is about useless for anything but big3, and heat wouldnt of helped mine out, that **** *****, its not worth the savings of a few bucks




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  11. #41
    path2spl's Avatar
    path2spl is offline Team Sundown



    Join Date
    Dec 2006
    Location
    new york
    Posts
    1,305
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: False floor/amp rack in my Explorer

    we had alot of the explorers mountianeers come in to my dealer for the trans prob esp the v8 ones. hard shifting and banging in to reverse.



    Team Sundown- Doug Fabio

    current system- 12 sundown zv3 15s with nsv2 soft parts, 3 sundown ns1s, 14 c&d tech 140ah batts, 4th order bandpass wall at the b pillar, 3 400 singer alternators, 400+ feet of knukonceptz 0 gauge, kenwood kdc952 headunit, sundown 200.4 and 100.4, 8 sundown neo pro 8s and 6 st200 super tweeters.

    refs in profile

  12. #42
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    Quote Originally Posted by bamaboy View Post
    where do i check for tranny/rearend problems?

    i just ride it out, ive been ready for a new ride

    i have ~75k now

    and also second on how the cheap knu wire is about useless for anything but big3, and heat wouldnt of helped mine out, that **** *****, its not worth the savings of a few bucks
    U would know if u had the problem

    Quote Originally Posted by path2spl View Post
    we had alot of the explorers mountianeers come in to my dealer for the trans prob esp the v8 ones. hard shifting and banging in to reverse.
    exactly what my truck is doin... feels like the tranny is going to fall out going into reverse..... have yall found a solution?



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for

  13. #43
    HCCA's Avatar
    HCCA is offline Slayer of Libs



    Join Date
    Oct 2006
    Location
    Lincoln, IL
    Posts
    376
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: False floor/amp rack in my Explorer

    Here's a good place to start looking...
    http://explorerx.com/forums/index.php?showtopic=14211

    I have 103K on mine, and the trans is still ok. HOWEVER, I have had the diff replaced, and the trans on 3rd gens is notorious for going bad. I hope I get by for a long time without trouble. However... it's not if, but when! Basically, just replace it, and call it a day. Forget about repairing it. It seems that when it goes....it realllly goes! $3-4K for replacement trans!!!



    The Top 50% of income earners pay 96.54% of All Income Taxes. The Top 1% Pay More Than a Third:34.27%...so, the next time you hear about "tax cuts for the rich", remember...those are practically the only people paying taxes.

  14. #44
    mobeious's Avatar
    mobeious is offline what does 0hz feel like?



    Join Date
    May 2004
    Location
    Bartow, FL
    Posts
    4,839
    Post Thanks / Like
    Images
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: False floor/amp rack in my Explorer

    ehh i can get new trans for like 1500 then lik 600 to have it put in my truck will be paid off dec 2011 so i dont know if its worth fixing or just get a new vehicle



    Alpine CDA-9833
    (2)sets Cresendo ccx65


    Box Engineer for

  15. #45
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits



    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)

    Re: False floor/amp rack in my Explorer

    Quote Originally Posted by mobeious View Post
    Ya i can start a list of my ****** truck

    rear hatch cracked in half
    evaporater box for a/c leaked into my floorboard
    starter died twice
    altenator once
    ball joints busted
    abs computer screwed up
    tranny
    rotors bad at 40k
    leaky sunroof
    loud wind noise coming from rear a/c compressor

    my truck is fully loaded i paid 20k for it in 2005 it had 18k on the odometer
    the evap box broke withen 2weeks of my waranty going out and ford would not do anything its a 600 dollar fix
    lol, all that wrong with it at 80K? Wow, Ford's at it again

    BJs are a known problem with my truck, along with the trans, but mine are still going strong so far

    Only other Ford I've had experience with is my grandma's '97 T-bird, and the trans on that went at 94K. That's ****ing sad. I just rolled 126 in my truck and only the trans speed sensor has gone bad.

    And I'm hoping the trans will last me to 175K. If not, then 150.
    Quote Originally Posted by uglydimple12 View Post
    But yeah I might have to watch out for some kind of tranny failure but I am expecting the tranny to be my b*tch for next 40+ thousand miles lol.
    Man, just hearing someone say that when they're at 40K is just ******. I guess Ford royally ****ed up with this one
    Quote Originally Posted by path2spl View Post
    we had alot of the explorers mountianeers come in to my dealer for the trans prob esp the v8 ones. hard shifting and banging in to reverse.
    Sure it's not bad u-joints that's causing the banging in reverse?





Closed Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum