Closed Thread
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 64 of 64

Reload Thread: ~Project Baja Ranger~

  1. #61
    troy_audi0's Avatar
    troy_audi0 is offline Top 100 Installer

    Threadstarter


    Join Date
    Nov 2005
    Location
    Las Vegas, NV
    Posts
    1,195
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ~Project Baja Ranger~

    Truck is in San Diego Right now, SEMA is this next week..
    getting new wheels, tires, custom exhoust aswell..



    www.Hybrid-audio.com
    Kenwood Nav
    Hybrid Audio L1 Pro SE, L3, L2x, L6
    Arc10 Ported
    Arc Audio 4200SE (Front Stage 110x4)
    Arc Audio 2150SE (Sub)




  2. #62
    Join Date
    Nov 2004
    Location
    Rochester NY
    Age
    30
    Posts
    663
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ~Project Baja Ranger~

    Quote Originally Posted by troy_audi0 View Post
    no.. no problems in this one of my old one..
    I had an 04' aswell..
    just wire up a relay you will be good to go..
    relay for the hu or relay for the pre amps? maybe i was being unclear, the voltage on my rca's are 10% of what they should be.




  3. #63
    NhustlaR's Avatar
    NhustlaR is offline Below me



    Join Date
    Jul 2005
    Location
    Brockport, NY
    Posts
    2,141
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ~Project Baja Ranger~

    sweet truck! What kind of gears are in that rear end?



    2 15" MemPhiS MoJo's + one MA audio 401sx= 144.1 legal on the TL...

    refs:
    foreman, bumpnGT X 2, bumpncarstereo X 2, yo0123yo, empire2000e2k, mikeyspice, echo12victor, Mountaineer Man, spitfirees20, Jcgtp86, ShallowFU, LuckyT X 3, jadon087, Geezerpoop, Juststoppingby, jadon087, Woofercooker, Mikidoo

  4. #64
    troy_audi0's Avatar
    troy_audi0 is offline Top 100 Installer

    Threadstarter


    Join Date
    Nov 2005
    Location
    Las Vegas, NV
    Posts
    1,195
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ~Project Baja Ranger~

    Quote Originally Posted by bumpncarstereo View Post
    relay for the hu or relay for the pre amps? maybe i was being unclear, the voltage on my rca's are 10% of what they should be.
    Post up in the trouble shooting forum you will get more people telling you what they would do

    I so you truck runs under 13.7v?
    anyway.. I would wire a relay at the deck to suply the amp & Deck with a proper turn-on



    www.Hybrid-audio.com
    Kenwood Nav
    Hybrid Audio L1 Pro SE, L3, L2x, L6
    Arc10 Ported
    Arc Audio 4200SE (Front Stage 110x4)
    Arc Audio 2150SE (Sub)

Closed Thread
Page 5 of 5 FirstFirst 1 2 3 4 5

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum